<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>COVID-19 cases linked to &#x27;super-spreader&#x27; wedding near Ritzville | krem.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KREM.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425" />
        <link rel="alternate" href="https://www.krem.com/mobile/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425" />
                    <link rel="amphtml" href="https://www.krem.com/amp/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425" />
        <meta itemprop="datePublished" content="11/17/2020 1:34:09 AM" />
        <meta itemprop="dateModified" content="11/18/2020 8:00:16 PM" />
        <meta itemprop="url" content="https://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
        <meta property="og:title" content="Coronavirus &#x27;super-spreader&#x27; wedding near Ritzville linked to 2 outbreaks">
        <meta property="og:description" content="Nearly 40 COVID-19 cases have been associated with the wedding as of Tuesday, Nov. 17, with health experts expecting more to be added daily.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/KSDK/images/1ce68612-49de-483a-89b3-7b24add1b3ce/1ce68612-49de-483a-89b3-7b24add1b3ce_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/17/2020 1:34:09 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Coronavirus &#x27;super-spreader&#x27; wedding near Ritzville linked to 2 outbreaks">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/KSDK/images/1ce68612-49de-483a-89b3-7b24add1b3ce/1ce68612-49de-483a-89b3-7b24add1b3ce_1140x641.jpg">
        <meta name="twitter:image" content="https://media.krem.com/assets/KSDK/images/1ce68612-49de-483a-89b3-7b24add1b3ce/1ce68612-49de-483a-89b3-7b24add1b3ce_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="Nearly 40 COVID-19 cases have been associated with the wedding as of Tuesday, Nov. 17, with health experts expecting more to be added daily.">
        <meta name="twitter:domain" content="www.krem.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="krem.com" />
            <meta name="description" content="Nearly 40 COVID-19 cases have been associated with the wedding as of Tuesday, Nov. 17, with health experts expecting more to be added daily." />
            <meta property="fb:app_id" content="194226194463682" />
            <meta property="og:site_name" content="krem.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/17/2020 1:34:09 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bdf05041-f853-4b85-9e20-14bf7c2d88bc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-146627631841778.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-spokane-KREM-B3354_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Spokane, WA" data-subcategory="health" data-keywords="KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com" data-ga-property-id="UA-72904025-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425" data-canonical-url="https://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425" data-asset-id="6b647f92-ec64-45d8-b5c5-8c9850241425" data-article-keywords="coronavirus,local,news,health,home" data-content-title="Coronavirus &#x27;super-spreader&#x27; wedding near Ritzville linked to 2 outbreaks" data-content-categories="coronavirus,local,news,health,home" data-content-score="74" data-tracking-tags="" data-t1-publisher="Kaitlin Payne" data-call-letters="KREM" data-article-byline="KREM Staff" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Over 300 people who attended Ritzville wedding may have been exposed to COVID-19" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/krem.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="293" data-primarydomain="krem.com" data-call-letters="KREM" data-twitter-id="KREM2" data-fban="194226194463682" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="6b647f92-ec64-45d8-b5c5-8c9850241425" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425" data-gptid="wa-spokane-KREM-B3354_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="516" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="560" data-tealium-id-taboola="518" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="194226194463682"
        data-twitter-id="KREM2">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/krem.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/inland-northbest" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Inland NorthBest</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">KREM Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prize-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/outdoor-recreation-sales-expected-to-skyrocket-including-avalanche-beacons/293-aecfc5ba-b58a-4cd2-9c15-46ffe474c414" aria-label="Read Outdoor recreation sales expected to &#x27;skyrocket&#x27; in the Inland Northwest; including avalanche beacons">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/outdoor-recreation-sales-expected-to-skyrocket-including-avalanche-beacons/293-aecfc5ba-b58a-4cd2-9c15-46ffe474c414">Outdoor recreation sales expected to &#x27;skyrocket&#x27; in the Inland Northwest; including avalanche beacons</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/moses-lake-school-district-addresses-ritzville-area-wedding-rumors/293-68d81c2b-90d9-4e7b-8654-cb5758a61fad" aria-label="Read Moses Lake School District addresses rumors about Ritzville-area wedding coronavirus outbreak">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2_360x203.png" data-srcset="https://media.krem.com/assets/KREM/images/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2_16x9.png 16w, https://media.krem.com/assets/KREM/images/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2_140x79.png 140w, https://media.krem.com/assets/KREM/images/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2_360x203.png 360w, https://media.krem.com/assets/KREM/images/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2_540x304.png 540w, https://media.krem.com/assets/KREM/images/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2_750x422.png 750w, https://media.krem.com/assets/KREM/images/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2_1140x641.png 1140w, https://media.krem.com/assets/KREM/images/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2/d5685ac7-3b3b-4bd8-8c05-848bbc4d9ad2_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/moses-lake-school-district-addresses-ritzville-area-wedding-rumors/293-68d81c2b-90d9-4e7b-8654-cb5758a61fad">Moses Lake School District addresses rumors about Ritzville-area wedding coronavirus outbreak</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-reports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Ski Reports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/mexican-navy-rescues-dog-trapped-in-floodwaters/607-54ba5591-4e11-43fc-9308-f7b0e3ea0762" aria-label="Read Mexican Navy rescues dog trapped in floodwaters">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/ACCUWEATHER/images/79ae5600-652c-4b70-9a35-a4a46af24c9a/79ae5600-652c-4b70-9a35-a4a46af24c9a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/ACCUWEATHER/images/79ae5600-652c-4b70-9a35-a4a46af24c9a/79ae5600-652c-4b70-9a35-a4a46af24c9a_360x203.jpg" data-srcset="https://media.krem.com/assets/ACCUWEATHER/images/79ae5600-652c-4b70-9a35-a4a46af24c9a/79ae5600-652c-4b70-9a35-a4a46af24c9a_16x9.jpg 16w, https://media.krem.com/assets/ACCUWEATHER/images/79ae5600-652c-4b70-9a35-a4a46af24c9a/79ae5600-652c-4b70-9a35-a4a46af24c9a_140x79.jpg 140w, https://media.krem.com/assets/ACCUWEATHER/images/79ae5600-652c-4b70-9a35-a4a46af24c9a/79ae5600-652c-4b70-9a35-a4a46af24c9a_360x203.jpg 360w, https://media.krem.com/assets/ACCUWEATHER/images/79ae5600-652c-4b70-9a35-a4a46af24c9a/79ae5600-652c-4b70-9a35-a4a46af24c9a_540x304.jpg 540w, https://media.krem.com/assets/ACCUWEATHER/images/79ae5600-652c-4b70-9a35-a4a46af24c9a/79ae5600-652c-4b70-9a35-a4a46af24c9a_750x422.jpg 750w, https://media.krem.com/assets/ACCUWEATHER/images/79ae5600-652c-4b70-9a35-a4a46af24c9a/79ae5600-652c-4b70-9a35-a4a46af24c9a_1140x641.jpg 1140w, https://media.krem.com/assets/ACCUWEATHER/images/79ae5600-652c-4b70-9a35-a4a46af24c9a/79ae5600-652c-4b70-9a35-a4a46af24c9a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/mexican-navy-rescues-dog-trapped-in-floodwaters/607-54ba5591-4e11-43fc-9308-f7b0e3ea0762">Mexican Navy rescues dog trapped in floodwaters</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/iota-peels-roof-off-building-in-honduras/607-29604c3a-6c15-4359-a668-43baf87ec4c8" aria-label="Read Iota peels roof off building in Honduras">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/ACCUWEATHER/images/0663d633-89e5-4a79-9ea2-3e5fc3939ff5/0663d633-89e5-4a79-9ea2-3e5fc3939ff5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/ACCUWEATHER/images/0663d633-89e5-4a79-9ea2-3e5fc3939ff5/0663d633-89e5-4a79-9ea2-3e5fc3939ff5_360x203.jpg" data-srcset="https://media.krem.com/assets/ACCUWEATHER/images/0663d633-89e5-4a79-9ea2-3e5fc3939ff5/0663d633-89e5-4a79-9ea2-3e5fc3939ff5_16x9.jpg 16w, https://media.krem.com/assets/ACCUWEATHER/images/0663d633-89e5-4a79-9ea2-3e5fc3939ff5/0663d633-89e5-4a79-9ea2-3e5fc3939ff5_140x79.jpg 140w, https://media.krem.com/assets/ACCUWEATHER/images/0663d633-89e5-4a79-9ea2-3e5fc3939ff5/0663d633-89e5-4a79-9ea2-3e5fc3939ff5_360x203.jpg 360w, https://media.krem.com/assets/ACCUWEATHER/images/0663d633-89e5-4a79-9ea2-3e5fc3939ff5/0663d633-89e5-4a79-9ea2-3e5fc3939ff5_540x304.jpg 540w, https://media.krem.com/assets/ACCUWEATHER/images/0663d633-89e5-4a79-9ea2-3e5fc3939ff5/0663d633-89e5-4a79-9ea2-3e5fc3939ff5_750x422.jpg 750w, https://media.krem.com/assets/ACCUWEATHER/images/0663d633-89e5-4a79-9ea2-3e5fc3939ff5/0663d633-89e5-4a79-9ea2-3e5fc3939ff5_1140x641.jpg 1140w, https://media.krem.com/assets/ACCUWEATHER/images/0663d633-89e5-4a79-9ea2-3e5fc3939ff5/0663d633-89e5-4a79-9ea2-3e5fc3939ff5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/iota-peels-roof-off-building-in-honduras/607-29604c3a-6c15-4359-a668-43baf87ec4c8">Iota peels roof off building in Honduras</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gonzaga" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Gonzaga</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">WSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eastern-washington" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Eastern Washington</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chiefs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Chiefs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baseball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Baseball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Pro Football Pickem</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/wiaa-delays-start-of-traditional-winter-sports-again/293-b6001f1e-2992-470b-a82c-aabc08667bb3" aria-label="Read WIAA delays start of traditional winter sports again">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/052b9ed1-c708-4479-bd66-cee7feb6cbc7/052b9ed1-c708-4479-bd66-cee7feb6cbc7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/052b9ed1-c708-4479-bd66-cee7feb6cbc7/052b9ed1-c708-4479-bd66-cee7feb6cbc7_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/052b9ed1-c708-4479-bd66-cee7feb6cbc7/052b9ed1-c708-4479-bd66-cee7feb6cbc7_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/052b9ed1-c708-4479-bd66-cee7feb6cbc7/052b9ed1-c708-4479-bd66-cee7feb6cbc7_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/052b9ed1-c708-4479-bd66-cee7feb6cbc7/052b9ed1-c708-4479-bd66-cee7feb6cbc7_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/052b9ed1-c708-4479-bd66-cee7feb6cbc7/052b9ed1-c708-4479-bd66-cee7feb6cbc7_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/052b9ed1-c708-4479-bd66-cee7feb6cbc7/052b9ed1-c708-4479-bd66-cee7feb6cbc7_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/052b9ed1-c708-4479-bd66-cee7feb6cbc7/052b9ed1-c708-4479-bd66-cee7feb6cbc7_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/052b9ed1-c708-4479-bd66-cee7feb6cbc7/052b9ed1-c708-4479-bd66-cee7feb6cbc7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/wiaa-delays-start-of-traditional-winter-sports-again/293-b6001f1e-2992-470b-a82c-aabc08667bb3">WIAA delays start of traditional winter sports again</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/wsu/he-deserves-it-all-mead-alum-lucas-bacon-is-cooking-for-the-cougs/293-0b782ab5-3959-4685-bb4d-a8ae2217c1da" aria-label="Read &#x27;He deserves it all&#x27;: Mead alum Lucas Bacon is cooking for the Cougs">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/0097002b-dd98-47fb-be96-1842ae997e52/0097002b-dd98-47fb-be96-1842ae997e52_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/0097002b-dd98-47fb-be96-1842ae997e52/0097002b-dd98-47fb-be96-1842ae997e52_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/0097002b-dd98-47fb-be96-1842ae997e52/0097002b-dd98-47fb-be96-1842ae997e52_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/0097002b-dd98-47fb-be96-1842ae997e52/0097002b-dd98-47fb-be96-1842ae997e52_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/0097002b-dd98-47fb-be96-1842ae997e52/0097002b-dd98-47fb-be96-1842ae997e52_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/0097002b-dd98-47fb-be96-1842ae997e52/0097002b-dd98-47fb-be96-1842ae997e52_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/0097002b-dd98-47fb-be96-1842ae997e52/0097002b-dd98-47fb-be96-1842ae997e52_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/0097002b-dd98-47fb-be96-1842ae997e52/0097002b-dd98-47fb-be96-1842ae997e52_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/0097002b-dd98-47fb-be96-1842ae997e52/0097002b-dd98-47fb-be96-1842ae997e52_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/wsu/he-deserves-it-all-mead-alum-lucas-bacon-is-cooking-for-the-cougs/293-0b782ab5-3959-4685-bb4d-a8ae2217c1da">&#x27;He deserves it all&#x27;: Mead alum Lucas Bacon is cooking for the Cougs</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.krem.com/kremjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/outdoor-recreation-sales-expected-to-skyrocket-including-avalanche-beacons/293-aecfc5ba-b58a-4cd2-9c15-46ffe474c414" aria-label="Read Outdoor recreation sales expected to &#x27;skyrocket&#x27; in the Inland Northwest; including avalanche beacons">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/3a15a22c-bd9c-45cf-b530-32f863952e63/3a15a22c-bd9c-45cf-b530-32f863952e63_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/outdoor-recreation-sales-expected-to-skyrocket-including-avalanche-beacons/293-aecfc5ba-b58a-4cd2-9c15-46ffe474c414">Outdoor recreation sales expected to &#x27;skyrocket&#x27; in the Inland Northwest; including avalanche beacons</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/krem-2-news-at-noon/293-69a24847-6b56-4e01-a011-367f57200792" aria-label="Read KREM 2 News at Noon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/krem-2-news-at-noon/293-69a24847-6b56-4e01-a011-367f57200792">KREM 2 News at Noon</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search krem.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">48&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/toms-turkey-drive ">Tom&#x27;s Turkey Drive</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/treats-2-troops ">Treats 2 Troops</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back2school">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Investigative</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inlandtogether">Inland Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/article/news/community/love-local-stcu/293-6b848437-0abf-4744-8813-72383e746731 ">Love Local </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7">Pro Football Pick&#x27;em</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">KREM Cares</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6b647f92-ec64-45d8-b5c5-8c9850241425"
         data-title="Coronavirus &#x27;super-spreader&#x27; wedding near Ritzville linked to 2 outbreaks"
         data-seo-title="COVID-19 cases linked to &#x27;super-spreader&#x27; wedding near Ritzville"
         data-abstract="Nearly 40 COVID-19 cases have been associated with the wedding as of Tuesday, Nov. 17, with health experts expecting more to be added daily."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, local, news, health, home"
         data-author="KREM Staff"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Kaitlin Payne">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Coronavirus &#x27;super-spreader&#x27; wedding near Ritzville linked to 2 outbreaks</h1>
    <div class="article__summary">Nearly 40 COVID-19 cases have been associated with the wedding as of Tuesday, Nov. 17, with health experts expecting more to be added daily.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KREM/videos/ce9df722-9705-497a-8edf-a63692bf8116/ce9df722-9705-497a-8edf-a63692bf8116.m3u8"
             data-float="true"
             data-thumbnail="https://media.krem.com/assets/KREM/images/7c9f17cf-733e-46d3-b34a-1bb918ef3b06/7c9f17cf-733e-46d3-b34a-1bb918ef3b06_1920x1080.jpg"
             data-title="Nearly 40 COVID-19 cases linked to large wedding near Ritzville so far"
             data-description="Wedding attendees diagnosed with COVID-19 have also been linked to two subsequent outbreaks, health officials in Grant County said."
             data-site="293"
             data-id="ce9df722-9705-497a-8edf-a63692bf8116"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.krem.com/video/news/health/coronavirus/nearly-40-covid-19-cases-linked-to-large-wedding-near-ritzville-so-far/293-ce9df722-9705-497a-8edf-a63692bf8116"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-topic="coronavirus"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="jGEGkdEQ"
             data-related-media-id="YOQAqXTb"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="123"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.krem.com/assets/KREM/images/7c9f17cf-733e-46d3-b34a-1bb918ef3b06/7c9f17cf-733e-46d3-b34a-1bb918ef3b06_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Nearly 40 COVID-19 cases linked to large wedding near Ritzville so far",
                    "description": "Wedding attendees diagnosed with COVID-19 have also been linked to two subsequent outbreaks, health officials in Grant County said.",
                    "thumbnailUrl": "https://media.krem.com/assets/KREM/images/7c9f17cf-733e-46d3-b34a-1bb918ef3b06/7c9f17cf-733e-46d3-b34a-1bb918ef3b06_1920x1080.jpg",
                    "uploadDate": "11/18/2020 2:04:22 AM",
                    "duration": "123",
                    "contentUrl": "https://www.krem.com/video/news/health/coronavirus/nearly-40-covid-19-cases-linked-to-large-wedding-near-ritzville-so-far/293-ce9df722-9705-497a-8edf-a63692bf8116",
                    "embedUrl": "https://media.krem.com/embeds/video/ce9df722-9705-497a-8edf-a63692bf8116/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KREM Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:34 PM PST November 16, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:00 PM PST November 18, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=194226194463682&display=popup&href=http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425&redirect_uri=http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Coronavirus%20&#x27;super-spreader&#x27;%20wedding%20near%20Ritzville%20linked%20to%202%20outbreaks&url=http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425&via=KREM2" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ADAMS COUNTY, Wash. — Dozens out of more than 300 people who attended a wedding near Ritzville on Nov. 7 have tested positive for coronavirus, according to the Grant County Health District.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nearly 40 COVID-19 cases spanning at least two Washington counties are associated with the event as of Tuesday, Nov. 17 and health district leaders said they expect more to be added daily.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The event was held at a private location in a rural area about 20 miles west of Ritzville.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A wedding invite for the event was still posted online earlier on Tuesday morning. It has since been deleted. The invite encouraged attendees to "grab a drink" and help the couple celebrate.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Attendees diagnosed with COVID-19 have also been linked to two subsequent outbreaks. The health district said it is working with a long-term care facility and a school district because of direct links through wedding attendance or secondary cases due to contact with those at the wedding.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The health district also said it is too early to tell how many cases in total will be linked to the wedding.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a press release, GCHD urged attendees to get tested for COVID-19 after several people tested positive. Anyone who attended the wedding is being asked to self-quarantine through Saturday, Nov. 21.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At least three cases of coronavirus in Adams County have been linked to the event. Health experts there say they believe the wedding was attended by families from Othello and other areas.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>GCHD said the decision to notify the public was because of the multi-jurisdictional impact of the event. The health district said they are trying to notify attendees about possible exposure, but with more than 300 people in attendance, local health jurisdictions are unlikely to reach all of them.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Wedding is a "super-spreader event"</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Our first thought is this is exactly the kind of event we're trying to prevent from taking place," said Adams County Community Health Director Karen Potts. "It's the kind of thing that really is what they refer to as a 'super-spreader.'"</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/there-have-been-2-covid-19-super-spreader-events-in-spokane-so-far/293-ceb43717-8da1-4b3c-8276-8b7c40a183b7">There have been 2 COVID-19 super-spreader events in Spokane so far</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Centers for Disease Control and Prevention <a href="https://wwwnc.cdc.gov/eid/article/26/6/20-0495_article" rel="noopener noreferrer" target="_blank">has noted</a> that super-spreader events “are associated with both explosive growth early in an outbreak and sustained transmission in later stages.’’</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Potts also expressed concern about hospitals reaching capacity in a rural area as COVID-19 cases rise.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Labor and Industries could fine wedding venue</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wedding ceremonies in Washington are limited to a total of no more than 30 people and, beginning Monday, Nov. 16, indoor receptions or similar gatherings in conjunction with the ceremony are prohibited.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's not clear if the wedding couple or hosts could face any penalties. The health department said Labor and Industries could fine the owners of the building where it happened.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Similar events in other states have also led to COVID-19 outbreaks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.cbsnews.com/news/56-people-test-positive-covid-19-superspreader-wedding-birthday-party-long-island/" rel="noopener noreferrer" target="_blank">According to a report from CBS</a>, an October wedding and birthday party of a similar size in Long Island resulted in at least 56 people testing positive for coronavirus.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>GCHD recommends quarantining for 14 days and getting tested for coronavirus five to seven days after attending a large event. A statewide travel advisory also recommends a 14-day quarantine to anyone traveling out of state when they arrive back in Washington and to seek testing if symptoms develop. &nbsp; &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of Nov. 12, there have been 3,859 COVID-19 cases in Grant County and 311 cases in the past two weeks.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of Nov. 7, there have been 1,008 COVID-19 cases and 12 deaths in Adams County.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There is also <a href="https://www.facebook.com/AdamsCountyHealth/posts/3697104833675580?__cft__[0]=AZVXXuhocFHV7D3p6po6d3hJl3JwUmJt2lh8-SDLm8DmGkJ-YIsuKBe5WIBj8tNQTWfqo5s6Bv-L6w0PdWPe1NJV_eva5o83fdOcVOTxtuU2H2cicbIOp822q1dqVy8Zsf0W4W4C8-nK4AHVOOYFUvtfmjQ4dq0p4pRvBHby8i79ew&__tn__=%2CO%2CP-R" rel="noopener noreferrer" target="_blank">free coronavirus testing in both Adams</a> and <a href="https://www.facebook.com/GCHD.WA/posts/3684924354893154?__cft__[0]=AZU8GcIDEug7ZhyrH-GGm2EOIWMl3Qhd1qomgXSh_gKssFdR8VU89-6Blvx3-xaT0UFkTokBK2xaovrpatllm-leboCQ-MQ1QzZP9xHlYg3VP-t552HHUPsCqqRtzX1J8BFC6Rz2CZ6vPw7mnDtgYM6q&__tn__=%2CO%2CP-R" rel="noopener noreferrer" target="_blank">Grant Counties</a> this week.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FbZbJW6I-qOo%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DbZbJW6I-qOo&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FbZbJW6I-qOo%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.krem.com/article/news/health/coronavirus/governor-jay-inslee-washington-state-new-restrictions-covid-19-coronavirus-spread/281-6aa36caa-8201-43ff-94de-127737049b8a"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="New COVID-19 restrictions in effect for Washington stores, restaurants and social gatherings">New COVID-19 restrictions in effect for Washington stores, restaurants and social gatherings</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.krem.com/article/news/health/coronavirus/spokane-mayor-expresses-frustration-over-new-covid-19-restrictions/293-da9e632a-a973-4e69-b63e-4f2be1988a5c"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="&#x27;People are hurting&#x27;: Spokane leaders react to new COVID-19 restrictions in Washington">&#x27;People are hurting&#x27;: Spokane leaders react to new COVID-19 restrictions in Washington</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.krem.com/article/news/nation-world/zoom-to-lift-40-minute-time-limit-on-thanksgiving/507-ecae4130-0952-4443-8b44-42674d50d6f8"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Zoom will lift its 40-minute time limit on Thanksgiving day">Zoom will lift its 40-minute time limit on Thanksgiving day</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Coronavirus 'super-spreader' wedding near Ritzville linked to 2 outbreaks",
  "datePublished": "5:34 PM PST November 16, 2020",
  "dateModified": "12:00 PM PST November 18, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.krem.com/article/news/health/coronavirus/ritzville-area-covid19-super-spreader-wedding/293-6b647f92-ec64-45d8-b5c5-8c9850241425"
  },
  "author": {
    "@type": "Person",
    "name": "KREM Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KREM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.krem.com/assets/shared-images/amp-logos/krem.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.krem.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=352" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=352" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KREM-TV" src="/assets/shared-images/logos/krem.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.krem.com/kremjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.krem.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KREM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KREM" src="/assets/shared-images/logos/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg" data-project-id="krem-news-app" data-sender-id="766556992382" data-app-id="1:766556992382:web:0d9d6eb8182b9b91">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72904025-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72904025-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>