<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Derek Chauvin trial live: Attorneys make closing arguments | krem.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KREM.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.kare11.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35" />
        <link rel="alternate" href="https://www.krem.com/mobile/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35" />
                    <link rel="amphtml" href="https://www.krem.com/amp/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35" />
        <meta itemprop="datePublished" content="3:13 AM PDT April 19, 2021" />
        <meta itemprop="dateModified" content="7:31 AM PDT April 19, 2021" />
        <meta itemprop="url" content="https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
        <meta property="og:title" content="Live: Attorneys deliver closing arguments in Derek Chauvin trial">
        <meta property="og:description" content="The prosecution and defense will make their closing arguments before the jury is sequestered and begins to deliberate.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:13 AM PDT April 19, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Live: Attorneys deliver closing arguments in Derek Chauvin trial">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_1140x641.png">
        <meta name="twitter:image" content="https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="The prosecution and defense will make their closing arguments before the jury is sequestered and begins to deliberate.">
        <meta name="twitter:domain" content="www.krem.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="krem.com" />
            <meta name="description" content="The defense and prosecution will make closing arguments about George Floyd&#x27;s death at 9 a.m. before deliberations and a verdict in the Derek Chauvin trial." />
            <meta property="fb:app_id" content="194226194463682" />
            <meta property="og:site_name" content="krem.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:13 AM PDT April 19, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bdf05041-f853-4b85-9e20-14bf7c2d88bc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-spokane-KREM-B3354_DesktopTablet" data-section="news" data-subsection="local" data-topic="george-floyd" data-subtopic="" data-content-type="article" data-category="news" data-market="Spokane, WA" data-subcategory="local" data-keywords="KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com" data-ga-property-id="UA-72904025-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35" data-canonical-url="https://www.kare11.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35" data-asset-id="eca17312-9f67-4789-a76c-8a4158d14e35" data-article-keywords="george-floyd,state,news" data-content-title="Live: Attorneys deliver closing arguments in Derek Chauvin trial" data-content-categories="george-floyd,state,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="Alexandra Simon" data-call-letters="KREM" data-article-byline="Emily Haavik, Diane Sandberg (KARE11)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Live: Attorneys deliver closing arguments in Derek Chauvin trial" data-item-number="1" data-original-headline="Derek Chauvin trial: After closing arguments, jury deliberation begins Monday" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/krem.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=84t6e3jO2Lzs3tFOiUcMV64Ma39HJNfb7QpjKbQiQXbt9nWEQbdv2w==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="293" data-primarydomain="krem.com" data-call-letters="KREM" data-twitter-id="KREM2" data-fban="194226194463682" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="eca17312-9f67-4789-a76c-8a4158d14e35" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="wa-spokane-KREM-B3354_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="516" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="560" data-tealium-id-taboola="518" data-tealium-id-truanthem="442" data-tealium-id-visto="448" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_universal/news/local/george-floyd"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="194226194463682"
        data-twitter-id="KREM2">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/krem.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/inland-northbest" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Inland NorthBest</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">KREM Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prize-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/krem-2-weather-forecast/293-a0f43ff2-aa37-4afc-bcfc-b661849f38c1" aria-label="Read Breezy and cooler for Monday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Breezy and cooler for Monday" width="" height="" src="https://media.krem.com/assets/KREM/images/8d9ce010-9eaf-4709-9e19-e3507ea318bf/8d9ce010-9eaf-4709-9e19-e3507ea318bf_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Breezy and cooler for Monday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/8d9ce010-9eaf-4709-9e19-e3507ea318bf/8d9ce010-9eaf-4709-9e19-e3507ea318bf_360x203.png" data-srcset="https://media.krem.com/assets/KREM/images/8d9ce010-9eaf-4709-9e19-e3507ea318bf/8d9ce010-9eaf-4709-9e19-e3507ea318bf_16x9.png 16w, https://media.krem.com/assets/KREM/images/8d9ce010-9eaf-4709-9e19-e3507ea318bf/8d9ce010-9eaf-4709-9e19-e3507ea318bf_140x79.png 140w, https://media.krem.com/assets/KREM/images/8d9ce010-9eaf-4709-9e19-e3507ea318bf/8d9ce010-9eaf-4709-9e19-e3507ea318bf_360x203.png 360w, https://media.krem.com/assets/KREM/images/8d9ce010-9eaf-4709-9e19-e3507ea318bf/8d9ce010-9eaf-4709-9e19-e3507ea318bf_540x304.png 540w, https://media.krem.com/assets/KREM/images/8d9ce010-9eaf-4709-9e19-e3507ea318bf/8d9ce010-9eaf-4709-9e19-e3507ea318bf_750x422.png 750w, https://media.krem.com/assets/KREM/images/8d9ce010-9eaf-4709-9e19-e3507ea318bf/8d9ce010-9eaf-4709-9e19-e3507ea318bf_1140x641.png 1140w, https://media.krem.com/assets/KREM/images/8d9ce010-9eaf-4709-9e19-e3507ea318bf/8d9ce010-9eaf-4709-9e19-e3507ea318bf_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/krem-2-weather-forecast/293-a0f43ff2-aa37-4afc-bcfc-b661849f38c1">Breezy and cooler for Monday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/3-things-to-know-monday/293-f647af9b-8590-409a-ab94-83934ffd0060" aria-label="Read 3 things to know Monday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="3 things to know Monday" width="" height="" src="https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="3 things to know Monday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_360x203.png" data-srcset="https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_16x9.png 16w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_140x79.png 140w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_360x203.png 360w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_540x304.png 540w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_750x422.png 750w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_1140x641.png 1140w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/3-things-to-know-monday/293-f647af9b-8590-409a-ab94-83934ffd0060">3 things to know Monday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-reports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Ski Reports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/3-things-to-know-monday/293-f647af9b-8590-409a-ab94-83934ffd0060" aria-label="Read 3 things to know Monday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="3 things to know Monday" width="" height="" src="https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="3 things to know Monday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_360x203.png" data-srcset="https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_16x9.png 16w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_140x79.png 140w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_360x203.png 360w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_540x304.png 540w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_750x422.png 750w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_1140x641.png 1140w, https://media.krem.com/assets/KREM/images/aa01a755-ed7b-40f1-a216-7454b434a812/aa01a755-ed7b-40f1-a216-7454b434a812_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/3-things-to-know-monday/293-f647af9b-8590-409a-ab94-83934ffd0060">3 things to know Monday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/wind-slows-down-cooler-temperatures-move-in/293-ded6ba6b-2783-4665-91f7-2114f2115089" aria-label="Read Wind slows down, cooler temperatures move in">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wind slows down, cooler temperatures move in" width="" height="" src="https://media.krem.com/assets/KREM/images/a4642528-150c-48f7-a5c0-04f14ca6d9ad/a4642528-150c-48f7-a5c0-04f14ca6d9ad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wind slows down, cooler temperatures move in" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/a4642528-150c-48f7-a5c0-04f14ca6d9ad/a4642528-150c-48f7-a5c0-04f14ca6d9ad_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/a4642528-150c-48f7-a5c0-04f14ca6d9ad/a4642528-150c-48f7-a5c0-04f14ca6d9ad_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/a4642528-150c-48f7-a5c0-04f14ca6d9ad/a4642528-150c-48f7-a5c0-04f14ca6d9ad_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/a4642528-150c-48f7-a5c0-04f14ca6d9ad/a4642528-150c-48f7-a5c0-04f14ca6d9ad_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/a4642528-150c-48f7-a5c0-04f14ca6d9ad/a4642528-150c-48f7-a5c0-04f14ca6d9ad_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/a4642528-150c-48f7-a5c0-04f14ca6d9ad/a4642528-150c-48f7-a5c0-04f14ca6d9ad_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/a4642528-150c-48f7-a5c0-04f14ca6d9ad/a4642528-150c-48f7-a5c0-04f14ca6d9ad_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/a4642528-150c-48f7-a5c0-04f14ca6d9ad/a4642528-150c-48f7-a5c0-04f14ca6d9ad_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/wind-slows-down-cooler-temperatures-move-in/293-ded6ba6b-2783-4665-91f7-2114f2115089">Wind slows down, cooler temperatures move in</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gonzaga" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Gonzaga</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">WSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eastern-washington" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Eastern Washington</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chiefs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Chiefs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baseball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Baseball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/march-bracket-challenge-2021/293-cba42c78-e0d8-4862-9191-dd8ed15191f8" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">March Bracket Challenge</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/ncaab/huskies-make-it-to-elite-8-after-defeating-louisville/281-8dce2d90-4e3f-48c4-8030-bbe6e7635277" aria-label="Read Huskies make it to Elite 8 after defeating Louisville">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Huskies make it to Elite 8 after defeating Louisville" width="" height="" src="https://media.krem.com/assets/KING/images/2a3b4503-e9f6-418c-954e-b9b4e83005a5/2a3b4503-e9f6-418c-954e-b9b4e83005a5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Huskies make it to Elite 8 after defeating Louisville" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KING/images/2a3b4503-e9f6-418c-954e-b9b4e83005a5/2a3b4503-e9f6-418c-954e-b9b4e83005a5_360x203.jpg" data-srcset="https://media.krem.com/assets/KING/images/2a3b4503-e9f6-418c-954e-b9b4e83005a5/2a3b4503-e9f6-418c-954e-b9b4e83005a5_16x9.jpg 16w, https://media.krem.com/assets/KING/images/2a3b4503-e9f6-418c-954e-b9b4e83005a5/2a3b4503-e9f6-418c-954e-b9b4e83005a5_140x79.jpg 140w, https://media.krem.com/assets/KING/images/2a3b4503-e9f6-418c-954e-b9b4e83005a5/2a3b4503-e9f6-418c-954e-b9b4e83005a5_360x203.jpg 360w, https://media.krem.com/assets/KING/images/2a3b4503-e9f6-418c-954e-b9b4e83005a5/2a3b4503-e9f6-418c-954e-b9b4e83005a5_540x304.jpg 540w, https://media.krem.com/assets/KING/images/2a3b4503-e9f6-418c-954e-b9b4e83005a5/2a3b4503-e9f6-418c-954e-b9b4e83005a5_750x422.jpg 750w, https://media.krem.com/assets/KING/images/2a3b4503-e9f6-418c-954e-b9b4e83005a5/2a3b4503-e9f6-418c-954e-b9b4e83005a5_1140x641.jpg 1140w, https://media.krem.com/assets/KING/images/2a3b4503-e9f6-418c-954e-b9b4e83005a5/2a3b4503-e9f6-418c-954e-b9b4e83005a5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/ncaab/huskies-make-it-to-elite-8-after-defeating-louisville/281-8dce2d90-4e3f-48c4-8030-bbe6e7635277">Huskies make it to Elite 8 after defeating Louisville</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/spokane-native-tanner-groves-commits-to-oklahoma-mens-basketball/293-e9bfb886-2dfb-4c39-8af7-234e74e9f31d" aria-label="Read Spokane natives Groves brothers commit to Oklahoma men&#x27;s basketball">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Spokane natives Groves brothers commit to Oklahoma men's basketball" width="" height="" src="https://media.krem.com/assets/KREM/images/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Spokane natives Groves brothers commit to Oklahoma men's basketball" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0/0f96b00b-13d8-4f1a-9aa1-d20d7c58ecb0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/spokane-native-tanner-groves-commits-to-oklahoma-mens-basketball/293-e9bfb886-2dfb-4c39-8af7-234e74e9f31d">Spokane natives Groves brothers commit to Oklahoma men&#x27;s basketball</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.krem.com/kremjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35" aria-label="Read Live: Attorneys deliver closing arguments in Derek Chauvin trial">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live: Attorneys deliver closing arguments in Derek Chauvin trial" width="" height="" src="https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live: Attorneys deliver closing arguments in Derek Chauvin trial" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_360x203.png" data-srcset="https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_16x9.png 16w, https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_140x79.png 140w, https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_360x203.png 360w, https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_540x304.png 540w, https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_750x422.png 750w, https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_1140x641.png 1140w, https://media.krem.com/assets/KARE/images/1134d3d1-d202-4e31-a83c-0337421db629/1134d3d1-d202-4e31-a83c-0337421db629_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">Live: Attorneys deliver closing arguments in Derek Chauvin trial</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="31881a55-236b-4769-a892-d23759101779">
                            <tegna-variant uuid="221d13ec-ed24-41c2-9714-d74a76bb6adb">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/downton-abbey-2-movie-coming-this-christmas/507-b9a44b01-592a-4254-8b04-fda1f57bb141" aria-label="Read New &#x27;Downton Abbey&#x27; movie coming this Christmas">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New 'Downton Abbey' movie coming this Christmas" width="" height="" src="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New 'Downton Abbey' movie coming this Christmas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/downton-abbey-2-movie-coming-this-christmas/507-b9a44b01-592a-4254-8b04-fda1f57bb141">New &#x27;Downton Abbey&#x27; movie coming this Christmas</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="1dc63f7e-7707-4c42-ad32-65d1c0126abb">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/downton-abbey-2-movie-coming-this-christmas/507-b9a44b01-592a-4254-8b04-fda1f57bb141" aria-label="Read &#x27;Downton Abbey&#x27; cast returns for movie sequel opening in December">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Downton Abbey' cast returns for movie sequel opening in December" width="" height="" src="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Downton Abbey' cast returns for movie sequel opening in December" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/downton-abbey-2-movie-coming-this-christmas/507-b9a44b01-592a-4254-8b04-fda1f57bb141">&#x27;Downton Abbey&#x27; cast returns for movie sequel opening in December</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="62704a5a-3d49-4934-a41c-086ada740f17">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/downton-abbey-2-movie-coming-this-christmas/507-b9a44b01-592a-4254-8b04-fda1f57bb141" aria-label="Read &#x27;Downton Abbey 2&#x27; filming underway, sequel coming in December">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Downton Abbey 2' filming underway, sequel coming in December" width="" height="" src="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Downton Abbey 2' filming underway, sequel coming in December" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/downton-abbey-2-movie-coming-this-christmas/507-b9a44b01-592a-4254-8b04-fda1f57bb141">&#x27;Downton Abbey 2&#x27; filming underway, sequel coming in December</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="590361ff-b983-4fce-bd00-3a846be60d55">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/nation-world/downton-abbey-2-movie-coming-this-christmas/507-b9a44b01-592a-4254-8b04-fda1f57bb141" aria-label="Read &#x27;Downton Abbey 2&#x27; hitting theaters in December">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Downton Abbey 2' hitting theaters in December" width="" height="" src="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Downton Abbey 2' hitting theaters in December" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/644a989b-5dbc-4397-a616-39fbe779194d/644a989b-5dbc-4397-a616-39fbe779194d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/downton-abbey-2-movie-coming-this-christmas/507-b9a44b01-592a-4254-8b04-fda1f57bb141">&#x27;Downton Abbey 2&#x27; hitting theaters in December</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search krem.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/masthead_sponsor/news/local/george-floyd"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">40&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/covid-19-vaccine">Vaccines</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">KREM Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/article/news/community/love-local-stcu/293-6b848437-0abf-4744-8813-72383e746731 ">Love Local </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back2school">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/inland-northbest  ">Inland NorthBest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/sports/march-bracket-challenge-2021/293-cba42c78-e0d8-4862-9191-dd8ed15191f8">March Bracket Challenge</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="eca17312-9f67-4789-a76c-8a4158d14e35"
         data-title="Live: Attorneys deliver closing arguments in Derek Chauvin trial"
         data-seo-title="Derek Chauvin trial live: Attorneys make closing arguments"
         data-abstract="The prosecution and defense will make their closing arguments before the jury is sequestered and begins to deliberate."
         data-section="news"
         data-subsection="local"
         data-topic="george-floyd"
         data-subtopic=""
         data-url="www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35"
         data-gpt-network-code="32805352"
         data-categories="george-floyd, state, news"
         data-author="Emily Haavik, Diane Sandberg (KARE11)"
         data-keywords="[&#xD;&#xA;  &quot;george-floyd&quot;,&#xD;&#xA;  &quot;state&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Alexandra Simon">
    <a class="article__category" href="/section/george-floyd">George Floyd</a>
    <h1 class="article__headline">Live: Attorneys deliver closing arguments in Derek Chauvin trial</h1>
    <div class="article__summary">The prosecution and defense will make their closing arguments before the jury is sequestered and begins to deliberate.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://livevideo01.kare11.com/hls/live/2014544/newscasts/live.m3u8"
             data-float="true"
             data-thumbnail="https://media.krem.com/assets/KARE/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg"
             data-title="Derek Chauvin Trial"
             data-description="Minneapolis police officer Derek Chauvin stands trial on charges of second-degree murder, third-degree murder, and second-degree manslaughter in the May 2020 death of George Floyd. Coverage from our sister station KARE 11 in Minneapolis."
             data-site="89"
             data-id="5b782228-3679-49a1-8c0b-8073ea5b7450"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.krem.com/video/news/live_stream/derek-chauvin-trail/89-5b782228-3679-49a1-8c0b-8073ea5b7450"
             data-origin="video"
             data-section="news"
             data-subsection="live_stream"
             data-subcategory="live_stream"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="jGEGkdEQ"
             data-related-media-id="8yTosebL"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="0"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.krem.com/assets/KARE/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Derek Chauvin Trial",
                    "description": "Minneapolis police officer Derek Chauvin stands trial on charges of second-degree murder, third-degree murder, and second-degree manslaughter in the May 2020 death of George Floyd. Coverage from our sister station KARE 11 in Minneapolis.",
                    "thumbnailUrl": "https://media.krem.com/assets/KARE/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "0",
                    "contentUrl": "https://www.krem.com/video/news/live_stream/derek-chauvin-trail/89-5b782228-3679-49a1-8c0b-8073ea5b7450",
                    "embedUrl": "https://media.krem.com/embeds/video/5b782228-3679-49a1-8c0b-8073ea5b7450/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Emily Haavik, Diane Sandberg (KARE11)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:13 AM PDT April 19, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:31 AM PDT April 19, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=194226194463682&display=popup&href=https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35&redirect_uri=https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Live:%20Attorneys%20deliver%20closing%20arguments%20in%20Derek%20Chauvin%20trial&url=https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35&via=KREM2" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>MINNEAPOLIS — After three days away from the courtroom, the jury reconvened Monday morning to hear closing arguments before deliberating on the charges facing Derek Chauvin. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Chauvin, a former Minneapolis police officer, is charged with second-degree and third-degree murder, and second-degree<strong>&nbsp;</strong>manslaughter in the May 25, 2020 death of George Floyd. Bystander video and police body camera footage showed the former Minneapolis police officer kneeling on Floyd for nine minutes and 29 seconds.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid1/news/local/george-floyd"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Judge Peter Cahill instructed the jury on Thursday to bring a packed bag on Monday to prepare for sequestration. Up to this point in the trial, the jurors have been allowed to return home every afternoon after court. Witness testimony wrapped up on Thursday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It is unknown how long it will take the jury to reach a verdict. Judge Cahill said that the timing is up to them, but that they should "plan for long and hope for short."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The jury will be instructed to consider each charge and verdict separately, so Chauvin could be found guilty of some charges but be acquitted of others.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Each charge will come with a detailed set of instructions for the jurors to follow as they seek to reach a unanimous verdict.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the rare event of a “hung jury” for all three charges of second-degree murder, third-degree murder and second-degree manslaughter, Judge Cahill could declare a mistrial and schedule a new trial at some point in the future.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If the jury can only reach an agreement on one or two of the counts, the judge could accept a partial conviction and proceed to sentencing, legal experts tell KARE 11.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/george-floyd/derek-chauvin-trial-george-floyd-death-possible-outcomes/89-feb6e936-317a-4e33-84ac-9640f6072be9" rel="noopener noreferrer" target="_blank">What are the possible outcomes in the Derek Chauvin trial?</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">This morning we will hear closing arguments in the Derek Chauvin trial. Our coverage begins at 8:30 on <a href="https://twitter.com/kare11?ref_src=twsrc%5Etfw">@kare11</a>. Closings start at 9 with Steve Schleicher delivering for the state, followed by Eric Nelson for the defense, then Jerry Blackwell with rebuttal for the state.</p>&mdash; Lou Raguse (@LouRaguse) <a href="https://twitter.com/LouRaguse/status/1384129169370411023?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">LIVE UPDATES</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Monday, April 19</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>9:30 a.m.</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Prosecutor Steve Schleicher delivered the state's closing argument to the jury in the murder trial of Derek Chauvin.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"His name was George Perry Floyd, Jr.," Schleicher began, telling the jury about Floyd's birth and upbringing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>9 a.m.</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Judge Peter Cahill began to give the jury their official instructions for deliberating toward a verdict in the Derek Chauvin trial Monday morning.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid2/news/local/george-floyd"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Deciding questions of fact is your exclusive responsibility," Cahill said. He reminded the jurors they can consider everything they heard in court, and nothing they heard outside the courtroom.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The defendant is presumed innocent of the charges made," Cahill told the jury. He told them the state bears the burden of proving guilt beyond a reasonable doubt, which is not a "capricious doubt" and is not beyond "any doubt."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cahill told the jurors they can consider circumstantial evidence, giving the example of seeing deer tracks in the snow and inferring that a deer walked through.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The fact that other causes contributed to the death does not relieve the defendant of responsibility," Cahill told the jury, unless they determine there was a superseding cause that came in after Chauvin committed the act and was the "sole" cause of death.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The judge explained each charge and what the prosecution needs to prove for each one.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>For <a href="https://www.revisor.mn.gov/statutes/cite/609.19" rel="noopener noreferrer" target="_blank">second-degree murder while committing a felony</a>, they have to prove that Chauvin caused Floyd's death while committing or attempting to commit third-degree assault. Cahill said the state does not need to prove Chauvin intended to kill Floyd, only that he committed or intended to commit assault. Cahill said it is not necessary for the state to prove that Chauvin intended to cause substantial bodily harm, only that he intended to commit the assault and then the assault caused substantial bodily harm.</li><li>For <a href="https://www.revisor.mn.gov/statutes/cite/609.195" rel="noopener noreferrer" target="_blank">third-degree murder</a>, the state has to prove Chauvin caused the death of George Floyd "by an intentional act that was eminently dangerous to other persons," acting with a "mental state consistent with reckless disregard for human life." Cahill said the act does not have to cause death intentionally, but had to be committed with a "conscious indifference to the loss of life that the eminently dangerous act could cause."</li><li>For <a href="https://www.revisor.mn.gov/statutes/cite/609.205" rel="noopener noreferrer" target="_blank">second-degree manslaughter</a>, the state has to prove that Chauvin caused Floyd's death by "culpable negligence." The jury has to conclude that Chauvin took an "unreasonable risk" and "consciously took a chance" of causing death or great bodily harm.</li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid3/news/local/george-floyd"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cahill also read to the jury instructions about "aiding and abetting" charges and what they mean.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"No crime is committed" if a police officer used force that a "reasonable police officer in the same situation would believe to be necessary," Cahill told the jury.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The jury has to consider the "totality of the circumstances" Chauvin was facing.<br>Significantly, Cahill did not include language telling the jury not to "consider the 20/20 vision of hindsight," which is often included in the instructions during a police officer's trial.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cahill also told the jury that they "should not draw any inference" from the fact that Chauvin invoked his Fifth Amendment right to not take the stand.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/george-floyd/anxiety-builds-around-chauvin-trial-as-closing-arguments-begin-monday/89-66cfb934-ace1-40cc-a768-382e9da31733" rel="noopener noreferrer" target="_blank">Anxiety builds around Derek Chauvin trial as closing arguments begin Monday</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/george-floyd/in-derek-chauvin-trial-jurors-face-enormous-responsibility/89-dd183585-af8e-462d-a2fa-45350e7e6ed7" rel="noopener noreferrer" target="_blank">In Chauvin trial, jurors face enormous responsibility</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2F8wg78Q3EQ6A&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D8wg78Q3EQ6A&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2F8wg78Q3EQ6A%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">GALLERY: The Trial of Derek Chauvin</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_1920x1080.jpg 1920w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="AP" data-caption="In this image taken from video, defense attorney Eric Nelson, left, and defendant, former Minneapolis police officer Derek Chauvin, right, listen to Hennepin County Judge Peter Cahill during pretrial motions, prior to continuing jury selection in the trial of Chauvin, Thursday, March 11, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. Chauvin is accused in the May 25, 2020, death of George Floyd.  (Court TV/Pool via Pool)" id="5dd4d2df-ae82-4607-906a-1cd0204fdd4b">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/5dd4d2df-ae82-4607-906a-1cd0204fdd4b/5dd4d2df-ae82-4607-906a-1cd0204fdd4b_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">AP</div>
                                    <div class="gallery__nojs-description">In this image taken from video, defense attorney Eric Nelson, left, and defendant, former Minneapolis police officer Derek Chauvin, right, listen to Hennepin County Judge Peter Cahill during pretrial motions, prior to continuing jury selection in the trial of Chauvin, Thursday, March 11, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. Chauvin is accused in the May 25, 2020, death of George Floyd.  (Court TV/Pool via Pool)</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="AP" data-caption="In this image taken from video, Hennepin County Judge Peter&#xA0;Cahill speaks during pretrial motions, prior to continuing jury selection in the trial of former Minneapolis police officer Derek Chauvin, Thursday, March 11, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. Chauvin is accused in the May 25, 2020, death of George Floyd.  (Court TV/ Pool via AP)" id="8bc7139a-8cf9-4034-8b46-f52e2b48dd08">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/8bc7139a-8cf9-4034-8b46-f52e2b48dd08/8bc7139a-8cf9-4034-8b46-f52e2b48dd08_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">AP</div>
                                    <div class="gallery__nojs-description">In this image taken from video, Hennepin County Judge Peter&#xA0;Cahill speaks during pretrial motions, prior to continuing jury selection in the trial of former Minneapolis police officer Derek Chauvin, Thursday, March 11, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. Chauvin is accused in the May 25, 2020, death of George Floyd.  (Court TV/ Pool via AP)</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="AP" data-caption="In this image taken from video, defense attorney Eric Nelson speaks to Hennepin County Judge Peter Cahill during pretrial motions, prior to continuing jury selection in the trial of former Minneapolis police officer Derek Chauvin, Thursday, March 11, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. Chauvin is accused in the May 25, 2020, death of George Floyd.  (Court TV/Pool via Pool)" id="dd34f0e9-0c6d-470c-b826-c4937c35dc7f">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/dd34f0e9-0c6d-470c-b826-c4937c35dc7f/dd34f0e9-0c6d-470c-b826-c4937c35dc7f_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">AP</div>
                                    <div class="gallery__nojs-description">In this image taken from video, defense attorney Eric Nelson speaks to Hennepin County Judge Peter Cahill during pretrial motions, prior to continuing jury selection in the trial of former Minneapolis police officer Derek Chauvin, Thursday, March 11, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. Chauvin is accused in the May 25, 2020, death of George Floyd.  (Court TV/Pool via Pool)</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="AP" data-caption="In this image taken from video, Matthew Frank, the assistant Minnesota attorney general speaks to Hennepin County Judge Peter Cahill during pretrial motions, prior to continuing jury selection in the trial of former Minneapolis police officer Derek Chauvin, Thursday, March 11, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. Chauvin is accused in the May 25, 2020, death of George Floyd.  (Court TV/ Pool via AP)" id="0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd/0e99dc54-4bbd-4a3d-bdb9-3648e1f2b2dd_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">AP</div>
                                    <div class="gallery__nojs-description">In this image taken from video, Matthew Frank, the assistant Minnesota attorney general speaks to Hennepin County Judge Peter Cahill during pretrial motions, prior to continuing jury selection in the trial of former Minneapolis police officer Derek Chauvin, Thursday, March 11, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. Chauvin is accused in the May 25, 2020, death of George Floyd.  (Court TV/ Pool via AP)</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="AP" data-caption="A lone pedestrian walks outside of the fencing around the Hennepin County Government Center, Thursday, March 11, 2021, in Minneapolis, as  the trial for former Minneapolis police officer Derek Chauvin continues with jury selection. Chauvin is charged with murder in the death of George Floyd during an arrest last May in Minneapolis. AP Photo/Jim Mone)" id="bbb3ca87-220b-4035-8d88-da0685a3cdb2">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/bbb3ca87-220b-4035-8d88-da0685a3cdb2/bbb3ca87-220b-4035-8d88-da0685a3cdb2_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">AP</div>
                                    <div class="gallery__nojs-description">A lone pedestrian walks outside of the fencing around the Hennepin County Government Center, Thursday, March 11, 2021, in Minneapolis, as  the trial for former Minneapolis police officer Derek Chauvin continues with jury selection. Chauvin is charged with murder in the death of George Floyd during an arrest last May in Minneapolis. AP Photo/Jim Mone)</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="AP" data-caption="The plaza outside the the Hennepin County Government Center is empty, Thursday, March 11, 2021, in Minneapolis, as the trial for former Minneapolis police officer Derek Chauvin continues with jury selection. Chauvin is charged with murder in the death of George Floyd during an arrest last may in Minneapolis. AP Photo/Jim Mone)" id="8df8464f-ce68-4352-bc4f-166acba8b7c4">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/8df8464f-ce68-4352-bc4f-166acba8b7c4/8df8464f-ce68-4352-bc4f-166acba8b7c4_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">AP</div>
                                    <div class="gallery__nojs-description">The plaza outside the the Hennepin County Government Center is empty, Thursday, March 11, 2021, in Minneapolis, as the trial for former Minneapolis police officer Derek Chauvin continues with jury selection. Chauvin is charged with murder in the death of George Floyd during an arrest last may in Minneapolis. AP Photo/Jim Mone)</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="David Peterlinz, KARE" data-caption="Community members place flowers at Hennepin County Government Center during a &#x201C;Silent March,&#x201D; one day before the trial of Derek Chauvin." id="0fd0f4d1-a41b-4a5d-86b5-603a1b066268">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/0fd0f4d1-a41b-4a5d-86b5-603a1b066268/0fd0f4d1-a41b-4a5d-86b5-603a1b066268_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">David Peterlinz, KARE</div>
                                    <div class="gallery__nojs-description">Community members place flowers at Hennepin County Government Center during a &#x201C;Silent March,&#x201D; one day before the trial of Derek Chauvin.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="David Peterlinz, KARE" data-caption="Groups rally on March 7 in downtown Minneapolis, one day before the trial of Derek Chauvin begins." id="f1a27355-67c6-48a5-9d47-217afc7e15be">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/f1a27355-67c6-48a5-9d47-217afc7e15be/f1a27355-67c6-48a5-9d47-217afc7e15be_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">David Peterlinz, KARE</div>
                                    <div class="gallery__nojs-description">Groups rally on March 7 in downtown Minneapolis, one day before the trial of Derek Chauvin begins.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="David Peterlinz, KARE" data-caption="Fencing outside the Hennepin County Government Center." id="2902319f-3baf-4caf-ac7e-8fedc0ba6f41">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/2902319f-3baf-4caf-ac7e-8fedc0ba6f41/2902319f-3baf-4caf-ac7e-8fedc0ba6f41_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">David Peterlinz, KARE</div>
                                    <div class="gallery__nojs-description">Fencing outside the Hennepin County Government Center.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="David Peterlinz, KARE" data-caption="" id="40df9e18-46c3-4eb9-ba8d-abc6ab780581">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/40df9e18-46c3-4eb9-ba8d-abc6ab780581/40df9e18-46c3-4eb9-ba8d-abc6ab780581_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">10/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">David Peterlinz, KARE</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Lou Raguse" data-caption="Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin." id="603d53f1-23ba-4b88-9ea4-93c8cf06c95c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/603d53f1-23ba-4b88-9ea4-93c8cf06c95c/603d53f1-23ba-4b88-9ea4-93c8cf06c95c_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">11/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Lou Raguse</div>
                                    <div class="gallery__nojs-description">Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Lou Raguse" data-caption="Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin." id="64441888-732b-4c6d-b174-4829171fb279">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_1920x1080.jpg 1920w, https://media.krem.com/assets/KARE/images/64441888-732b-4c6d-b174-4829171fb279/64441888-732b-4c6d-b174-4829171fb279_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">12/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Lou Raguse</div>
                                    <div class="gallery__nojs-description">Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Lou Raguse" data-caption="Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin." id="53146879-cd30-4e5f-a130-2b12fa8648a9">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_1920x1080.jpg 1920w, https://media.krem.com/assets/KARE/images/53146879-cd30-4e5f-a130-2b12fa8648a9/53146879-cd30-4e5f-a130-2b12fa8648a9_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">13/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Lou Raguse</div>
                                    <div class="gallery__nojs-description">Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Lou Raguse" data-caption="Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin." id="848f698e-29f9-4192-883f-b31ebd37b22e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_1920x1080.jpg 1920w, https://media.krem.com/assets/KARE/images/848f698e-29f9-4192-883f-b31ebd37b22e/848f698e-29f9-4192-883f-b31ebd37b22e_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">14/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Lou Raguse</div>
                                    <div class="gallery__nojs-description">Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Lou Raguse" data-caption="Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin." id="484de813-31f9-4665-8312-a9ce430d3361">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_1920x1080.jpg 1920w, https://media.krem.com/assets/KARE/images/484de813-31f9-4665-8312-a9ce430d3361/484de813-31f9-4665-8312-a9ce430d3361_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">15/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Lou Raguse</div>
                                    <div class="gallery__nojs-description">Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Lou Raguse" data-caption="Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin." id="e77eef4b-8fc4-4479-93d5-b29380c5b637">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_1920x1080.jpg 1920w, https://media.krem.com/assets/KARE/images/e77eef4b-8fc4-4479-93d5-b29380c5b637/e77eef4b-8fc4-4479-93d5-b29380c5b637_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">16/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Lou Raguse</div>
                                    <div class="gallery__nojs-description">Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Lou Raguse" data-caption="Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin." id="c45b5dd0-3fd0-4061-a9d1-99684a8a42c4">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_1920x1080.jpg 1920w, https://media.krem.com/assets/KARE/images/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4/c45b5dd0-3fd0-4061-a9d1-99684a8a42c4_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">17/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Lou Raguse</div>
                                    <div class="gallery__nojs-description">Outside the Hennepin County Government Center on the first day of jury selection in the trial of former Minneapolis police officer Derek Chauvin.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit=" Heidi Wigdahl" data-caption="Protesters outside the Hennepin County Government Center on March 8" id="56aae941-faa5-4c7f-bad8-686aaed9cb63">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/56aae941-faa5-4c7f-bad8-686aaed9cb63/56aae941-faa5-4c7f-bad8-686aaed9cb63_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">18/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"> Heidi Wigdahl</div>
                                    <div class="gallery__nojs-description">Protesters outside the Hennepin County Government Center on March 8</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Heidi Wigdahl" data-caption="Protesters outside the Hennepin County Government Center on March 8" id="37b6b4d9-aa4c-48fc-a120-b8e2b2483959">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/37b6b4d9-aa4c-48fc-a120-b8e2b2483959/37b6b4d9-aa4c-48fc-a120-b8e2b2483959_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">19/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Heidi Wigdahl</div>
                                    <div class="gallery__nojs-description">Protesters outside the Hennepin County Government Center on March 8</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Charmaine Nero" data-caption="Bridgett Floyd, George Floyd&#x27;s sister, speaks in downtown Minneapolis after the first day of Derek Chauvin&#x27;s trial." id="9acf1995-d4d7-4939-be2d-bee4521ff542">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/9acf1995-d4d7-4939-be2d-bee4521ff542/9acf1995-d4d7-4939-be2d-bee4521ff542_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">20/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Charmaine Nero</div>
                                    <div class="gallery__nojs-description">Bridgett Floyd, George Floyd&#x27;s sister, speaks in downtown Minneapolis after the first day of Derek Chauvin&#x27;s trial.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Charmaine Nero" data-caption="Fencing outside the Hennepin County Government Center" id="f8f9e791-79da-44c4-ad88-b011158abfd5">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/f8f9e791-79da-44c4-ad88-b011158abfd5/f8f9e791-79da-44c4-ad88-b011158abfd5_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">21/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Charmaine Nero</div>
                                    <div class="gallery__nojs-description">Fencing outside the Hennepin County Government Center</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="AP" data-caption="Sheriff deputies and National Guard troops maintain the fenced-off road leading to the Hennepin County Government Center, Monday, March 8, 2021, in Minneapolis where the trial for former Minneapolis police officer Derek Chauvin began with jury selection. Chauvin is charged with murder in the death of George Floyd during an arrest last May in Minneapolis. (AP Photo/Jim Mone)" id="b8f67731-11bb-420e-949a-c698456941aa">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/b8f67731-11bb-420e-949a-c698456941aa/b8f67731-11bb-420e-949a-c698456941aa_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">22/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">AP</div>
                                    <div class="gallery__nojs-description">Sheriff deputies and National Guard troops maintain the fenced-off road leading to the Hennepin County Government Center, Monday, March 8, 2021, in Minneapolis where the trial for former Minneapolis police officer Derek Chauvin began with jury selection. Chauvin is charged with murder in the death of George Floyd during an arrest last May in Minneapolis. (AP Photo/Jim Mone)</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Charmaine Nero" data-caption="Supporters of George Floyd&#x27;s family take a knee before opening statements and witness testimony start in the trial of Derek Chauvin on March 29." id="5f50089b-a850-4a36-accd-816b9525bc5c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_750x422.png" data-srcset="https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_16x9.png 16w, https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_140x79.png 140w, https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_360x203.png 360w, https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_540x304.png 540w, https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_750x422.png 750w, https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_1920x1080.png 1920w, https://media.krem.com/assets/KARE/images/5f50089b-a850-4a36-accd-816b9525bc5c/5f50089b-a850-4a36-accd-816b9525bc5c_1140x641.png 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">23/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Charmaine Nero</div>
                                    <div class="gallery__nojs-description">Supporters of George Floyd&#x27;s family take a knee before opening statements and witness testimony start in the trial of Derek Chauvin on March 29.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Charmaine Nero" data-caption="A man holds a protest sign outside the Hennepin County Courthouse before the trial of Derek Chauvin, charged in George Floyd&#x27;s death, on March 29." id="89126c2f-2abc-42e5-8b76-7eb3d0ce02b6">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_750x422.png" data-srcset="https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_16x9.png 16w, https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_140x79.png 140w, https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_360x203.png 360w, https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_540x304.png 540w, https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_750x422.png 750w, https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_1140x641.png 1140w, https://media.krem.com/assets/WKYC/images/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6/89126c2f-2abc-42e5-8b76-7eb3d0ce02b6_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">24/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Charmaine Nero</div>
                                    <div class="gallery__nojs-description">A man holds a protest sign outside the Hennepin County Courthouse before the trial of Derek Chauvin, charged in George Floyd&#x27;s death, on March 29.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="AP" data-caption="Demonstrators gather outside the Hennepin County Government Center, Monday, March 8, 2021, in Minneapolis where the trial for former Minneapolis police officer Derek Chauvin began with jury selection. Chauvin is charged with murder in the death of George Floyd during an arrest last May in Minneapolis. (AP Photo/Jim Mone)" id="5cf0db3b-27c4-40b2-885d-2d9df826f128">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/5cf0db3b-27c4-40b2-885d-2d9df826f128/5cf0db3b-27c4-40b2-885d-2d9df826f128_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">25/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">AP</div>
                                    <div class="gallery__nojs-description">Demonstrators gather outside the Hennepin County Government Center, Monday, March 8, 2021, in Minneapolis where the trial for former Minneapolis police officer Derek Chauvin began with jury selection. Chauvin is charged with murder in the death of George Floyd during an arrest last May in Minneapolis. (AP Photo/Jim Mone)</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Heidi Wigdahl" data-caption="Twin Cities community groups march through downtown Minneapolis demanding justice for George Floyd after the opening statements and witness testimony in the trial of Derek Chauvin on March 29." id="f928a703-c1e1-41c5-becd-3a20cb335e3d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_750x422.png" data-srcset="https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_16x9.png 16w, https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_140x79.png 140w, https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_360x203.png 360w, https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_540x304.png 540w, https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_750x422.png 750w, https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_1140x641.png 1140w, https://media.krem.com/assets/KARE/images/f928a703-c1e1-41c5-becd-3a20cb335e3d/f928a703-c1e1-41c5-becd-3a20cb335e3d_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">26/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Heidi Wigdahl</div>
                                    <div class="gallery__nojs-description">Twin Cities community groups march through downtown Minneapolis demanding justice for George Floyd after the opening statements and witness testimony in the trial of Derek Chauvin on March 29.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Heidi Wigdahl" data-caption="Twin Cities community groups march through downtown Minneapolis demanding justice for George Floyd after the opening statements and witness testimony in the trial of Derek Chauvin on March 29." id="300c1e68-ee7a-42e5-8f41-0fc90183d25a">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_750x422.png" data-srcset="https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_16x9.png 16w, https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_140x79.png 140w, https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_360x203.png 360w, https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_540x304.png 540w, https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_750x422.png 750w, https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_1140x641.png 1140w, https://media.krem.com/assets/KARE/images/300c1e68-ee7a-42e5-8f41-0fc90183d25a/300c1e68-ee7a-42e5-8f41-0fc90183d25a_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">27/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Heidi Wigdahl</div>
                                    <div class="gallery__nojs-description">Twin Cities community groups march through downtown Minneapolis demanding justice for George Floyd after the opening statements and witness testimony in the trial of Derek Chauvin on March 29.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="KARE 11" data-caption="View of bystanders and witnesses from police worn body camera video on May 25, 2020." id="04b5126f-30aa-498f-9ce9-4984d1a56ffa">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_750x422.png" data-srcset="https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_16x9.png 16w, https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_140x79.png 140w, https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_360x203.png 360w, https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_540x304.png 540w, https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_750x422.png 750w, https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_1140x641.png 1140w, https://media.krem.com/assets/KARE/images/04b5126f-30aa-498f-9ce9-4984d1a56ffa/04b5126f-30aa-498f-9ce9-4984d1a56ffa_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">28/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">KARE 11</div>
                                    <div class="gallery__nojs-description">View of bystanders and witnesses from police worn body camera video on May 25, 2020.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="KARE 11" data-caption="Surveillance video from inside Cup Foods captures moments of normalcy before George Floyd&#x27;s arrest on May 25, 2020." id="ae99159c-b660-407a-8ada-18c4c7813f7c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/ae99159c-b660-407a-8ada-18c4c7813f7c/ae99159c-b660-407a-8ada-18c4c7813f7c_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">29/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">KARE 11</div>
                                    <div class="gallery__nojs-description">Surveillance video from inside Cup Foods captures moments of normalcy before George Floyd&#x27;s arrest on May 25, 2020.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="KARE 11" data-caption="Sixty-one-year-old Charles McMillian, who witnessed George Floyd&#x27;s arrest and death, testifies during the trial of Derek Chauvin." id="1c3e6d90-a200-4e93-9e2d-90344ffea185">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/1c3e6d90-a200-4e93-9e2d-90344ffea185/1c3e6d90-a200-4e93-9e2d-90344ffea185_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">30/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">KARE 11</div>
                                    <div class="gallery__nojs-description">Sixty-one-year-old Charles McMillian, who witnessed George Floyd&#x27;s arrest and death, testifies during the trial of Derek Chauvin.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="Genevieve Hansen, a Minneapolis firefighter and witness to George Floyd&#x27;s arrest and death, testifies in court." id="b0361975-3101-4c7c-816e-98ed569aab95">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/b0361975-3101-4c7c-816e-98ed569aab95/b0361975-3101-4c7c-816e-98ed569aab95_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">31/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description">Genevieve Hansen, a Minneapolis firefighter and witness to George Floyd&#x27;s arrest and death, testifies in court.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="The state&#x27;s third witness in the murder trial of Derek Chauvin was Donald Wynn Williams II, a professional mixed martial arts fighter who witnessed the death of George Floyd. " id="88e76893-e4d5-40bb-9b48-f51065203c20">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/88e76893-e4d5-40bb-9b48-f51065203c20/88e76893-e4d5-40bb-9b48-f51065203c20_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">32/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description">The state&#x27;s third witness in the murder trial of Derek Chauvin was Donald Wynn Williams II, a professional mixed martial arts fighter who witnessed the death of George Floyd. </div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="Jena Scurry, a 911 dispatcher who sent officers to Cup Foods and then called a supervisor to report the use of force, testifies during the Derek Chauvin trial." id="0ff78d15-8f8a-40eb-965b-5a387a558ef6">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/0ff78d15-8f8a-40eb-965b-5a387a558ef6/0ff78d15-8f8a-40eb-965b-5a387a558ef6_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">33/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description">Jena Scurry, a 911 dispatcher who sent officers to Cup Foods and then called a supervisor to report the use of force, testifies during the Derek Chauvin trial.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="" data-caption="Defense attorney Eric Nelson." id="d2a65ff1-6ac7-4f40-b64d-4b0b61d10273">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_750x422.jpg" data-srcset="https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_16x9.jpg 16w, https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_140x79.jpg 140w, https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_360x203.jpg 360w, https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_540x304.jpg 540w, https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_750x422.jpg 750w, https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_1140x641.jpg 1140w, https://media.krem.com/assets/KARE/images/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273/d2a65ff1-6ac7-4f40-b64d-4b0b61d10273_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">34/34</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit"></div>
                                    <div class="gallery__nojs-description">Defense attorney Eric Nelson.</div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">34</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">AP</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner">In this image taken from video, defense attorney Eric Nelson, left, and defendant, former Minneapolis police officer Derek Chauvin, right, listen to Hennepin County Judge Peter Cahill during pretrial motions, prior to continuing jury selection in the trial of Chauvin, Thursday, March 11, 2021, at the Hennepin County Courthouse in Minneapolis, Minn. Chauvin is accused in the May 25, 2020, death of George Floyd.  (Court TV/Pool via Pool)</span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Live: Attorneys deliver closing arguments in Derek Chauvin trial",
  "datePublished": "3:13 AM PDT April 19, 2021",
  "dateModified": "7:31 AM PDT April 19, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.krem.com/article/news/local/george-floyd/derek-chauvin-trial-day-16-george-floyd-death/89-eca17312-9f67-4789-a76c-8a4158d14e35"
  },
  "author": {
    "@type": "Person",
    "name": "Emily Haavik"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KREM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.krem.com/assets/shared-images/amp-logos/krem.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.krem.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/local/george-floyd"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/local/george-floyd&amp;sz=300x250|300x600&amp;c=0" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/local/george-floyd"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/local/george-floyd&amp;sz=970x250|728x90|1140x286|1x1&amp;c=0" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KREM-TV" src="/assets/shared-images/logos/krem.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.krem.com/kremjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.krem.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KREM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/exit_interstitial/news/local/george-floyd"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KREM" src="/assets/shared-images/logos/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg" data-project-id="krem-news-app" data-sender-id="766556992382" data-app-id="1:766556992382:web:0d9d6eb8182b9b91">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72904025-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72904025-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
