<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Congress passes COVID-19 relief package with $600 checks | krem.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KREM.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de" />
        <link rel="alternate" href="https://www.krem.com/mobile/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de" />
                    <link rel="amphtml" href="https://www.krem.com/amp/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de" />
        <meta itemprop="datePublished" content="12/22/2020 12:59:10 PM" />
        <meta itemprop="dateModified" content="12/22/2020 12:59:10 PM" />
        <meta itemprop="url" content="https://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
        <meta property="og:title" content="$900 billion COVID-19 relief bill passed by Congress, sent to President Trump">
        <meta property="og:description" content="The bill passed both the House and Senate in rapid succession and has been sent to President Donald Trump for his signature, expected in the coming days.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/22/2020 12:59:10 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="$900 billion COVID-19 relief bill passed by Congress, sent to President Trump">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1140x641.jpg">
        <meta name="twitter:image" content="https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="The bill passed both the House and Senate in rapid succession and has been sent to President Donald Trump for his signature, expected in the coming days.">
        <meta name="twitter:domain" content="www.krem.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="krem.com" />
            <meta name="description" content="Congress has easily passed a $900 billion pandemic relief package. It would deliver long-sought cash to businesses and individuals." />
            <meta property="fb:app_id" content="194226194463682" />
            <meta property="og:site_name" content="krem.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/22/2020 12:59:10 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bdf05041-f853-4b85-9e20-14bf7c2d88bc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-146627631841778.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-spokane-KREM-B3354_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Spokane, WA" data-subcategory="nation-world" data-keywords="KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com" data-ga-property-id="UA-72904025-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de" data-canonical-url="https://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de" data-asset-id="570b9bdc-5794-40e5-8579-caa228d3a6de" data-article-keywords="nation-world,news,cct-tracking,coronavirus,health" data-content-title="$900 billion COVID-19 relief bill passed by Congress, sent to President Trump" data-content-categories="nation-world,news,cct-tracking,coronavirus,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="KREM" data-article-byline="ANDREW TAYLOR  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="$900 billion COVID-19 relief bill passed by Congress, sent to President Trump" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/krem.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="293" data-primarydomain="krem.com" data-call-letters="KREM" data-twitter-id="KREM2" data-fban="194226194463682" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="570b9bdc-5794-40e5-8579-caa228d3a6de" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de" data-gptid="wa-spokane-KREM-B3354_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="516" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="560" data-tealium-id-taboola="518" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="194226194463682"
        data-twitter-id="KREM2">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/krem.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/inland-northbest" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Inland NorthBest</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">KREM Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prize-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/coronavirus/panhandle-health-moderna-covid-vaccine-doses/293-d473c9a1-779f-4c16-a4e8-ce41c9e43172" aria-label="Read Panhandle Health expecting 4,200 doses of Moderna COVID-19 vaccine in first shipment">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/panhandle-health-moderna-covid-vaccine-doses/293-d473c9a1-779f-4c16-a4e8-ce41c9e43172">Panhandle Health expecting 4,200 doses of Moderna COVID-19 vaccine in first shipment</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/nadine-woodward-reflects-first-year-as-mayor-of-spokane/293-8ec7f6a5-21d7-42b4-b70e-ccd8d853046a" aria-label="Read &#x27;It&#x27;s not been easy&#x27;: Woodward reflects on first year as Spokane&#x27;s mayor amid pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/nadine-woodward-reflects-first-year-as-mayor-of-spokane/293-8ec7f6a5-21d7-42b4-b70e-ccd8d853046a">&#x27;It&#x27;s not been easy&#x27;: Woodward reflects on first year as Spokane&#x27;s mayor amid pandemic</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-reports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Ski Reports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/the-rise-of-drive-thru-holiday-light-shows/607-a7b05a2a-75a2-4a18-8e32-ec9f4dd1beae" aria-label="Read The rise of drive-thru holiday light shows">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_360x203.jpg" data-srcset="https://media.krem.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_16x9.jpg 16w, https://media.krem.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_140x79.jpg 140w, https://media.krem.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_360x203.jpg 360w, https://media.krem.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_540x304.jpg 540w, https://media.krem.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_750x422.jpg 750w, https://media.krem.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_1140x641.jpg 1140w, https://media.krem.com/assets/ACCUWEATHER/images/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d/00511f60-a0fd-4280-9b70-a7c7a2c0ec9d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/the-rise-of-drive-thru-holiday-light-shows/607-a7b05a2a-75a2-4a18-8e32-ec9f4dd1beae">The rise of drive-thru holiday light shows</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/heavy-rain-and-snow-snarls-traffic/607-6e3a6af9-7c33-44ae-a344-601b5425e7a3" aria-label="Read Heavy rain and snow snarls traffic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_360x203.jpg" data-srcset="https://media.krem.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_16x9.jpg 16w, https://media.krem.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_140x79.jpg 140w, https://media.krem.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_360x203.jpg 360w, https://media.krem.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_540x304.jpg 540w, https://media.krem.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_750x422.jpg 750w, https://media.krem.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_1140x641.jpg 1140w, https://media.krem.com/assets/ACCUWEATHER/images/e8f486ab-4120-4b64-adbd-ec146b16f690/e8f486ab-4120-4b64-adbd-ec146b16f690_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/heavy-rain-and-snow-snarls-traffic/607-6e3a6af9-7c33-44ae-a344-601b5425e7a3">Heavy rain and snow snarls traffic</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gonzaga" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Gonzaga</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">WSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eastern-washington" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Eastern Washington</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chiefs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Chiefs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baseball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Baseball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Pro Football Pickem</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/college/kispert-leads-no-1-gonzaga-over-northwestern-st-95-57/281-f91db208-1180-4bb0-9f85-c594ba841d22" aria-label="Read Kispert leads No. 1 Gonzaga over Northwestern St. 95-57">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KING/images/13d74d8e-9e32-4fa3-8c60-6c964edaa482/13d74d8e-9e32-4fa3-8c60-6c964edaa482_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KING/images/13d74d8e-9e32-4fa3-8c60-6c964edaa482/13d74d8e-9e32-4fa3-8c60-6c964edaa482_360x203.jpg" data-srcset="https://media.krem.com/assets/KING/images/13d74d8e-9e32-4fa3-8c60-6c964edaa482/13d74d8e-9e32-4fa3-8c60-6c964edaa482_16x9.jpg 16w, https://media.krem.com/assets/KING/images/13d74d8e-9e32-4fa3-8c60-6c964edaa482/13d74d8e-9e32-4fa3-8c60-6c964edaa482_140x79.jpg 140w, https://media.krem.com/assets/KING/images/13d74d8e-9e32-4fa3-8c60-6c964edaa482/13d74d8e-9e32-4fa3-8c60-6c964edaa482_360x203.jpg 360w, https://media.krem.com/assets/KING/images/13d74d8e-9e32-4fa3-8c60-6c964edaa482/13d74d8e-9e32-4fa3-8c60-6c964edaa482_540x304.jpg 540w, https://media.krem.com/assets/KING/images/13d74d8e-9e32-4fa3-8c60-6c964edaa482/13d74d8e-9e32-4fa3-8c60-6c964edaa482_750x422.jpg 750w, https://media.krem.com/assets/KING/images/13d74d8e-9e32-4fa3-8c60-6c964edaa482/13d74d8e-9e32-4fa3-8c60-6c964edaa482_1140x641.jpg 1140w, https://media.krem.com/assets/KING/images/13d74d8e-9e32-4fa3-8c60-6c964edaa482/13d74d8e-9e32-4fa3-8c60-6c964edaa482_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/college/kispert-leads-no-1-gonzaga-over-northwestern-st-95-57/281-f91db208-1180-4bb0-9f85-c594ba841d22">Kispert leads No. 1 Gonzaga over Northwestern St. 95-57</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/year-in-review/sports-2020-obit-bryant-sayers-seaver-shula/507-88c7d2ee-04cd-4645-9fed-63c843563e54" aria-label="Read Sports figures we lost in 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/c7801c81-51fa-4778-ab6e-d165c5937470/c7801c81-51fa-4778-ab6e-d165c5937470_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/c7801c81-51fa-4778-ab6e-d165c5937470/c7801c81-51fa-4778-ab6e-d165c5937470_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/c7801c81-51fa-4778-ab6e-d165c5937470/c7801c81-51fa-4778-ab6e-d165c5937470_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/c7801c81-51fa-4778-ab6e-d165c5937470/c7801c81-51fa-4778-ab6e-d165c5937470_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/c7801c81-51fa-4778-ab6e-d165c5937470/c7801c81-51fa-4778-ab6e-d165c5937470_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/c7801c81-51fa-4778-ab6e-d165c5937470/c7801c81-51fa-4778-ab6e-d165c5937470_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/c7801c81-51fa-4778-ab6e-d165c5937470/c7801c81-51fa-4778-ab6e-d165c5937470_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/c7801c81-51fa-4778-ab6e-d165c5937470/c7801c81-51fa-4778-ab6e-d165c5937470_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/c7801c81-51fa-4778-ab6e-d165c5937470/c7801c81-51fa-4778-ab6e-d165c5937470_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/year-in-review/sports-2020-obit-bryant-sayers-seaver-shula/507-88c7d2ee-04cd-4645-9fed-63c843563e54">Sports figures we lost in 2020</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.krem.com/kremjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/coronavirus/panhandle-health-moderna-covid-vaccine-doses/293-d473c9a1-779f-4c16-a4e8-ce41c9e43172" aria-label="Read Panhandle Health expecting 4,200 doses of Moderna COVID-19 vaccine in first shipment">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/68f8cd25-a222-480a-9066-1a044ed6d58d/68f8cd25-a222-480a-9066-1a044ed6d58d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/panhandle-health-moderna-covid-vaccine-doses/293-d473c9a1-779f-4c16-a4e8-ce41c9e43172">Panhandle Health expecting 4,200 doses of Moderna COVID-19 vaccine in first shipment</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/nadine-woodward-reflects-first-year-as-mayor-of-spokane/293-8ec7f6a5-21d7-42b4-b70e-ccd8d853046a" aria-label="Read &#x27;It&#x27;s not been easy&#x27;: Woodward reflects on first year as Spokane&#x27;s mayor amid pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/99f85227-224b-4e8b-b702-2d3f4dc18150/99f85227-224b-4e8b-b702-2d3f4dc18150_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/nadine-woodward-reflects-first-year-as-mayor-of-spokane/293-8ec7f6a5-21d7-42b4-b70e-ccd8d853046a">&#x27;It&#x27;s not been easy&#x27;: Woodward reflects on first year as Spokane&#x27;s mayor amid pandemic</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search krem.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">33&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back2school">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Investigative</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inlandtogether">Inland Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/article/news/community/love-local-stcu/293-6b848437-0abf-4744-8813-72383e746731 ">Love Local </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7">Pro Football Pick&#x27;em</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">KREM Cares</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="570b9bdc-5794-40e5-8579-caa228d3a6de"
         data-title="$900 billion COVID-19 relief bill passed by Congress, sent to President Trump"
         data-seo-title="Congress passes COVID-19 relief package with $600 checks"
         data-abstract="The bill passed both the House and Senate in rapid succession and has been sent to President Donald Trump for his signature, expected in the coming days."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, cct-tracking, coronavirus, health"
         data-author="ANDREW TAYLOR  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">$900 billion COVID-19 relief bill passed by Congress, sent to President Trump</h1>
    <div class="article__summary">The bill passed both the House and Senate in rapid succession and has been sent to President Donald Trump for his signature, expected in the coming days.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/8b02e75c-a819-4d88-813b-b6010ca9aa17/8b02e75c-a819-4d88-813b-b6010ca9aa17.m3u8"
             data-float="true"
             data-thumbnail="https://media.krem.com/assets/WXIA/images/ff545e61-5ef6-49a2-a13a-d1286a3014ed/ff545e61-5ef6-49a2-a13a-d1286a3014ed_1920x1080.jpg"
             data-title="VERIFY: What&#x27;s in the COVID-19 relief bill?"
             data-description="The VERIFY team looks into the bill."
             data-site="85"
             data-id="8b02e75c-a819-4d88-813b-b6010ca9aa17"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.krem.com/video/news/verify/verify-whats-in-covid-19-relief-bill/85-8b02e75c-a819-4d88-813b-b6010ca9aa17"
             data-origin="clipping"
             data-section="news"
             data-subsection="verify"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="jGEGkdEQ"
             data-related-media-id="KSm4hxed"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="146"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.krem.com/assets/WXIA/images/ff545e61-5ef6-49a2-a13a-d1286a3014ed/ff545e61-5ef6-49a2-a13a-d1286a3014ed_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: What&#x27;s in the COVID-19 relief bill?",
                    "description": "The VERIFY team looks into the bill.",
                    "thumbnailUrl": "https://media.krem.com/assets/WXIA/images/ff545e61-5ef6-49a2-a13a-d1286a3014ed/ff545e61-5ef6-49a2-a13a-d1286a3014ed_1920x1080.jpg",
                    "uploadDate": "12/22/2020 12:34:26 PM",
                    "duration": "146",
                    "contentUrl": "https://www.krem.com/video/news/verify/verify-whats-in-covid-19-relief-bill/85-8b02e75c-a819-4d88-813b-b6010ca9aa17",
                    "embedUrl": "https://media.krem.com/embeds/video/8b02e75c-a819-4d88-813b-b6010ca9aa17/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> ANDREW TAYLOR  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:59 AM PST December 22, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:59 AM PST December 22, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=194226194463682&display=popup&href=http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de&redirect_uri=http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=$900%20billion%20COVID-19%20relief%20bill%20passed%20by%20Congress,%20sent%20to%20President%20Trump&url=http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de&via=KREM2" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Congress passed a $900 billion pandemic relief package that would finally deliver long-sought cash to businesses and individuals and resources to vaccinate a nation confronting a frightening surge in COVID-19 cases and deaths.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lawmakers tacked on a $1.4 trillion catchall spending bill and thousands of pages of other end-of-session business in a massive bundle of bipartisan legislation as Capitol Hill prepared to close the books on the year. The bill approved Monday night went to President Donald Trump for his signature, which was expected in the coming days.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The relief package, unveiled Monday afternoon, sped through the House and Senate in a matter of hours. The Senate cleared the package by a 92-6 vote after the House approved it by another lopsided vote, 359-53. The tallies were a bipartisan coda to months of partisanship and politicking, a logjam that broke after President-elect Joe Biden urged his party to accept a compromise with top Republicans that is smaller than many Democrats would have liked.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/sunday-aid-bill-congress/507-f895cb0d-a6d2-4956-b167-5c59d50e0a89">Congress passes COVID-19 relief bill, including $600 stimulus checks</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/what-is-in-the-new-stimulus-package/507-bbcb78d6-3798-4e45-8448-c699089f0c39">What is in the new $900 billion COVID-19 relief bill?</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bill combines coronavirus-fighting funds with financial relief for individuals and businesses. It would establish a temporary $300 per week supplemental jobless benefit and a $600 direct stimulus payment to most Americans, along with a new round of subsidies for hard-hit businesses, restaurants and theaters and money for schools, health care providers and renters facing eviction.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 5,593-page legislation — by far the longest bill ever — came together Sunday after months of battling, posturing and postelection negotiating that reined in a number of Democratic demands as the end of the congressional session approached. Biden was eager for a deal to deliver long-awaited help to suffering people and a boost to the economy, even though it was less than half the size that Democrats wanted in the fall.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This deal is not everything I want — not by a long shot,” said Rules Committee Chairman Jim McGovern, D-Mass., a longstanding voice in the party’s old-school liberal wing. “The choice before us is simple. It’s about whether we help families or not. It’s about whether we help small businesses and restaurants or not. It’s about whether we boost (food stamp) benefits and strengthen anti-hunger programs or not. And whether we help those dealing with a job loss or not. To me, this is not a tough call.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Congress also approved a one-week stopgap spending bill to avert a partial government shutdown at midnight and give Trump time to sign the sweeping legislation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Treasury Secretary Steven Mnuchin, a key negotiator, said on CNBC on Monday morning that the direct payments would begin arriving in bank accounts next week.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1140x641.jpg" data-srcset="https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1140x641.jpg" srcset="https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/9ce49ebd-dbae-48c4-842a-7090455ba848/9ce49ebd-dbae-48c4-842a-7090455ba848_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Dusk falls over the Capitol, Monday, Dec. 21, 2020, in Washington. Congressional leaders have hashed out a massive, year-end catchall bill that combines $900 billion in COVID-19 aid with a $1.4 trillion spending bill and reams of other unfinished legislation on taxes, energy, education and health care. (AP Photo/Jacquelyn Martin)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Democrats promised more aid to come once Biden takes office, but Republicans were signaling a wait-and-see approach.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The measure would fund the government through September, wrapping a year's worth of action on annual spending bills into a single package that never saw Senate committee or floor debate.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The legislation followed a tortured path. Democrats played hardball up until Election Day, amid accusations that they wanted to deny Trump a victory that might help him prevail. Democrats denied that, but their demands indeed became more realistic after Trump's loss and as Biden made it clear that half a loaf was better than none.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The final bill bore ample resemblance to a $1 trillion package put together by Senate Republican leaders in July, a proposal that at the time was scoffed at by House Speaker Nancy Pelosi, D-Calif., as way too little.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Majority Leader Mitch McConnell, R-Ky., took a victory lap after blocking far more ambitious legislation from reaching the Senate floor. He said the pragmatic approach of Biden was key.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/who-will-qualify-for-a-second-stimulus-check-answering-your-questions/507-1bf64304-c025-46c4-b89b-5293b228116a">How much is the new stimulus check? Answering your questions</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/covid-relief-bill-unrelated-items/507-8eed8154-8404-496c-a201-e86f3436329b">COVID-19 relief and spending bill includes a lot of things not related to pandemic</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The president-elect suggesting that we needed to do something now was helpful in moving both Pelosi and Schumer into a better place,” McConnell told The Associated Press. “My view about what comes next is let's take a look at it. Happy to evaluate that based upon the needs that we confront in February and March."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Vice President-elect Kamala Harris, D-Calif., came to the Senate to cast her vote for the bill. “The American people need relief and I want to be able to do what I can to help them,” she said.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On direct payments, the bill provides $600 to individuals making up to $75,000 per year and $1,200 to couples making up to $150,000, with payments phased out for higher incomes. An additional $600 payment will be made per dependent child, similar to the last round of relief payments in the spring.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The $300 per week bonus federal jobless benefit was half that provided under the $1.8 billion CARES Act in March. The direct $600 stimulus payment was also half the March payment.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The CARES Act was credited with keeping the economy from falling off a cliff during widespread lockdowns in the spring, but Republicans controlling the Senate cited debt concerns in pushing against Democratic demands.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Anyone who thinks this bill is enough hasn’t heard the desperation in the voices of their constituents, has not looked into the eyes of the small-business owner on the brink of ruin,” said Senate Democratic leader Chuck Schumer, a lifelong New Yorker who pushed hard for money to help his city's transit systems, renters, theaters and restaurants.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Progress came after a bipartisan group of pragmatists and moderates devised a $908 billion plan that built a middle-ground position that the top four leaders of Congress — the GOP and Democratic leaders of both the House and Senate — used as the basis for their talks. The lawmakers urged leaders on both sides to back off of hardline positions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/covid-relief-bill-unrelated-items/507-8eed8154-8404-496c-a201-e86f3436329b">COVID-19 relief and spending bill includes a lot of things not related to pandemic</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/2nd-covid-19-vaccine-authorized-prepares-to-ship-out/507-db0ff993-5930-4300-9e2b-fd57f35e0405">Second COVID-19 vaccine authorized in US is shipped out</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“At times we felt like we were in the wilderness because people on all sides of the aisle didn’t want to give, in order to give the other side a win," said freshman Rep. Elssa Slotkin, D-Mich. “And it was gross to watch, frankly.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Republicans were most intent on reviving the Paycheck Protection Program with $284 billion, which would cover a second round of PPP grants to especially hard-hit businesses. Democrats won set-asides for low-income and minority communities.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The sweeping bill also contains $25 billion in rental assistance, $15 billion for theaters and other live venues, $82 billion for local schools, colleges and universities, and $10 billion for child care.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Six GOP senators voted against the bill: Marsha Blackburn of Tennessee, Ted Cruz of Texas, Rand Paul of Kentucky, Rick Scott of Florida, Mike Lee of Utah and Ron Johnson of Wisconsin.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The governmentwide appropriations bill was likely to provide a last $1.4 billion installment for Trump’s U.S.-Mexico border wall as a condition of winning his signature. The Pentagon would receive $696 billion. Democrats and Senate Republicans prevailed in a bid to use bookkeeping maneuvers to squeeze $12.5 billion more for domestic programs into the legislation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The bill was an engine to carry much of Capitol Hill’s unfinished business, including an almost 400-page water resources bill that targets $10 billion for 46 Army Corps of Engineers flood control, environmental and coastal protection projects. Another addition would extend a batch of soon-to-expire tax breaks, such as one for craft brewers, wineries and distillers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It also would carry numerous clean-energy provisions sought by Democrats with fossil fuel incentives favored by Republicans, $7 billion to increase access to broadband, $4 billion to help other nations vaccinate their people, $14 billion for cash-starved transit systems, $1 billion for Amtrak and $2 billion for airports and concessionaires. Food stamp benefits would temporarily be increased by 15%.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Senate Historical Office said the previous record for the length of legislation was the 2,847-page tax reform bill of 1986 — about one-half the size of Monday's behemoth.</p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/35ccf2c2-5ef0-41bc-aed3-5626c34e6eca/35ccf2c2-5ef0-41bc-aed3-5626c34e6eca.m3u8"
             data-float="false"
             data-thumbnail="https://media.krem.com/assets/CCT/images/ea6f21f2-20cc-41e9-8405-2aac77a0c08c/ea6f21f2-20cc-41e9-8405-2aac77a0c08c_1920x1080.jpg"
             data-title="Senate passes COVID-19 relief and spending bills with $600 checks"
             data-description="The Senate passed a COVID-19 relief bill, following the House vote, sending $600 checks and extended unemployment benefits to Americans."
             data-site="507"
             data-id="35ccf2c2-5ef0-41bc-aed3-5626c34e6eca"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.krem.com/video/news/nation-world/senate-passes-covid-relief-bill/507-35ccf2c2-5ef0-41bc-aed3-5626c34e6eca"
             data-origin="clipping"
             data-section="news"
             data-subsection="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="jGEGkdEQ"
             data-related-media-id="7MxH7yFY"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="15"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.krem.com/assets/CCT/images/ea6f21f2-20cc-41e9-8405-2aac77a0c08c/ea6f21f2-20cc-41e9-8405-2aac77a0c08c_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Senate passes COVID-19 relief and spending bills with $600 checks",
                    "description": "The Senate passed a COVID-19 relief bill, following the House vote, sending $600 checks and extended unemployment benefits to Americans.",
                    "thumbnailUrl": "https://media.krem.com/assets/CCT/images/ea6f21f2-20cc-41e9-8405-2aac77a0c08c/ea6f21f2-20cc-41e9-8405-2aac77a0c08c_1920x1080.jpg",
                    "uploadDate": "12/22/2020 5:41:28 AM",
                    "duration": "15",
                    "contentUrl": "https://www.krem.com/video/news/nation-world/senate-passes-covid-relief-bill/507-35ccf2c2-5ef0-41bc-aed3-5626c34e6eca",
                    "embedUrl": "https://media.krem.com/embeds/video/35ccf2c2-5ef0-41bc-aed3-5626c34e6eca/iframe"
                    }
                </script>
        </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "$900 billion COVID-19 relief bill passed by Congress, sent to President Trump",
  "datePublished": "4:59 AM PST December 22, 2020",
  "dateModified": "4:59 AM PST December 22, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.krem.com/article/news/nation-world/covid-19-relief-bill-passed-by-congress/507-570b9bdc-5794-40e5-8579-caa228d3a6de"
  },
  "author": {
    "@type": "Person",
    "name": "ANDREW TAYLOR  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KREM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.krem.com/assets/shared-images/amp-logos/krem.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.krem.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=406" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=406" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KREM-TV" src="/assets/shared-images/logos/krem.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.krem.com/kremjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.krem.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KREM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KREM" src="/assets/shared-images/logos/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg" data-project-id="krem-news-app" data-sender-id="766556992382" data-app-id="1:766556992382:web:0d9d6eb8182b9b91">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72904025-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72904025-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>