<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>North Idaho voters concerned about church polling places | krem.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KREM.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.krem.com/amp/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d" />
        <meta itemprop="datePublished" content="1:44 PM PDT May 10, 2022" />
        <meta itemprop="dateModified" content="2:14 PM PDT May 10, 2022" />
        <meta itemprop="url" content="https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d">
        <meta property="og:title" content="Coeur d&#x27;Alene voters concerned about church polling places">
        <meta property="og:description" content="Coeur d&#x2019;Alene City Councilman Dan Gookin said multiple voters have expressed concerns about a particular polling place: Candlelight Christian Fellowship.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/KREM/images/8aea963a-caa0-4486-82ae-859c517a9674/8aea963a-caa0-4486-82ae-859c517a9674_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:44 PM PDT May 10, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="krem,news,politics,community,idaho" />
        <meta name="twitter:title" content="Coeur d&#x27;Alene voters concerned about church polling places">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/KREM/images/8aea963a-caa0-4486-82ae-859c517a9674/8aea963a-caa0-4486-82ae-859c517a9674_1140x641.jpg">
        <meta name="twitter:image" content="https://media.krem.com/assets/KREM/images/8aea963a-caa0-4486-82ae-859c517a9674/8aea963a-caa0-4486-82ae-859c517a9674_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="Coeur d&#x2019;Alene City Councilman Dan Gookin said multiple voters have expressed concerns about a particular polling place: Candlelight Christian Fellowship.">
        <meta name="twitter:domain" content="www.krem.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="krem.com" />
            <meta name="description" content="Almost half of Kootenai County voters who cast ballots in person on May 17 will do so at a church." />
            <meta property="fb:app_id" content="194226194463682" />
            <meta property="og:site_name" content="krem.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:44 PM PDT May 10, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bdf05041-f853-4b85-9e20-14bf7c2d88bc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="293" data-watson-keywords="Kootenai County voters,Kootenai County Clerk Jim Brannon,particular polling place,political candidates,Paul Van Noy" data-page-type="article" data-gpt-network-code="32805352/wa-spokane-KREM-B3354_DesktopTablet" data-section="news" data-subsection="politics" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Spokane, WA" data-subcategory="politics" data-keywords="KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com" data-ga-property-id="UA-72904025-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d" data-canonical-url="https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d" data-asset-id="eaca2223-4560-4f01-9ed2-821a556c1b6d" data-article-keywords="politics,community,idaho,people,local,news,home" data-content-title="Coeur d&#x27;Alene voters concerned about church polling places" data-content-categories="politics,community,idaho,people,local,news,home" data-content-score="80" data-tracking-tags="" data-t1-publisher="bperez@tegna.com" data-call-letters="KREM" data-article-byline="Coeur d&#x27;Alene Staff Writer:  KAYE THORNBRUGH" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Coeur d&#x27;Alene voters concerned about church polling places" data-video-name="Coeur d&#x27;Alene voters concerned about church polling places" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Kootenai County voters concerned about church polling places" data-cct-story="false" data-platform="desktop" data-full-environment="KREM" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-146627631841778.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3953/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3954/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/krem.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=84t6e3jO2Lzs3tFOiUcMV64Ma39HJNfb7QpjKbQiQXbt9nWEQbdv2w=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="293"
         data-primarydomain="krem.com"
         data-environment-base-url="https://www.krem.com/"
         data-call-letters="KREM"
         data-full-environment="KREM"
         data-twitter-id="KREM2"
         data-fban="194226194463682"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="eaca2223-4560-4f01-9ed2-821a556c1b6d"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="wa-spokane-KREM-B3354_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag"
         data-taboola-url="https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d"
         data-elvs-id=""
         data-assets-base-url="https://media.krem.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="465"data-tealium-id-oneplusx="567"data-tealium-id-simplifi="560"data-tealium-id-taboola="518"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_universal/news/politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="194226194463682"
        data-twitter-id="KREM2">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/krem.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/inland-northbest" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Inland NorthBest">
                                                                    <span class="header__subnav-label">Inland NorthBest</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="KREM Cares">
                                                                    <span class="header__subnav-label">KREM Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prize-center" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contests">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/north-spokane-house-fire/293-df2004a8-9d98-4283-90d4-3c867f323b3e" aria-label="Read &#x27;Heroic neighbor&#x27; helps rescue two people trapped in north Spokane house fire" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Heroic neighbor&#x27; helps rescue two people trapped in north Spokane house fire">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Heroic neighbor' helps rescue two people trapped in north Spokane house fire" width="" height="" src="https://media.krem.com/assets/KREM/images/e1b709df-f154-41b6-908b-0b81d9402bca/e1b709df-f154-41b6-908b-0b81d9402bca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Heroic neighbor' helps rescue two people trapped in north Spokane house fire" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/e1b709df-f154-41b6-908b-0b81d9402bca/e1b709df-f154-41b6-908b-0b81d9402bca_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/e1b709df-f154-41b6-908b-0b81d9402bca/e1b709df-f154-41b6-908b-0b81d9402bca_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/e1b709df-f154-41b6-908b-0b81d9402bca/e1b709df-f154-41b6-908b-0b81d9402bca_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/e1b709df-f154-41b6-908b-0b81d9402bca/e1b709df-f154-41b6-908b-0b81d9402bca_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/e1b709df-f154-41b6-908b-0b81d9402bca/e1b709df-f154-41b6-908b-0b81d9402bca_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/e1b709df-f154-41b6-908b-0b81d9402bca/e1b709df-f154-41b6-908b-0b81d9402bca_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/e1b709df-f154-41b6-908b-0b81d9402bca/e1b709df-f154-41b6-908b-0b81d9402bca_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/e1b709df-f154-41b6-908b-0b81d9402bca/e1b709df-f154-41b6-908b-0b81d9402bca_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/north-spokane-house-fire/293-df2004a8-9d98-4283-90d4-3c867f323b3e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Heroic neighbor&#x27; helps rescue two people trapped in north Spokane house fire">&#x27;Heroic neighbor&#x27; helps rescue two people trapped in north Spokane house fire</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/backyard-flock-spokane-county-avian-influenza/293-042034bc-dca7-4dd4-8676-7671362b10eb" aria-label="Read Backyard flock in Spokane County tests positive for highly contagious avian influenza" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Backyard flock in Spokane County tests positive for highly contagious avian influenza">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Backyard flock in Spokane County tests positive for highly contagious avian influenza" width="" height="" src="https://media.krem.com/assets/KREM/images/acecb935-ab07-4fed-81f0-7979c049b499/acecb935-ab07-4fed-81f0-7979c049b499_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Backyard flock in Spokane County tests positive for highly contagious avian influenza" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/acecb935-ab07-4fed-81f0-7979c049b499/acecb935-ab07-4fed-81f0-7979c049b499_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/acecb935-ab07-4fed-81f0-7979c049b499/acecb935-ab07-4fed-81f0-7979c049b499_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/acecb935-ab07-4fed-81f0-7979c049b499/acecb935-ab07-4fed-81f0-7979c049b499_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/acecb935-ab07-4fed-81f0-7979c049b499/acecb935-ab07-4fed-81f0-7979c049b499_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/acecb935-ab07-4fed-81f0-7979c049b499/acecb935-ab07-4fed-81f0-7979c049b499_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/acecb935-ab07-4fed-81f0-7979c049b499/acecb935-ab07-4fed-81f0-7979c049b499_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/acecb935-ab07-4fed-81f0-7979c049b499/acecb935-ab07-4fed-81f0-7979c049b499_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/acecb935-ab07-4fed-81f0-7979c049b499/acecb935-ab07-4fed-81f0-7979c049b499_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/backyard-flock-spokane-county-avian-influenza/293-042034bc-dca7-4dd4-8676-7671362b10eb" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Backyard flock in Spokane County tests positive for highly contagious avian influenza">Backyard flock in Spokane County tests positive for highly contagious avian influenza</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-cameras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Cameras">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-reports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Ski Reports">
                                                                    <span class="header__subnav-label">Ski Reports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/krem-2-weather-forecast/293-a0f43ff2-aa37-4afc-bcfc-b661849f38c1" aria-label="Read Freeze warnings in place as morning lows plummet this week" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Freeze warnings in place as morning lows plummet this week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Freeze warnings in place as morning lows plummet this week" width="" height="" src="https://media.krem.com/assets/KREM/images/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Freeze warnings in place as morning lows plummet this week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb/e5857d7e-1aa9-4af6-a7c1-aaa2a0be73fb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/krem-2-weather-forecast/293-a0f43ff2-aa37-4afc-bcfc-b661849f38c1" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Freeze warnings in place as morning lows plummet this week">Freeze warnings in place as morning lows plummet this week</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/spokane-weather-forecast-may-10-2022/293-0c7141d9-475b-4a8e-ad4a-6e0113cbe076" aria-label="Read Spokane Weather Forecast: May 10, 2022" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Spokane Weather Forecast: May 10, 2022">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Spokane Weather Forecast: May 10, 2022" width="" height="" src="https://media.krem.com/assets/KREM/images/efc11cd1-a629-4695-b2f9-78a511a978e2/efc11cd1-a629-4695-b2f9-78a511a978e2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Spokane Weather Forecast: May 10, 2022" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/efc11cd1-a629-4695-b2f9-78a511a978e2/efc11cd1-a629-4695-b2f9-78a511a978e2_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/efc11cd1-a629-4695-b2f9-78a511a978e2/efc11cd1-a629-4695-b2f9-78a511a978e2_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/efc11cd1-a629-4695-b2f9-78a511a978e2/efc11cd1-a629-4695-b2f9-78a511a978e2_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/efc11cd1-a629-4695-b2f9-78a511a978e2/efc11cd1-a629-4695-b2f9-78a511a978e2_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/efc11cd1-a629-4695-b2f9-78a511a978e2/efc11cd1-a629-4695-b2f9-78a511a978e2_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/efc11cd1-a629-4695-b2f9-78a511a978e2/efc11cd1-a629-4695-b2f9-78a511a978e2_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/efc11cd1-a629-4695-b2f9-78a511a978e2/efc11cd1-a629-4695-b2f9-78a511a978e2_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/efc11cd1-a629-4695-b2f9-78a511a978e2/efc11cd1-a629-4695-b2f9-78a511a978e2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/spokane-weather-forecast-may-10-2022/293-0c7141d9-475b-4a8e-ad4a-6e0113cbe076" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Spokane Weather Forecast: May 10, 2022">Spokane Weather Forecast: May 10, 2022</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search krem.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/masthead_sponsor/news/politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">56&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/boomtown">Boomtown</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/section/local-construction">Construction</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/article/news/local/black-history/lets-talk/lets-talk-black-history-month/293-fea5d894-085e-428f-98d2-4c85d6c87d90">Let&#x2019;s Talk</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/community">Krem Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/inland-life">Inland Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/article/news/local/outreach/honor-flight/inland-northwest-honor-flight/293-c95cf190-a2e6-45c5-bf22-0826f079429b">Inland Northwest Honor Flight</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/section/inland-northbest">Inland Northbest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.krem.com/">Events</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="eaca2223-4560-4f01-9ed2-821a556c1b6d"
         data-title="Coeur d&#x27;Alene voters concerned about church polling places"
         data-seo-title="North Idaho voters concerned about church polling places"
         data-abstract="Coeur d&#x2019;Alene City Councilman Dan Gookin said multiple voters have expressed concerns about a particular polling place: Candlelight Christian Fellowship."
         data-section="news"
         data-subsection="politics"
         data-topic=""
         data-subtopic=""
         data-url="www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d"
         data-gpt-network-code="32805352"
         data-categories="politics,community,idaho,people,local,news,home"
         data-author="Coeur d&#x27;Alene Staff Writer:  KAYE THORNBRUGH"
         data-keywords="politics,community,idaho,people,local,news,home"
         data-has-video="true"
         data-watson-keywords="Kootenai County voters,Kootenai County Clerk Jim Brannon,particular polling place,political candidates,Paul Van Noy"
         data-t1-publisher="bperez@tegna.com"
         data-is-cct="false"
         data-original-headline="Kootenai County voters concerned about church polling places"
         data-content-score="80"
         data-tracking-tags="">
        <a class="article__category" href="/section/politics" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Politics">Politics</a>
        <h1 class="article__headline">Coeur d&#x27;Alene voters concerned about church polling places</h1>
        <div class="article__summary">Coeur d’Alene City Councilman Dan Gookin said multiple voters have expressed concerns about a particular polling place: Candlelight Christian Fellowship.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KREM/videos/d9afe2b8-b06a-4f57-8fb4-bc08bad70ea5/d9afe2b8-b06a-4f57-8fb4-bc08bad70ea5.m3u8"
             data-float="true"
             data-thumbnail="https://media.krem.com/assets/KREM/images/87c6f82c-6957-46fc-8483-bdbb93139c32/87c6f82c-6957-46fc-8483-bdbb93139c32_1920x1080.jpg"
             data-title="KREM 2 Breaking News App"
             data-description="Download the KREM 2 News app for breaking news alerts."
             data-site="293"
             data-id="d9afe2b8-b06a-4f57-8fb4-bc08bad70ea5"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.krem.com/video/about-us/krem-2-breaking-news-app/293-d9afe2b8-b06a-4f57-8fb4-bc08bad70ea5"
             data-origin="upload"
             data-section="about-us"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-categories="about-us"
             data-captions="https://video.tegna-media.com/assets/KREM/videos/d9afe2b8-b06a-4f57-8fb4-bc08bad70ea5/d9afe2b8-b06a-4f57-8fb4-bc08bad70ea5_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="15"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="194226194463682"
             data-sharing-twitter-title="KREM%202%20Breaking%20News%20App"
             data-sharing-twitter-username="KREM2"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.krem.com/assets/KREM/images/87c6f82c-6957-46fc-8483-bdbb93139c32/87c6f82c-6957-46fc-8483-bdbb93139c32_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "KREM 2 Breaking News App",
                    "description": "Download the KREM 2 News app for breaking news alerts.",
                    "thumbnailUrl": "https://media.krem.com/assets/KREM/images/87c6f82c-6957-46fc-8483-bdbb93139c32/87c6f82c-6957-46fc-8483-bdbb93139c32_1920x1080.jpg",
                    "uploadDate": "1/18/2022 8:25:27 AM",
                    "duration": "15",
                    "contentUrl": "https://www.krem.com/video/about-us/krem-2-breaking-news-app/293-d9afe2b8-b06a-4f57-8fb4-bc08bad70ea5",
                    "embedUrl": "https://media.krem.com/embeds/video/responsive/293-d9afe2b8-b06a-4f57-8fb4-bc08bad70ea5/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Coeur d&#x27;Alene Staff Writer:  KAYE THORNBRUGH
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 1:44 PM PDT May 10, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 2:14 PM PDT May 10, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=194226194463682&display=popup&href=https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d&redirect_uri=https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Coeur%20d&#x27;Alene%20voters%20concerned%20about%20church%20polling%20places&url=https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d&via=KREM2" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>COEUR D'ALENE, Idaho — Almost half of Kootenai County voters who cast ballots in person on May 17 will do so at a church, as reported by our news partner, The <a href="https://cdapress.com/news/2022/apr/29/living-prayer/" rel="noopener noreferrer" target="_blank">Coeur d'Alene Press</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kootenai County Clerk Jim Brannon said there are practical reasons for this, though some local leaders and voters have expressed concerns about specific polling places.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid1/news/politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“When COVID hit, our polling places had major changes,” Brannon said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 2020, some sites used for years were no longer suitable due to occupancy limits. The county also gained three precincts this year, so elections officials had to look for new sites.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Polling places must meet certain requirements, which immediately limits how many facilities are suitable, Brannon said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For example, polling places must be accessible to disabled voters, in compliance with the Americans with Disabilities Act.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We need to have ramps and doorways wide enough (for wheelchairs),” Brannon said. “Those are key for us when we’re looking for a polling place.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The facility also needs plenty of space for voters and poll workers alike, as well as a bathroom for poll workers.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brannon said the county reaches out to potential polling places based on geographic area. Churches are a popular spot, he said, because many meet the county’s requirements.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In addition to churches, the county is using 12 community centers, nine schools, five fire stations, two city halls, one library and one county building.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some larger polling places — including 13 churches and two schools — encompass two precincts.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“As the county continues to grow, we’re looking for areas where we can have more than one precinct in a building,” Brannon said. “That means fewer people are required to run the election at that precinct.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brannon noted that Canyon County, where the population is about 38% bigger than Kootenai County, has just 17 polling places.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>About 80% are in churches. Only one is in a school.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Kootenai County, 23 of 53 polling places are churches. They encompass 36 out of 73 precincts.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Coeur d’Alene City Councilman Dan Gookin said multiple voters have contacted him to express concerns about a particular polling place: Candlelight Christian Fellowship.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid2/news/politics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Their concern is not about churches acting as polling places in general, Gookin said, but about Candlelight specifically.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The church hosts political candidates and makes political materials, such as leaflets and sample ballots, available to visitors.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is making some people uncomfortable,” Gookin said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Coeur d’Alene resident Teree Taylor said Candlelight Christian Fellowship is her polling place, but she doesn’t plan to vote there. Instead, she said she’ll vote by mail, just as she did last year, when her polling place changed to the church.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Though she’s voted at a church in the past, she said Candlelight is different.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I just don’t feel comfortable in the environment,” she said. “They have sponsored events that have a political tone to them.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At Candlelight on Monday, a stack of sample ballots featuring the Kootenai County Republican Central Committee’s recommended candidates was placed at the front desk.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Beside the sample ballots was a stack of leaflets promoting Dr. Mark Manteuffel, who is running in the Republican primary for coroner.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I am very uncomfortable when I see stuff like that, pushing not only one party, but a particular ideology within the party,” Gookin said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Idaho’s electioneering law makes it illegal to attempt to influence voting within 100 feet of a polling place.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The law specifically forbids circulating “cards or handbills of any kind.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Candlelight staff said Monday that all political materials will be cleared away before Election Day.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Paul Van Noy, the church’s founding pastor, told The Press on Monday that members of his church community sometimes ask if Candlelight offers a voter’s guide.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We do have them available typically,” he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That voter’s guide represents his recommendations as an individual, Van Noy said, not as the leader of Candlelight — though he said he doesn’t create the guide alone.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid3/news/politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We have a whole team of people in our ministry,” he said. “They pay attention to elections and to candidates and they help us put together lists and recommendations.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No formal guide was printed this year, he added. He said the presence of the KCRCC’s sample ballot does not represent Candlelight’s endorsement.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Van Noy maintained that Candlelight does not endorse candidates or causes as an entity, though the church hosts political events.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lt. Gov. Janice McGeachin gave a 30-minute speech at Candlelight last May, for example, telling a crowd of around 650 people about her gubernatorial bid.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Van Noy prayed on stage for McGeachin and endorsed her at the event, later saying he did so as an individual, not as a pastor.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Monday, he acknowledged sometimes sharing political opinions from the pulpit, though he said again that he doesn’t speak on behalf of the church.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I’m not Candlelight,” he said. “I’m just Paul.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He said he permits all candidates to address the congregation if they ask to do so.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I’ve never told a candidate no,” he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At Candlelight, voting reportedly occurs in the church’s gym, which is accessible through a separate entrance, in an effort to separate church activity from election activity.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even so, Gookin said he believes Candlelight is too politically active to fully separate itself on Election Day. Voters who frequent the area will likely remember what political signage or political events were hosted at the church, he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It does raise a concern for some people when you have a polling place that has an interest in the results,” he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brannon emphasized that the county’s goal is to make voting in person as convenient and accessible as possible in a rapidly-growing county.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We’re trying to keep the voters from having to drive too far,” he said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><strong>The Coeur d'Alene Press is a KREM 2 News partner. For more news from our partners, <a href="https://cdapress.com/" rel="noopener noreferrer" target="_blank">click here</a>.</strong></em></p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid4/news/politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/ccMzZd_5JOc?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.krem.com/article/news/local/viewpoint/viewpoint-republican-candidates-idaho-governor-discuss-big-issues/277-a3a568af-52ae-4c7f-8710-c873d14ba2d6" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Viewpoint: Republican candidates for governor discuss Idaho&#x27;s big issues">Viewpoint: Republican candidates for governor discuss Idaho&#x27;s big issues</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.krem.com/article/news/politics/voter-guide/idaho-primary-elections-may-17-guide-for-statewide-congressional-legislative-races-voter-questions/277-7a50d2d8-5800-4085-9f05-ee632ea5c8b9" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Idaho Primary Election guide: Congressional, statewide and legislative offices">Idaho Primary Election guide: Congressional, statewide and legislative offices</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.krem.com/article/news/politics/voter-guide/idaho-deadline-for-absentee-ballot-request-friday/277-eb822d63-8a3f-4728-b9fe-e8f344056eee" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Deadline to request absentee ballots ends Friday">Deadline to request absentee ballots ends Friday</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Coeur d'Alene voters concerned about church polling places",
  "datePublished": "1:44 PM PDT May 10, 2022",
  "dateModified": "2:14 PM PDT May 10, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.krem.com/article/news/politics/kootenai-county-voters-concerned-about-church-polling-places/293-eaca2223-4560-4f01-9ed2-821a556c1b6d"
  },
  "author": {
    "@type": "Person",
    "name": "Coeur d'Alene Staff Writer:  KAYE THORNBRUGH"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KREM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.krem.com/assets/shared-images/amp-logos/krem.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.krem.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/politics&amp;sz=300x250&amp;c=184" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=184" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KREM-TV" src="/assets/shared-images/logos/krem.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.krem.com/kremjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.krem.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KREM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/exit_interstitial/news/politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KREM" src="/assets/shared-images/logos/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg" data-project-id="krem-news-app" data-sender-id="766556992382" data-app-id="1:766556992382:web:0d9d6eb8182b9b91">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
