<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.5" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Why 270: Explaining ins and outs of the Electoral College | krem.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.5" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.5"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.5" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.5" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.5" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.5" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.5" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.5" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.5" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.5" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.5" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KREM.png?ver=2.4.11.5" />
        <link rel="canonical" href="https://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4" />
        <link rel="alternate" href="https://www.krem.com/mobile/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4" />
                    <link rel="amphtml" href="https://www.krem.com/amp/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4" />
        <meta itemprop="datePublished" content="10/29/2020 3:26:42 AM" />
        <meta itemprop="dateModified" content="10/29/2020 3:26:42 AM" />
        <meta itemprop="url" content="https://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
        <meta property="og:title" content="Why 270? Explaining ins and outs of the Electoral College">
        <meta property="og:description" content="It&#x27;s a uniquely American concept that this year experts believe could face many legal challenges along the way.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/KHOU/images/cae182f9-5958-48d6-9834-a7e336574f98/cae182f9-5958-48d6-9834-a7e336574f98_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10/29/2020 3:26:42 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Why 270? Explaining ins and outs of the Electoral College">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/KHOU/images/cae182f9-5958-48d6-9834-a7e336574f98/cae182f9-5958-48d6-9834-a7e336574f98_1140x641.jpg">
        <meta name="twitter:image" content="https://media.krem.com/assets/KHOU/images/cae182f9-5958-48d6-9834-a7e336574f98/cae182f9-5958-48d6-9834-a7e336574f98_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="It&#x27;s a uniquely American concept that this year experts believe could face many legal challenges along the way.">
        <meta name="twitter:domain" content="www.krem.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="krem.com" />
            <meta name="description" content="When you cast your ballot for President Trump or former vice president Biden, you&#x27;re technically voting for a group of people who cast each state&#x27;s official vote." />
            <meta property="fb:app_id" content="194226194463682" />
            <meta property="og:site_name" content="krem.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10/29/2020 3:26:42 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bdf05041-f853-4b85-9e20-14bf7c2d88bc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-146627631841778.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-spokane-KREM-B3354_DesktopTablet" data-section="news" data-subsection="politics" data-topic="elections" data-subtopic="" data-content-type="article" data-category="news" data-market="Spokane, WA" data-subcategory="politics" data-keywords="KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com" data-ga-property-id="UA-72904025-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4" data-canonical-url="https://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4" data-asset-id="c2911c46-4db2-49e2-92bf-930bbe8c3de4" data-article-keywords="elections,politics,news" data-content-title="Why 270? Explaining ins and outs of the Electoral College" data-content-categories="elections,politics,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Lisa Garcia" data-call-letters="KREM" data-article-byline="Marcelino Benito (KHOU)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Why 270? Explaining ins and outs of the Electoral College" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/krem.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="293" data-primarydomain="krem.com" data-call-letters="KREM" data-twitter-id="KREM2" data-fban="194226194463682" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="c2911c46-4db2-49e2-92bf-930bbe8c3de4" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4" data-gptid="wa-spokane-KREM-B3354_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="516" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="560" data-tealium-id-taboola="518" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_universal/news/politics/elections"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="194226194463682"
        data-twitter-id="KREM2">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/krem.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/inland-northbest" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Inland NorthBest</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">KREM Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prize-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/spokane-city-council-armed-militia-group-resolution/293-7b095742-24c9-4f62-883c-6b47f82ae13d" aria-label="Read Spokane City Council weighs enforcement of state law on armed militia groups">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/4baa7567-984b-4ed2-8197-14bc029d27dc/4baa7567-984b-4ed2-8197-14bc029d27dc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/4baa7567-984b-4ed2-8197-14bc029d27dc/4baa7567-984b-4ed2-8197-14bc029d27dc_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/4baa7567-984b-4ed2-8197-14bc029d27dc/4baa7567-984b-4ed2-8197-14bc029d27dc_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/4baa7567-984b-4ed2-8197-14bc029d27dc/4baa7567-984b-4ed2-8197-14bc029d27dc_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/4baa7567-984b-4ed2-8197-14bc029d27dc/4baa7567-984b-4ed2-8197-14bc029d27dc_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/4baa7567-984b-4ed2-8197-14bc029d27dc/4baa7567-984b-4ed2-8197-14bc029d27dc_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/4baa7567-984b-4ed2-8197-14bc029d27dc/4baa7567-984b-4ed2-8197-14bc029d27dc_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/4baa7567-984b-4ed2-8197-14bc029d27dc/4baa7567-984b-4ed2-8197-14bc029d27dc_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/4baa7567-984b-4ed2-8197-14bc029d27dc/4baa7567-984b-4ed2-8197-14bc029d27dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/spokane-city-council-armed-militia-group-resolution/293-7b095742-24c9-4f62-883c-6b47f82ae13d">Spokane City Council weighs enforcement of state law on armed militia groups</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/education/back-2-school/parents-need-to-know-spokane-public-schools-first-second-graders/293-eb9da7c0-ca70-4bbe-94c7-e77e92cf8b9d" aria-label="Read What parents need to know about Spokane Public Schools first, second-graders returning to class">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/3c15da52-f27c-4f0e-b52c-c587ac17b518/3c15da52-f27c-4f0e-b52c-c587ac17b518_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/3c15da52-f27c-4f0e-b52c-c587ac17b518/3c15da52-f27c-4f0e-b52c-c587ac17b518_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/3c15da52-f27c-4f0e-b52c-c587ac17b518/3c15da52-f27c-4f0e-b52c-c587ac17b518_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/3c15da52-f27c-4f0e-b52c-c587ac17b518/3c15da52-f27c-4f0e-b52c-c587ac17b518_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/3c15da52-f27c-4f0e-b52c-c587ac17b518/3c15da52-f27c-4f0e-b52c-c587ac17b518_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/3c15da52-f27c-4f0e-b52c-c587ac17b518/3c15da52-f27c-4f0e-b52c-c587ac17b518_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/3c15da52-f27c-4f0e-b52c-c587ac17b518/3c15da52-f27c-4f0e-b52c-c587ac17b518_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/3c15da52-f27c-4f0e-b52c-c587ac17b518/3c15da52-f27c-4f0e-b52c-c587ac17b518_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/3c15da52-f27c-4f0e-b52c-c587ac17b518/3c15da52-f27c-4f0e-b52c-c587ac17b518_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/back-2-school/parents-need-to-know-spokane-public-schools-first-second-graders/293-eb9da7c0-ca70-4bbe-94c7-e77e92cf8b9d">What parents need to know about Spokane Public Schools first, second-graders returning to class</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-reports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Ski Reports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/taking-a-trip-through-zeta/607-2023b394-e5ac-4507-9c9f-ee0bab4a4e50" aria-label="Read Taking a trip through Zeta">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="http://cdn.jwplayer.com/v2/media/gfYfPujK/poster.jpg?width=720" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/taking-a-trip-through-zeta/607-2023b394-e5ac-4507-9c9f-ee0bab4a4e50">Taking a trip through Zeta</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/rainy-day-at-local-polling-place/607-3b771b96-980f-4fc0-8d99-632afa93d9df" aria-label="Read Rainy day at local polling place">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/ACCUWEATHER/images/d693c336-ca4a-497d-82d7-eb983ae65015/d693c336-ca4a-497d-82d7-eb983ae65015_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/ACCUWEATHER/images/d693c336-ca4a-497d-82d7-eb983ae65015/d693c336-ca4a-497d-82d7-eb983ae65015_360x203.jpg" data-srcset="https://media.krem.com/assets/ACCUWEATHER/images/d693c336-ca4a-497d-82d7-eb983ae65015/d693c336-ca4a-497d-82d7-eb983ae65015_16x9.jpg 16w, https://media.krem.com/assets/ACCUWEATHER/images/d693c336-ca4a-497d-82d7-eb983ae65015/d693c336-ca4a-497d-82d7-eb983ae65015_140x79.jpg 140w, https://media.krem.com/assets/ACCUWEATHER/images/d693c336-ca4a-497d-82d7-eb983ae65015/d693c336-ca4a-497d-82d7-eb983ae65015_360x203.jpg 360w, https://media.krem.com/assets/ACCUWEATHER/images/d693c336-ca4a-497d-82d7-eb983ae65015/d693c336-ca4a-497d-82d7-eb983ae65015_540x304.jpg 540w, https://media.krem.com/assets/ACCUWEATHER/images/d693c336-ca4a-497d-82d7-eb983ae65015/d693c336-ca4a-497d-82d7-eb983ae65015_750x422.jpg 750w, https://media.krem.com/assets/ACCUWEATHER/images/d693c336-ca4a-497d-82d7-eb983ae65015/d693c336-ca4a-497d-82d7-eb983ae65015_1140x641.jpg 1140w, https://media.krem.com/assets/ACCUWEATHER/images/d693c336-ca4a-497d-82d7-eb983ae65015/d693c336-ca4a-497d-82d7-eb983ae65015_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/rainy-day-at-local-polling-place/607-3b771b96-980f-4fc0-8d99-632afa93d9df">Rainy day at local polling place</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gonzaga" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Gonzaga</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">WSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eastern-washington" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Eastern Washington</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chiefs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Chiefs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baseball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Baseball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Pro Football Pickem</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/sandy-zimmerman-comes-up-short-in-american-ninja-warrior-finals/293-5f0554b0-cad0-4829-a2d4-43928e1b3ead" aria-label="Read Sandy Zimmerman of Spokane comes up short in American Ninja Warrior finals">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/ae046a50-6349-472b-a26e-e958532a088d/ae046a50-6349-472b-a26e-e958532a088d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/ae046a50-6349-472b-a26e-e958532a088d/ae046a50-6349-472b-a26e-e958532a088d_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/ae046a50-6349-472b-a26e-e958532a088d/ae046a50-6349-472b-a26e-e958532a088d_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/ae046a50-6349-472b-a26e-e958532a088d/ae046a50-6349-472b-a26e-e958532a088d_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/ae046a50-6349-472b-a26e-e958532a088d/ae046a50-6349-472b-a26e-e958532a088d_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/ae046a50-6349-472b-a26e-e958532a088d/ae046a50-6349-472b-a26e-e958532a088d_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/ae046a50-6349-472b-a26e-e958532a088d/ae046a50-6349-472b-a26e-e958532a088d_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/ae046a50-6349-472b-a26e-e958532a088d/ae046a50-6349-472b-a26e-e958532a088d_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/ae046a50-6349-472b-a26e-e958532a088d/ae046a50-6349-472b-a26e-e958532a088d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/sandy-zimmerman-comes-up-short-in-american-ninja-warrior-finals/293-5f0554b0-cad0-4829-a2d4-43928e1b3ead">Sandy Zimmerman of Spokane comes up short in American Ninja Warrior finals</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/ncaa/wsu/nick-rolovich-and-his-affinity-for-the-holiday-season/293-f3acbe93-35c0-4fc4-bf9b-49d78c47b3d5" aria-label="Read WSU&#x27;s Nick Rolovich and his affinity for the holiday season">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/c0eceb8e-f9ce-4cae-a916-ed25f6012256/c0eceb8e-f9ce-4cae-a916-ed25f6012256_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/c0eceb8e-f9ce-4cae-a916-ed25f6012256/c0eceb8e-f9ce-4cae-a916-ed25f6012256_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/c0eceb8e-f9ce-4cae-a916-ed25f6012256/c0eceb8e-f9ce-4cae-a916-ed25f6012256_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/c0eceb8e-f9ce-4cae-a916-ed25f6012256/c0eceb8e-f9ce-4cae-a916-ed25f6012256_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/c0eceb8e-f9ce-4cae-a916-ed25f6012256/c0eceb8e-f9ce-4cae-a916-ed25f6012256_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/c0eceb8e-f9ce-4cae-a916-ed25f6012256/c0eceb8e-f9ce-4cae-a916-ed25f6012256_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/c0eceb8e-f9ce-4cae-a916-ed25f6012256/c0eceb8e-f9ce-4cae-a916-ed25f6012256_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/c0eceb8e-f9ce-4cae-a916-ed25f6012256/c0eceb8e-f9ce-4cae-a916-ed25f6012256_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/c0eceb8e-f9ce-4cae-a916-ed25f6012256/c0eceb8e-f9ce-4cae-a916-ed25f6012256_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/wsu/nick-rolovich-and-his-affinity-for-the-holiday-season/293-f3acbe93-35c0-4fc4-bf9b-49d78c47b3d5">WSU&#x27;s Nick Rolovich and his affinity for the holiday season</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/scarlet-johansson-colin-jost-marry-in-intimate-ceremony-over-the-weekend/507-da245cc4-7127-46c3-afc2-51c3e280fd82" aria-label="Read Scarlet Johansson, Colin Jost married in private ceremony">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/a14b73f1-42a4-4479-9098-658c8ace2465/a14b73f1-42a4-4479-9098-658c8ace2465_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/a14b73f1-42a4-4479-9098-658c8ace2465/a14b73f1-42a4-4479-9098-658c8ace2465_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/a14b73f1-42a4-4479-9098-658c8ace2465/a14b73f1-42a4-4479-9098-658c8ace2465_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/a14b73f1-42a4-4479-9098-658c8ace2465/a14b73f1-42a4-4479-9098-658c8ace2465_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/a14b73f1-42a4-4479-9098-658c8ace2465/a14b73f1-42a4-4479-9098-658c8ace2465_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/a14b73f1-42a4-4479-9098-658c8ace2465/a14b73f1-42a4-4479-9098-658c8ace2465_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/a14b73f1-42a4-4479-9098-658c8ace2465/a14b73f1-42a4-4479-9098-658c8ace2465_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/a14b73f1-42a4-4479-9098-658c8ace2465/a14b73f1-42a4-4479-9098-658c8ace2465_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/a14b73f1-42a4-4479-9098-658c8ace2465/a14b73f1-42a4-4479-9098-658c8ace2465_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/scarlet-johansson-colin-jost-marry-in-intimate-ceremony-over-the-weekend/507-da245cc4-7127-46c3-afc2-51c3e280fd82">Scarlet Johansson, Colin Jost married in private ceremony</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/report-us-knew-of-problems-family-separation-would-cause/507-d21b36f5-b0f8-442c-bd35-74bd84555e5a" aria-label="Read US knew of problems family separation at border would cause, report says">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/3492d2ff-d523-4711-9dfe-1f621d32aea0/3492d2ff-d523-4711-9dfe-1f621d32aea0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/3492d2ff-d523-4711-9dfe-1f621d32aea0/3492d2ff-d523-4711-9dfe-1f621d32aea0_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/3492d2ff-d523-4711-9dfe-1f621d32aea0/3492d2ff-d523-4711-9dfe-1f621d32aea0_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/3492d2ff-d523-4711-9dfe-1f621d32aea0/3492d2ff-d523-4711-9dfe-1f621d32aea0_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/3492d2ff-d523-4711-9dfe-1f621d32aea0/3492d2ff-d523-4711-9dfe-1f621d32aea0_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/3492d2ff-d523-4711-9dfe-1f621d32aea0/3492d2ff-d523-4711-9dfe-1f621d32aea0_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/3492d2ff-d523-4711-9dfe-1f621d32aea0/3492d2ff-d523-4711-9dfe-1f621d32aea0_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/3492d2ff-d523-4711-9dfe-1f621d32aea0/3492d2ff-d523-4711-9dfe-1f621d32aea0_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/3492d2ff-d523-4711-9dfe-1f621d32aea0/3492d2ff-d523-4711-9dfe-1f621d32aea0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/report-us-knew-of-problems-family-separation-would-cause/507-d21b36f5-b0f8-442c-bd35-74bd84555e5a">US knew of problems family separation at border would cause, report says</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search krem.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/masthead_sponsor/news/politics/elections"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">57&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/toms-turkey-drive ">Tom&#x27;s Turkey Drive</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back2school">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Investigative</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inlandtogether">Inland Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/article/news/community/love-local-stcu/293-6b848437-0abf-4744-8813-72383e746731 ">Love Local </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7">Pro Football Pick&#x27;em</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">KREM Cares</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c2911c46-4db2-49e2-92bf-930bbe8c3de4"
         data-title="Why 270? Explaining ins and outs of the Electoral College"
         data-seo-title="Why 270: Explaining ins and outs of the Electoral College"
         data-abstract="It&#x27;s a uniquely American concept that this year experts believe could face many legal challenges along the way."
         data-section="news"
         data-subsection="politics"
         data-topic="elections"
         data-subtopic=""
         data-url="www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4"
         data-gpt-network-code="32805352"
         data-categories="elections, politics, news"
         data-author="Marcelino Benito (KHOU)"
         data-keywords="[&#xD;&#xA;  &quot;elections&quot;,&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lisa Garcia">
    <a class="article__category" href="/section/elections">Elections</a>
    <h1 class="article__headline">Why 270? Explaining ins and outs of the Electoral College</h1>
    <div class="article__summary">It's a uniquely American concept that this year experts believe could face many legal challenges along the way.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KHOU/videos/2efa3402-cf19-4d31-a7b9-ed262cf16179/2efa3402-cf19-4d31-a7b9-ed262cf16179.m3u8"
             data-float="true"
             data-thumbnail="https://media.krem.com/assets/KHOU/images/cae182f9-5958-48d6-9834-a7e336574f98/cae182f9-5958-48d6-9834-a7e336574f98_1920x1080.jpg"
             data-title="How the electoral college is used to decide the US presidential race"
             data-description="It&#x27;s a uniquely American concept that this year experts believe could face many legal challenges along the way."
             data-site="285"
             data-id="2efa3402-cf19-4d31-a7b9-ed262cf16179"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.krem.com/video/news/politics/elections/how-the-electoral-college-is-used-to-decide-the-us-presidential-race/285-2efa3402-cf19-4d31-a7b9-ed262cf16179"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-topic="elections"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="jGEGkdEQ"
             data-related-media-id="jsQFFGOJ"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="140"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.krem.com/assets/KHOU/images/cae182f9-5958-48d6-9834-a7e336574f98/cae182f9-5958-48d6-9834-a7e336574f98_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How the electoral college is used to decide the US presidential race",
                    "description": "It&#x27;s a uniquely American concept that this year experts believe could face many legal challenges along the way.",
                    "thumbnailUrl": "https://media.krem.com/assets/KHOU/images/cae182f9-5958-48d6-9834-a7e336574f98/cae182f9-5958-48d6-9834-a7e336574f98_1920x1080.jpg",
                    "uploadDate": "10/29/2020 3:16:21 AM",
                    "duration": "140",
                    "contentUrl": "https://www.krem.com/video/news/politics/elections/how-the-electoral-college-is-used-to-decide-the-us-presidential-race/285-2efa3402-cf19-4d31-a7b9-ed262cf16179",
                    "embedUrl": "https://media.krem.com/embeds/video/2efa3402-cf19-4d31-a7b9-ed262cf16179/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Marcelino Benito (KHOU)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:26 PM PDT October 28, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:26 PM PDT October 28, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=194226194463682&display=popup&href=http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4&redirect_uri=http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Why%20270?%20Explaining%20ins%20and%20outs%20of%20the%20Electoral%20College&url=http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4&via=KREM2" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>HOUSTON — In the United States, voters don't directly vote for president. If they did, Hillary Clinton would be in the White House now, and Al Gore would have won in 2000. Both of them won the popular vote.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S. elects its president through the Electoral College. So when you cast your ballot for President Donald Trump or former vice president Joe Biden, you're technically voting for a group of people who cast each state's official vote for president.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid1/news/politics/elections"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They're called electors.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There are 538 electors in all. Each state has a set number based on how many seats they have in Congress. 270 electoral votes is the magic number needed to win the White House.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Typically news organizations are able to call the winner on election night. This year, that's Nov. 3. But it may take a little longer this year due to a large increase in the number of mail-in ballots. Those take longer to process and count than in-person votes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here's how the process works: Each county will count its votes and election officials will certify each county's result. The governor of each state then certifies the statewide numbers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>States have until Dec. 8 to certify their results, because six days later, on Dec. 14, electors meet in every state to formally cast their votes for president and vice president. States then send the certificate of their votes to the nation's capital.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And on Jan. 6, the sitting vice president, Mike Pence, in this case, acting as the Senate president, presides over a joint session of Congress to real aloud the Electoral College results. Barring any objections from Congress, Pence officially certifies the vote.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Two weeks later, on Jan. 20, whoever won the election is sworn in as President and Vice President by Chief Justice John Roberts. It's a long, elaborate process, and this year, experts believe it could face many legal challenges along the way.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.krem.com/article/news/politics/elections/you-can-use-fedex-ups-to-mail-your-ballot-in-texas/285-aedea441-6239-45aa-a5b5-b270fdbded10"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="VERIFY: You can use FedEx, UPS to mail your ballot in Texas">VERIFY: You can use FedEx, UPS to mail your ballot in Texas</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.krem.com/article/news/politics/gov-abbott-texas-national-guard-will-play-no-role-whatsoever-in-the-election-process/285-cfe4ce7b-6ef2-49a5-af58-636af0553bdc"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Gov. Abbott: Texas National Guard &#x2018;will play no role whatsoever in the election process&#x2019;">Gov. Abbott: Texas National Guard &#x2018;will play no role whatsoever in the election process&#x2019;</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.krem.com/article/news/nation-world/more-than-73-million-americans-already-voted-six-days-before-election-day/507-5e7657b4-5156-431c-ba23-2da3bc74ae54"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="More than 73 million Americans have already voted by mail or in person">More than 73 million Americans have already voted by mail or in person</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLQHbZRZgPITlDyJBwsGSrmyveB_L8_avA&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLQHbZRZgPITlDyJBwsGSrmyveB_L8_avA&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FBKsMXJGjUXo%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLCpy6vbfSPYUKIhOZ46XD1WzddXvQ%26days_since_epoch%3D18564&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Why 270? Explaining ins and outs of the Electoral College",
  "datePublished": "8:26 PM PDT October 28, 2020",
  "dateModified": "8:26 PM PDT October 28, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.krem.com/article/news/politics/elections/why-270-explaining-ins-and-outs-of-the-electoral-college/285-c2911c46-4db2-49e2-92bf-930bbe8c3de4"
  },
  "author": {
    "@type": "Person",
    "name": "Marcelino Benito (KHOU)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KREM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.krem.com/assets/shared-images/amp-logos/krem.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.krem.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/politics/elections"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/politics/elections&amp;sz=300x250|300x600&amp;c=161" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/politics/elections"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/politics/elections&amp;sz=970x250|728x90|1140x286|1x1&amp;c=161" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KREM-TV" src="/assets/shared-images/logos/krem.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.krem.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KREM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/exit_interstitial/news/politics/elections"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KREM" src="/assets/shared-images/logos/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.5">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg" data-project-id="krem-news-app" data-sender-id="766556992382" data-app-id="1:766556992382:web:0d9d6eb8182b9b91">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72904025-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72904025-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>