<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>US plans to end travelers&#x27; enhanced health screening | krem.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KREM.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a" />
        <link rel="alternate" href="https://www.krem.com/mobile/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a" />
                    <link rel="amphtml" href="https://www.krem.com/amp/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a" />
        <meta itemprop="datePublished" content="9/11/2020 9:40:29 AM" />
        <meta itemprop="dateModified" content="9/11/2020 9:40:29 AM" />
        <meta itemprop="url" content="https://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
        <meta property="og:title" content="US will end current health screening of some travelers">
        <meta property="og:description" content="The CDC said the current screening, which includes temperature checks and questioning travelers about COVID-19 symptoms, &#x201C;has limited effectiveness.&#x201D;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/11/2020 9:40:29 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="US will end current health screening of some travelers">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="The CDC said the current screening, which includes temperature checks and questioning travelers about COVID-19 symptoms, &#x201C;has limited effectiveness.&#x201D;">
        <meta name="twitter:domain" content="www.krem.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="krem.com" />
            <meta name="description" content="The federal government is changing the way it screens travelers from China and certain other countries." />
            <meta property="fb:app_id" content="194226194463682" />
            <meta property="og:site_name" content="krem.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/11/2020 9:40:29 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bdf05041-f853-4b85-9e20-14bf7c2d88bc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-146627631841778.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-spokane-KREM-B3354_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Spokane, WA" data-subcategory="nation-world" data-keywords="KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com" data-ga-property-id="UA-72904025-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a" data-canonical-url="https://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a" data-asset-id="33fdb36f-bf71-40ec-bccc-7f039a0b201a" data-article-keywords="nation-world,cct-tracking,news,coronavirus,health,travel" data-content-title="US will end current health screening of some travelers" data-content-categories="nation-world,cct-tracking,news,coronavirus,health,travel" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="KREM" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="US will end current health screening of some travelers" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/krem.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="293" data-primarydomain="krem.com" data-call-letters="KREM" data-twitter-id="KREM2" data-fban="194226194463682" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="33fdb36f-bf71-40ec-bccc-7f039a0b201a" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a" data-gptid="wa-spokane-KREM-B3354_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="516" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="560" data-tealium-id-taboola="518" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="194226194463682"
        data-twitter-id="KREM2">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/krem.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/inland-northbest" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Inland NorthBest</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">KREM Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prize-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/krem-2-weather-forecast/293-a0f43ff2-aa37-4afc-bcfc-b661849f38c1" aria-label="Read Air Quality Alert this weekend with temperatures in the 90s">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/73118625-a30b-4592-bfac-82fb5bdd3d12/73118625-a30b-4592-bfac-82fb5bdd3d12_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/73118625-a30b-4592-bfac-82fb5bdd3d12/73118625-a30b-4592-bfac-82fb5bdd3d12_360x203.png" data-srcset="https://media.krem.com/assets/KREM/images/73118625-a30b-4592-bfac-82fb5bdd3d12/73118625-a30b-4592-bfac-82fb5bdd3d12_16x9.png 16w, https://media.krem.com/assets/KREM/images/73118625-a30b-4592-bfac-82fb5bdd3d12/73118625-a30b-4592-bfac-82fb5bdd3d12_140x79.png 140w, https://media.krem.com/assets/KREM/images/73118625-a30b-4592-bfac-82fb5bdd3d12/73118625-a30b-4592-bfac-82fb5bdd3d12_360x203.png 360w, https://media.krem.com/assets/KREM/images/73118625-a30b-4592-bfac-82fb5bdd3d12/73118625-a30b-4592-bfac-82fb5bdd3d12_540x304.png 540w, https://media.krem.com/assets/KREM/images/73118625-a30b-4592-bfac-82fb5bdd3d12/73118625-a30b-4592-bfac-82fb5bdd3d12_750x422.png 750w, https://media.krem.com/assets/KREM/images/73118625-a30b-4592-bfac-82fb5bdd3d12/73118625-a30b-4592-bfac-82fb5bdd3d12_1140x641.png 1140w, https://media.krem.com/assets/KREM/images/73118625-a30b-4592-bfac-82fb5bdd3d12/73118625-a30b-4592-bfac-82fb5bdd3d12_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/krem-2-weather-forecast/293-a0f43ff2-aa37-4afc-bcfc-b661849f38c1">Air Quality Alert this weekend with temperatures in the 90s</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/spokane-air-quality-worsens-wildfire-smoke-friday/293-180b1e93-02da-47e4-aa8c-95054746ffe8" aria-label="Read All of Washington under Air Quality Alert for upcoming weekend due to wildfire smoke">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/spokane-air-quality-worsens-wildfire-smoke-friday/293-180b1e93-02da-47e4-aa8c-95054746ffe8">All of Washington under Air Quality Alert for upcoming weekend due to wildfire smoke</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-reports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Ski Reports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/thomas-patricks-forecast-at-11-pm-on-september-10-2020/293-3675522b-21f7-4f72-b629-3213741b2215" aria-label="Read Thomas Patrick&#x27;s Forecast at 11 p.m. on September 10, 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/7c0344c6-7576-48bb-83a9-d20baad5cef7/7c0344c6-7576-48bb-83a9-d20baad5cef7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/7c0344c6-7576-48bb-83a9-d20baad5cef7/7c0344c6-7576-48bb-83a9-d20baad5cef7_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/7c0344c6-7576-48bb-83a9-d20baad5cef7/7c0344c6-7576-48bb-83a9-d20baad5cef7_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/7c0344c6-7576-48bb-83a9-d20baad5cef7/7c0344c6-7576-48bb-83a9-d20baad5cef7_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/7c0344c6-7576-48bb-83a9-d20baad5cef7/7c0344c6-7576-48bb-83a9-d20baad5cef7_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/7c0344c6-7576-48bb-83a9-d20baad5cef7/7c0344c6-7576-48bb-83a9-d20baad5cef7_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/7c0344c6-7576-48bb-83a9-d20baad5cef7/7c0344c6-7576-48bb-83a9-d20baad5cef7_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/7c0344c6-7576-48bb-83a9-d20baad5cef7/7c0344c6-7576-48bb-83a9-d20baad5cef7_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/7c0344c6-7576-48bb-83a9-d20baad5cef7/7c0344c6-7576-48bb-83a9-d20baad5cef7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/thomas-patricks-forecast-at-11-pm-on-september-10-2020/293-3675522b-21f7-4f72-b629-3213741b2215">Thomas Patrick&#x27;s Forecast at 11 p.m. on September 10, 2020</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/spokane-air-quality-worsens-wildfire-smoke-friday/293-180b1e93-02da-47e4-aa8c-95054746ffe8" aria-label="Read All of Washington under Air Quality Alert for upcoming weekend due to wildfire smoke">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/0a9ae374-15fb-4a12-b2b3-462598dcf5e7/0a9ae374-15fb-4a12-b2b3-462598dcf5e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/spokane-air-quality-worsens-wildfire-smoke-friday/293-180b1e93-02da-47e4-aa8c-95054746ffe8">All of Washington under Air Quality Alert for upcoming weekend due to wildfire smoke</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gonzaga" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Gonzaga</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">WSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eastern-washington" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Eastern Washington</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chiefs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Chiefs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baseball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Baseball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Pro Football Pickem</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/former-wwe-pro-wrestlers-brain-damage-lawsuit-dismissed/507-de78abf7-304c-467a-b462-9528249724cb" aria-label="Read Brain damage lawsuit by 50 former WWE wrestlers dismissed in federal court">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/e572277c-0f8a-4260-8675-701cd497ab6d/e572277c-0f8a-4260-8675-701cd497ab6d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/e572277c-0f8a-4260-8675-701cd497ab6d/e572277c-0f8a-4260-8675-701cd497ab6d_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/e572277c-0f8a-4260-8675-701cd497ab6d/e572277c-0f8a-4260-8675-701cd497ab6d_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/e572277c-0f8a-4260-8675-701cd497ab6d/e572277c-0f8a-4260-8675-701cd497ab6d_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/e572277c-0f8a-4260-8675-701cd497ab6d/e572277c-0f8a-4260-8675-701cd497ab6d_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/e572277c-0f8a-4260-8675-701cd497ab6d/e572277c-0f8a-4260-8675-701cd497ab6d_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/e572277c-0f8a-4260-8675-701cd497ab6d/e572277c-0f8a-4260-8675-701cd497ab6d_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/e572277c-0f8a-4260-8675-701cd497ab6d/e572277c-0f8a-4260-8675-701cd497ab6d_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/e572277c-0f8a-4260-8675-701cd497ab6d/e572277c-0f8a-4260-8675-701cd497ab6d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/former-wwe-pro-wrestlers-brain-damage-lawsuit-dismissed/507-de78abf7-304c-467a-b462-9528249724cb">Brain damage lawsuit by 50 former WWE wrestlers dismissed in federal court</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/gonzaga-bulldogs/gonzaga-nabs-commitment-from-four-star-recruit/293-1d1ebb39-1776-43d5-b8f5-66c1b5e726f2" aria-label="Read Gonzaga nabs commitment from four-star recruit">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/e64e21ee-5783-4034-a75b-c27444a2e6fc/e64e21ee-5783-4034-a75b-c27444a2e6fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/e64e21ee-5783-4034-a75b-c27444a2e6fc/e64e21ee-5783-4034-a75b-c27444a2e6fc_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/e64e21ee-5783-4034-a75b-c27444a2e6fc/e64e21ee-5783-4034-a75b-c27444a2e6fc_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/e64e21ee-5783-4034-a75b-c27444a2e6fc/e64e21ee-5783-4034-a75b-c27444a2e6fc_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/e64e21ee-5783-4034-a75b-c27444a2e6fc/e64e21ee-5783-4034-a75b-c27444a2e6fc_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/e64e21ee-5783-4034-a75b-c27444a2e6fc/e64e21ee-5783-4034-a75b-c27444a2e6fc_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/e64e21ee-5783-4034-a75b-c27444a2e6fc/e64e21ee-5783-4034-a75b-c27444a2e6fc_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/e64e21ee-5783-4034-a75b-c27444a2e6fc/e64e21ee-5783-4034-a75b-c27444a2e6fc_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/e64e21ee-5783-4034-a75b-c27444a2e6fc/e64e21ee-5783-4034-a75b-c27444a2e6fc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/gonzaga-bulldogs/gonzaga-nabs-commitment-from-four-star-recruit/293-1d1ebb39-1776-43d5-b8f5-66c1b5e726f2">Gonzaga nabs commitment from four-star recruit</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/pentagon-rescinding-order-to-shutter-stars-and-stripes-paper/507-1cb79998-019d-4cfc-b129-7d364e29d660" aria-label="Read Pentagon rescinding order to shutter Stars and Stripes paper">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/58392212-6fd3-42a0-bcf4-7eed0a0afb06/58392212-6fd3-42a0-bcf4-7eed0a0afb06_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/58392212-6fd3-42a0-bcf4-7eed0a0afb06/58392212-6fd3-42a0-bcf4-7eed0a0afb06_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/58392212-6fd3-42a0-bcf4-7eed0a0afb06/58392212-6fd3-42a0-bcf4-7eed0a0afb06_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/58392212-6fd3-42a0-bcf4-7eed0a0afb06/58392212-6fd3-42a0-bcf4-7eed0a0afb06_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/58392212-6fd3-42a0-bcf4-7eed0a0afb06/58392212-6fd3-42a0-bcf4-7eed0a0afb06_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/58392212-6fd3-42a0-bcf4-7eed0a0afb06/58392212-6fd3-42a0-bcf4-7eed0a0afb06_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/58392212-6fd3-42a0-bcf4-7eed0a0afb06/58392212-6fd3-42a0-bcf4-7eed0a0afb06_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/58392212-6fd3-42a0-bcf4-7eed0a0afb06/58392212-6fd3-42a0-bcf4-7eed0a0afb06_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/58392212-6fd3-42a0-bcf4-7eed0a0afb06/58392212-6fd3-42a0-bcf4-7eed0a0afb06_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/pentagon-rescinding-order-to-shutter-stars-and-stripes-paper/507-1cb79998-019d-4cfc-b129-7d364e29d660">Pentagon rescinding order to shutter Stars and Stripes paper</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a" aria-label="Read US will end current health screening of some travelers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">US will end current health screening of some travelers</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search krem.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">53&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/article/news/community/love-local-stcu/293-6b848437-0abf-4744-8813-72383e746731 ">Love Local </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back2school">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inlandtogether">Inland Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Investigative</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">KREM Cares</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7">Pro Football Pick&#x27;em</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="33fdb36f-bf71-40ec-bccc-7f039a0b201a"
         data-title="US will end current health screening of some travelers"
         data-seo-title="US plans to end travelers&#x27; enhanced health screening"
         data-abstract="The CDC said the current screening, which includes temperature checks and questioning travelers about COVID-19 symptoms, &#x201C;has limited effectiveness.&#x201D;"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, coronavirus, health, travel"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;travel&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">US will end current health screening of some travelers</h1>
    <div class="article__summary">The CDC said the current screening, which includes temperature checks and questioning travelers about COVID-19 symptoms, “has limited effectiveness.”</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6.m3u8"
         data-float="true"
         data-thumbnail="https://media.krem.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg"
         data-title="Reminder about wearing masks properly"
         data-description="We&#x27;re still in the middle of a pandemic-- here&#x27;s a reminder about how to correctly wear your mask to prevent the spread of the coronavirus."
         data-site="507"
         data-id="8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.krem.com/video/news/nation-world/video-how-to-wear-masks-reminder/507-8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6"
         data-origin="upload"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="jGEGkdEQ"
         data-related-media-id="5WNaXfnV"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.krem.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Reminder about wearing masks properly",
                    "description": "We&#x27;re still in the middle of a pandemic-- here&#x27;s a reminder about how to correctly wear your mask to prevent the spread of the coronavirus.",
                    "thumbnailUrl": "https://media.krem.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg",
                    "uploadDate": "6/16/2020 5:11:34 PM",
                    "duration": "63",
                    "contentUrl": "https://www.krem.com/video/news/nation-world/video-how-to-wear-masks-reminder/507-8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6",
                    "embedUrl": "https://media.krem.com/embeds/video/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:40 AM PDT September 11, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:40 AM PDT September 11, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=194226194463682&display=popup&href=http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a&redirect_uri=http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US%20will%20end%20current%20health%20screening%20of%20some%20travelers&url=http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a&via=KREM2" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The United States plans to end enhanced health screening of travelers from certain countries next week, and those visitors will no longer be funneled through 15 large U.S. airports.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Those requirements were imposed in January to prevent the spread of COVID-19. The Centers for Disease Control and Prevention said the government will remove those edicts beginning Monday.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The CDC said the current screening, which includes temperature checks and questioning travelers about COVID-19 symptoms, “has limited effectiveness” because some infected people have no symptoms or only minor ones. Travelers go through customs only after the health screening.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The health agency said that of the 675,000 travelers who went through the process, fewer than 15 were found to have COVID-19 because of the extra screening.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The health agency said that instead it will focus on other measures, including a stronger response to reports of illness at airports, collecting passenger-contact electronically to avoid long lines, and “potential testing to reduce the risk of travel-related transmission” of the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The extra health screening applies to people who have been in China, Iran, most countries in continental Europe, the United Kingdom, Ireland and Brazil. Most people coming from those countries who aren’t U.S. citizens have been barred entry to the country.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/covid-police-officer-deaths-2020/507-7b8f89f9-96c5-487e-832d-7dc61383c7e7">COVID-19 has killed more police officers than any other reason combined in 2020</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/covid-vaccine-astrazeneca-trials-suspended/507-ca961bdc-0be0-4af1-9bf7-c553a21e1799">COVID-19 vaccine by Election Day? No way to know, top health official says</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Homeland Security Department did not immediately respond to a request for comment Thursday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A trade group representing the nation's largest carriers praised the change.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We continue to support spending scarce screening resources where they can best be utilized,” Airlines for America said in a statement Thursday, “and, given the extremely low number of passengers identified by the CDC as potentially having a health issue, agree that it no longer makes sense to continue screening at these airports.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Separately, 18 travel and airline groups asked the administration to start pre-flight virus testing as a way to reopen international travel. The groups argue that more screening could allow countries to lift travel restrictions and quarantines that have shut down most travel between the U.S. and Europe.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Airlines including Delta and Southwest have lobbied the Transportation Security Administration to screen passengers for fever before allowing them on flights within the United States. However, the CDC questioned the usefulness of temperature screening because of the large number of infected people who do not have fevers, and no widespread screening of domestic passengers was launched.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_1140x641.jpg" data-srcset="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_1140x641.jpg" srcset="https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/45b8ed33-be90-4a67-a467-651e0cba0d3b/45b8ed33-be90-4a67-a467-651e0cba0d3b_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this June 26, 2017, file photo, a sign for International Arrivals is displayed at the Seattle-Tacoma International Airport in Seattle. (AP Photo/Ted S. Warren, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/cdc-coronavirus-quarantine-self-evaluate/507-955dde7c-bf09-4c44-9732-668cf4932434">Need to 14-day quarantine after travel? CDC says consider where you've been</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/pandemic-reshaping-air-travel/507-158ea08d-ef23-4c48-94a8-c98e878aa2f4">Coronavirus pandemic reshapes air travel as carriers struggle to keep passengers</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US will end current health screening of some travelers",
  "datePublished": "2:40 AM PDT September 11, 2020",
  "dateModified": "2:40 AM PDT September 11, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.krem.com/article/news/nation-world/us-will-end-current-health-screening-of-some-travelers/507-33fdb36f-bf71-40ec-bccc-7f039a0b201a"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KREM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.krem.com/assets/shared-images/amp-logos/krem.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.krem.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=709" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=710" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KREM-TV" src="/assets/shared-images/logos/krem.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.krem.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KREM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KREM" src="/assets/shared-images/logos/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg" data-project-id="krem-news-app" data-sender-id="766556992382" data-app-id="1:766556992382:web:0d9d6eb8182b9b91">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72904025-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72904025-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>