<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>January US jobs report | krem.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KREM.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4" />
        <link rel="alternate" href="https://www.krem.com/mobile/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4" />
                    <link rel="amphtml" href="https://www.krem.com/amp/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4" />
        <meta itemprop="datePublished" content="2/5/2021 9:38:15 AM" />
        <meta itemprop="dateModified" content="2/5/2021 9:38:15 AM" />
        <meta itemprop="url" content="https://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
        <meta property="og:title" content="Hiring may have rebounded from 1st monthly loss since April">
        <meta property="og:description" content="Economists have forecast that employers added 100,000 jobs last month, according to data provider FactSet.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/5/2021 9:38:15 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Hiring may have rebounded from 1st monthly loss since April">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1140x641.jpg">
        <meta name="twitter:image" content="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="Economists have forecast that employers added 100,000 jobs last month, according to data provider FactSet.">
        <meta name="twitter:domain" content="www.krem.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="krem.com" />
            <meta name="description" content="The U.S. jobs report for January being released Friday is expected to show a slight rebound after six straight months of weaker hiring." />
            <meta property="fb:app_id" content="194226194463682" />
            <meta property="og:site_name" content="krem.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/5/2021 9:38:15 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bdf05041-f853-4b85-9e20-14bf7c2d88bc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-146627631841778.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-spokane-KREM-B3354_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Spokane, WA" data-subcategory="nation-world" data-keywords="KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com" data-ga-property-id="UA-72904025-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4" data-canonical-url="https://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4" data-asset-id="689a1cbb-cb44-45ca-a92e-6827893ec0f4" data-article-keywords="nation-world,cct-tracking,news,money" data-content-title="Hiring may have rebounded from 1st monthly loss since April" data-content-categories="nation-world,cct-tracking,news,money" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="KREM" data-article-byline="CHRISTOPHER RUGABER  AP Economics Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Hiring may have rebounded from 1st monthly loss since April" data-item-number="1" data-original-headline="Hiring may have rebounded from 1st monthly loss since April" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/krem.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="293" data-primarydomain="krem.com" data-call-letters="KREM" data-twitter-id="KREM2" data-fban="194226194463682" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="689a1cbb-cb44-45ca-a92e-6827893ec0f4" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4" data-is-video="false" data-is-longform="false" data-gptid="wa-spokane-KREM-B3354_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="516" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="560" data-tealium-id-taboola="518" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="194226194463682"
        data-twitter-id="KREM2">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/krem.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/inland-northbest" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Inland NorthBest</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">KREM Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prize-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-19-outbreak-halts-intakes-at-spokane-ugm-mens-shelter/293-7dbc1993-05df-4098-9be5-9a250ae2446c" aria-label="Read COVID-19 outbreak halts intakes at Spokane UGM Men&#x27;s Shelter">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_360x203.png" data-srcset="https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_16x9.png 16w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_140x79.png 140w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_360x203.png 360w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_540x304.png 540w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_750x422.png 750w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_1140x641.png 1140w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-19-outbreak-halts-intakes-at-spokane-ugm-mens-shelter/293-7dbc1993-05df-4098-9be5-9a250ae2446c">COVID-19 outbreak halts intakes at Spokane UGM Men&#x27;s Shelter</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/covid-outbreak-union-gospel-mission-closes/293-b0343b0e-ad9a-4cc4-bb76-234617b2679e" aria-label="Read Amid a COVID-19 outbreak, Union Gospel Mission men&#x27;s shelter closes for two weeks">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8/ef47c7bb-3c30-4123-a1f7-df17ac59f1d8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/covid-outbreak-union-gospel-mission-closes/293-b0343b0e-ad9a-4cc4-bb76-234617b2679e">Amid a COVID-19 outbreak, Union Gospel Mission men&#x27;s shelter closes for two weeks</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-reports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Ski Reports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/weather-forecast-spokane-thursday-night/293-38792d5c-8a3a-42c9-b191-85f5800f9e1a" aria-label="Read Mountain snow starts tonight">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/e040c650-8996-4c7f-b35a-dae220127c96/e040c650-8996-4c7f-b35a-dae220127c96_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/e040c650-8996-4c7f-b35a-dae220127c96/e040c650-8996-4c7f-b35a-dae220127c96_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/e040c650-8996-4c7f-b35a-dae220127c96/e040c650-8996-4c7f-b35a-dae220127c96_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/e040c650-8996-4c7f-b35a-dae220127c96/e040c650-8996-4c7f-b35a-dae220127c96_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/e040c650-8996-4c7f-b35a-dae220127c96/e040c650-8996-4c7f-b35a-dae220127c96_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/e040c650-8996-4c7f-b35a-dae220127c96/e040c650-8996-4c7f-b35a-dae220127c96_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/e040c650-8996-4c7f-b35a-dae220127c96/e040c650-8996-4c7f-b35a-dae220127c96_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/e040c650-8996-4c7f-b35a-dae220127c96/e040c650-8996-4c7f-b35a-dae220127c96_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/e040c650-8996-4c7f-b35a-dae220127c96/e040c650-8996-4c7f-b35a-dae220127c96_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/weather-forecast-spokane-thursday-night/293-38792d5c-8a3a-42c9-b191-85f5800f9e1a">Mountain snow starts tonight</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/snow-moves-in-thursday-night/293-14763572-ad6c-4c72-96e4-13ed84dc6f93" aria-label="Read Snow moves in Thursday night">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/2942726b-2f91-4ea2-9151-ddc6de0fb7d8/2942726b-2f91-4ea2-9151-ddc6de0fb7d8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/2942726b-2f91-4ea2-9151-ddc6de0fb7d8/2942726b-2f91-4ea2-9151-ddc6de0fb7d8_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/2942726b-2f91-4ea2-9151-ddc6de0fb7d8/2942726b-2f91-4ea2-9151-ddc6de0fb7d8_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/2942726b-2f91-4ea2-9151-ddc6de0fb7d8/2942726b-2f91-4ea2-9151-ddc6de0fb7d8_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/2942726b-2f91-4ea2-9151-ddc6de0fb7d8/2942726b-2f91-4ea2-9151-ddc6de0fb7d8_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/2942726b-2f91-4ea2-9151-ddc6de0fb7d8/2942726b-2f91-4ea2-9151-ddc6de0fb7d8_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/2942726b-2f91-4ea2-9151-ddc6de0fb7d8/2942726b-2f91-4ea2-9151-ddc6de0fb7d8_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/2942726b-2f91-4ea2-9151-ddc6de0fb7d8/2942726b-2f91-4ea2-9151-ddc6de0fb7d8_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/2942726b-2f91-4ea2-9151-ddc6de0fb7d8/2942726b-2f91-4ea2-9151-ddc6de0fb7d8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/snow-moves-in-thursday-night/293-14763572-ad6c-4c72-96e4-13ed84dc6f93">Snow moves in Thursday night</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gonzaga" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Gonzaga</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">WSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eastern-washington" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Eastern Washington</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chiefs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Chiefs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baseball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Baseball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Pro Football Pickem</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/superbowl/amazon-super-bowl-alexa-michael-b-jordan/507-780360cd-b971-4c70-95b8-f5ba7fded2bd" aria-label="Read Michael B. Jordan as Alexa is husband&#x27;s worst nightmare in Amazon Super Bowl ad">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/32243876-4ecc-40bf-83e7-eb797f2152e1/32243876-4ecc-40bf-83e7-eb797f2152e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/32243876-4ecc-40bf-83e7-eb797f2152e1/32243876-4ecc-40bf-83e7-eb797f2152e1_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/32243876-4ecc-40bf-83e7-eb797f2152e1/32243876-4ecc-40bf-83e7-eb797f2152e1_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/32243876-4ecc-40bf-83e7-eb797f2152e1/32243876-4ecc-40bf-83e7-eb797f2152e1_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/32243876-4ecc-40bf-83e7-eb797f2152e1/32243876-4ecc-40bf-83e7-eb797f2152e1_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/32243876-4ecc-40bf-83e7-eb797f2152e1/32243876-4ecc-40bf-83e7-eb797f2152e1_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/32243876-4ecc-40bf-83e7-eb797f2152e1/32243876-4ecc-40bf-83e7-eb797f2152e1_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/32243876-4ecc-40bf-83e7-eb797f2152e1/32243876-4ecc-40bf-83e7-eb797f2152e1_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/32243876-4ecc-40bf-83e7-eb797f2152e1/32243876-4ecc-40bf-83e7-eb797f2152e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/superbowl/amazon-super-bowl-alexa-michael-b-jordan/507-780360cd-b971-4c70-95b8-f5ba7fded2bd">Michael B. Jordan as Alexa is husband&#x27;s worst nightmare in Amazon Super Bowl ad</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/superbowl/cheetos-super-bowl-ad-ashton-kutcher-mila-kunis-shaggy/507-795ca7ae-5d7a-485d-9d52-f4a5b829b710" aria-label="Read &#x27;It wasn&#x27;t me&#x27;: Cheetos Super Bowl ad features Kutcher, Kunis and Shaggy">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/15405e79-1d56-45b9-97c4-ab29faaf07a4/15405e79-1d56-45b9-97c4-ab29faaf07a4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/15405e79-1d56-45b9-97c4-ab29faaf07a4/15405e79-1d56-45b9-97c4-ab29faaf07a4_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/15405e79-1d56-45b9-97c4-ab29faaf07a4/15405e79-1d56-45b9-97c4-ab29faaf07a4_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/15405e79-1d56-45b9-97c4-ab29faaf07a4/15405e79-1d56-45b9-97c4-ab29faaf07a4_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/15405e79-1d56-45b9-97c4-ab29faaf07a4/15405e79-1d56-45b9-97c4-ab29faaf07a4_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/15405e79-1d56-45b9-97c4-ab29faaf07a4/15405e79-1d56-45b9-97c4-ab29faaf07a4_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/15405e79-1d56-45b9-97c4-ab29faaf07a4/15405e79-1d56-45b9-97c4-ab29faaf07a4_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/15405e79-1d56-45b9-97c4-ab29faaf07a4/15405e79-1d56-45b9-97c4-ab29faaf07a4_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/15405e79-1d56-45b9-97c4-ab29faaf07a4/15405e79-1d56-45b9-97c4-ab29faaf07a4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/superbowl/cheetos-super-bowl-ad-ashton-kutcher-mila-kunis-shaggy/507-795ca7ae-5d7a-485d-9d52-f4a5b829b710">&#x27;It wasn&#x27;t me&#x27;: Cheetos Super Bowl ad features Kutcher, Kunis and Shaggy</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.krem.com/kremjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4" aria-label="Read Hiring may have rebounded from 1st monthly loss since April">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">Hiring may have rebounded from 1st monthly loss since April</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-19-outbreak-halts-intakes-at-spokane-ugm-mens-shelter/293-7dbc1993-05df-4098-9be5-9a250ae2446c" aria-label="Read COVID-19 outbreak halts intakes at Spokane UGM Men&#x27;s Shelter">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_360x203.png" data-srcset="https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_16x9.png 16w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_140x79.png 140w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_360x203.png 360w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_540x304.png 540w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_750x422.png 750w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_1140x641.png 1140w, https://media.krem.com/assets/KREM/images/375fdc39-5a56-41ab-b2b0-c98902ed7b41/375fdc39-5a56-41ab-b2b0-c98902ed7b41_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-19-outbreak-halts-intakes-at-spokane-ugm-mens-shelter/293-7dbc1993-05df-4098-9be5-9a250ae2446c">COVID-19 outbreak halts intakes at Spokane UGM Men&#x27;s Shelter</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search krem.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">35&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/covid-19-vaccine">Vaccines</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back2school">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Investigative</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inlandtogether">Inland Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/article/news/community/love-local-stcu/293-6b848437-0abf-4744-8813-72383e746731 ">Love Local </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7">Pro Football Pick&#x27;em</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">KREM Cares</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="689a1cbb-cb44-45ca-a92e-6827893ec0f4"
         data-title="Hiring may have rebounded from 1st monthly loss since April"
         data-seo-title="January US jobs report"
         data-abstract="Economists have forecast that employers added 100,000 jobs last month, according to data provider FactSet."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, money"
         data-author="CHRISTOPHER RUGABER  AP Economics Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;money&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Hiring may have rebounded from 1st monthly loss since April</h1>
    <div class="article__summary">Economists have forecast that employers added 100,000 jobs last month, according to data provider FactSet.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/4a658a62-ac18-4d39-967c-5ab19b349528/4a658a62-ac18-4d39-967c-5ab19b349528.m3u8"
             data-float="true"
             data-thumbnail="https://media.krem.com/assets/CCT/images/96544aa3-c6b0-412f-8c70-6136da3c14db/96544aa3-c6b0-412f-8c70-6136da3c14db_1920x1080.jpg"
             data-title="How to file for unemployment benefits"
             data-description="As more employees face layoffs triggered by the coronavirus pandemic, here is everything you need to know about filing for unemployment."
             data-site="507"
             data-id="4a658a62-ac18-4d39-967c-5ab19b349528"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.krem.com/video/news/nation-world/video-how-to-file-for-unemployment-benefits-insurance-coronavirus/507-4a658a62-ac18-4d39-967c-5ab19b349528"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="jGEGkdEQ"
             data-related-media-id="FSRIwmTf"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="80"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.krem.com/assets/CCT/images/96544aa3-c6b0-412f-8c70-6136da3c14db/96544aa3-c6b0-412f-8c70-6136da3c14db_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How to file for unemployment benefits",
                    "description": "As more employees face layoffs triggered by the coronavirus pandemic, here is everything you need to know about filing for unemployment.",
                    "thumbnailUrl": "https://media.krem.com/assets/CCT/images/96544aa3-c6b0-412f-8c70-6136da3c14db/96544aa3-c6b0-412f-8c70-6136da3c14db_1920x1080.jpg",
                    "uploadDate": "3/23/2020 3:50:09 PM",
                    "duration": "80",
                    "contentUrl": "https://www.krem.com/video/news/nation-world/video-how-to-file-for-unemployment-benefits-insurance-coronavirus/507-4a658a62-ac18-4d39-967c-5ab19b349528",
                    "embedUrl": "https://media.krem.com/embeds/video/4a658a62-ac18-4d39-967c-5ab19b349528/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> CHRISTOPHER RUGABER  AP Economics Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:38 AM PST February 5, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:38 AM PST February 5, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=194226194463682&display=popup&href=http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4&redirect_uri=http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Hiring%20may%20have%20rebounded%20from%201st%20monthly%20loss%20since%20April&url=http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4&via=KREM2" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The U.S. jobs report for January being released Friday is expected to show a slight rebound after six straight months of weaker hiring. But any gain might have resulted mainly from a technical adjustment and would make a little dent in the vast unemployment caused by the pandemic recession.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Economists have forecast that employers added 100,000 jobs last month, according to data provider FactSet. That would mark a welcome reversal from a loss in December — the first since April — of 140,000. Still, a gain of that modest size is practically negligible when the economy is nearly 10 million jobs short of its pre-pandemic level.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The unemployment rate is projected to remain stuck at 6.7% for a third straight month, almost twice its pre-pandemic level.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The tepid employment figures reflect a weak job market, slowed by a still-widespread viral pandemic that is causing consumers to avoid traveling, shopping, dining out, attending entertainment venues and engaging in other forms of face-to-face contact. At the same time, many states and localities re-imposed restrictions on businesses as cases spiked in December. Some of those restrictions were loosened last month, though not necessarily in time to affect the jobs report, which measures employment in the middle of each month.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As hiring has slowed, many employers have continued to lay off workers. The number of applications for unemployment benefits, though declining for the past few weeks, remained at <a href="https://apnews.com/article/us-unemployment-claims-fall-cfd26ffcd8485bd6abb5268ccedfe5ca" rel="noopener noreferrer" target="_blank">an elevated 779,000&nbsp;</a>last week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/us-jobless-report-feb-4-2021/507-cf17660a-3470-4b38-9962-fd1fc3458ea2">US unemployment claims fall to 779,000 but job cuts grind on</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/job-losses-from-coronavirus-4-times-as-bad-as-2009/507-1427e72d-b067-452f-b2c3-57da79a8478b">Job losses from coronavirus 4 times as bad as '09 financial crisis, UN Report says</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Those trends are fueling President Joe Biden's push for a $1.9 trillion stimulus package, which would provide $1,400 checks for most U.S. individuals and a $400 weekly unemployment payment on top of state benefits. It would also extend two federal jobless aid programs, from mid-March through September.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The reason why a gain in the January jobs report might be viewed skeptically is that it would likely be exaggerated by the government's seasonal adjustment process. The government uses seasonal adjustments to try to filter out the impact of short-term changes that don't reflect underlying economic trends.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One example involves the annual layoffs of temporary retail employees who were hired for the holiday shopping season. Retail stores, along with restaurants, bars and hotels, typically hire extra staff for the holiday season and then let them go in January. The government's seasonal adjustments factor in this annual pattern to avoid showing a huge job gain before the holiday season and then a huge loss afterward.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1140x641.jpg" data-srcset="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1140x641.jpg" srcset="https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497/c9bd9dd2-3dab-4981-9b1a-4f5dfe1f3497_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this Wednesday, Sept. 2, 2020, file photo, passers-by walk past a business storefront with store closing and sale signs in Dedham, Mass.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This year, though, holiday hiring was likely much weaker because of the pandemic. As a result, layoffs in January probably weren't as large as they typically are. As a result, the seasonal adjustment process might have exaggerated any hiring gain last month.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>January is also the month when the Labor Department incorporates new Census estimates of the U.S. population. That could cause fluctuations in the unemployment rate.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It's going to be a wild month,” said Gregory Daco, chief U.S. economist at Oxford Economics.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some hopeful signs have emerged recently to suggest that the economy might be picking up a bit. Auto sales rose solidly in January. And a gauge of business growth in the service sector picked up to its&nbsp;<a href="https://apnews.com/article/business-coronavirus-pandemic-economy-543cce474ed54f61a40cb736f47f77d8" rel="noopener noreferrer" target="_blank">highest level in two years.</a> It also showed that services firms added workers last month. A separate measure of manufacturing indicated that&nbsp;<a href="https://apnews.com/article/coronavirus-pandemic-economy-973209e79ef70de3de66efd93d115960" rel="noopener noreferrer" target="_blank">factories are also expanding.</a> So is&nbsp;<a href="https://apnews.com/article/economy-cdbba46384040bb938460dfb766f532d">spending on home construction</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Economists increasingly suggest that as vaccinations reach a critical mass in the coming months and the government provides further stimulus, the economy and&nbsp;<a href="https://apnews.com/article/us-hiring-rebound-a42d2a72afa4bd1c6a0d9076817b7f1f" rel="noopener noreferrer" target="_blank">the job market will strengthen</a> much faster than they did after previous recessions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The damage to the job market since March has widened financial inequality in the United States, especially hurting women and people of color. At the same time, Americans fortunate enough to have kept their jobs have amassed $2.3 trillion in savings — double the pre-pandemic total. That enlarged pool of savings could fuel a rapid rebound in spending as business restrictions are lifted and more Americans become more confident about shopping, dining out and traveling.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bank of America estimates that growth could reach 6% this year, which would be the fastest since 1984. Monthly job gains could approach 1 million, on average, by the summer, Daco said.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Hiring may have rebounded from 1st monthly loss since April",
  "datePublished": "1:38 AM PST February 5, 2021",
  "dateModified": "1:38 AM PST February 5, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.krem.com/article/news/nation-world/us-jobs-report-for-january-2021/507-689a1cbb-cb44-45ca-a92e-6827893ec0f4"
  },
  "author": {
    "@type": "Person",
    "name": "CHRISTOPHER RUGABER  AP Economics Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KREM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.krem.com/assets/shared-images/amp-logos/krem.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.krem.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=360" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=360" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KREM-TV" src="/assets/shared-images/logos/krem.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.krem.com/kremjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.krem.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KREM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KREM" src="/assets/shared-images/logos/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg" data-project-id="krem-news-app" data-sender-id="766556992382" data-app-id="1:766556992382:web:0d9d6eb8182b9b91">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72904025-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72904025-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>