<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Robert Trump, the president&#x2019;s younger brother, is dead | krem.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.8.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.8.3"></noscript>
<link rel="preload" href="/page.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.8.3" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.8.3" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KREM.png?ver=2.4.8.3" />
        <link rel="canonical" href="https://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827" />
        <link rel="alternate" href="https://www.krem.com/mobile/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827" />
                    <link rel="amphtml" href="https://www.krem.com/amp/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827" />
        <meta itemprop="datePublished" content="8/16/2020 2:41:38 AM" />
        <meta itemprop="dateModified" content="8/16/2020 3:43:13 AM" />
        <meta itemprop="url" content="https://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
        <meta property="og:title" content="Robert Trump, the president&#x2019;s younger brother, has died">
        <meta property="og:description" content="&#x27;He was not just my brother, he was my best friend. He will be greatly missed, but we will meet again.&#x27; Donald Trump said.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/16/2020 2:41:38 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Robert Trump, the president&#x2019;s younger brother, has died">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="&#x27;He was not just my brother, he was my best friend. He will be greatly missed, but we will meet again.&#x27; Donald Trump said.">
        <meta name="twitter:domain" content="www.krem.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="krem.com" />
            <meta name="description" content="The president visited his brother at a New York City hospital Friday after White House officials said he had become seriously ill." />
            <meta property="fb:app_id" content="194226194463682" />
            <meta property="og:site_name" content="krem.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/16/2020 2:41:38 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bdf05041-f853-4b85-9e20-14bf7c2d88bc"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-146627631841778.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-spokane-KREM-B3354_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Spokane, WA" data-subcategory="nation-world" data-keywords="KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com" data-ga-property-id="UA-72904025-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827" data-canonical-url="https://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827" data-asset-id="bf44349b-6088-443f-930c-8fe78766f827" data-article-keywords="nation-world,cct-tracking,news,home" data-content-title="Robert Trump, the president&#x2019;s younger brother, has died" data-content-categories="nation-world,cct-tracking,news,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="KREM" data-article-byline="JIM MUSTIAN  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Robert Trump, the president&#x2019;s younger brother, has died" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/krem.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="293" data-primarydomain="krem.com" data-call-letters="KREM" data-twitter-id="KREM2" data-fban="194226194463682" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="bf44349b-6088-443f-930c-8fe78766f827" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827" data-gptid="wa-spokane-KREM-B3354_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="516" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="560" data-tealium-id-taboola="518" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="194226194463682"
        data-twitter-id="KREM2">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/krem.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/inland-northbest" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Inland NorthBest</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">KREM Cares</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prize-center" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Contests</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/wildfire/evening-flare-up-of-sunset-fire/293-fa68b61c-dd45-4d1d-8264-c31b8e985c7f" aria-label="Read Fire crews working after evening flare up of Sunset Fire">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1/8989f9ac-9843-4cc5-9ca8-1a5f1b8e18d1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/wildfire/evening-flare-up-of-sunset-fire/293-fa68b61c-dd45-4d1d-8264-c31b8e985c7f">Fire crews working after evening flare up of Sunset Fire</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/krem-2-weather-forecast/293-a0f43ff2-aa37-4afc-bcfc-b661849f38c1" aria-label="Read Excessive Heat Warning - Record high temps in reach this week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/a005dae6-851e-4be9-9e5b-19a8b504dbdb/a005dae6-851e-4be9-9e5b-19a8b504dbdb_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/a005dae6-851e-4be9-9e5b-19a8b504dbdb/a005dae6-851e-4be9-9e5b-19a8b504dbdb_360x203.png" data-srcset="https://media.krem.com/assets/KREM/images/a005dae6-851e-4be9-9e5b-19a8b504dbdb/a005dae6-851e-4be9-9e5b-19a8b504dbdb_16x9.png 16w, https://media.krem.com/assets/KREM/images/a005dae6-851e-4be9-9e5b-19a8b504dbdb/a005dae6-851e-4be9-9e5b-19a8b504dbdb_140x79.png 140w, https://media.krem.com/assets/KREM/images/a005dae6-851e-4be9-9e5b-19a8b504dbdb/a005dae6-851e-4be9-9e5b-19a8b504dbdb_360x203.png 360w, https://media.krem.com/assets/KREM/images/a005dae6-851e-4be9-9e5b-19a8b504dbdb/a005dae6-851e-4be9-9e5b-19a8b504dbdb_540x304.png 540w, https://media.krem.com/assets/KREM/images/a005dae6-851e-4be9-9e5b-19a8b504dbdb/a005dae6-851e-4be9-9e5b-19a8b504dbdb_750x422.png 750w, https://media.krem.com/assets/KREM/images/a005dae6-851e-4be9-9e5b-19a8b504dbdb/a005dae6-851e-4be9-9e5b-19a8b504dbdb_1140x641.png 1140w, https://media.krem.com/assets/KREM/images/a005dae6-851e-4be9-9e5b-19a8b504dbdb/a005dae6-851e-4be9-9e5b-19a8b504dbdb_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/krem-2-weather-forecast/293-a0f43ff2-aa37-4afc-bcfc-b661849f38c1">Excessive Heat Warning - Record high temps in reach this week</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/live-cameras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/ski-reports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Ski Reports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/thomas-patricks-forecast-on-august-15-2020/293-c62569de-4338-45a4-a546-e7f064875402" aria-label="Read Thomas Patrick&#x27;s Forecast on August 15, 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/481a51a1-26d7-468b-8291-0812dfdf5ff6/481a51a1-26d7-468b-8291-0812dfdf5ff6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/481a51a1-26d7-468b-8291-0812dfdf5ff6/481a51a1-26d7-468b-8291-0812dfdf5ff6_360x203.jpg" data-srcset="https://media.krem.com/assets/KREM/images/481a51a1-26d7-468b-8291-0812dfdf5ff6/481a51a1-26d7-468b-8291-0812dfdf5ff6_16x9.jpg 16w, https://media.krem.com/assets/KREM/images/481a51a1-26d7-468b-8291-0812dfdf5ff6/481a51a1-26d7-468b-8291-0812dfdf5ff6_140x79.jpg 140w, https://media.krem.com/assets/KREM/images/481a51a1-26d7-468b-8291-0812dfdf5ff6/481a51a1-26d7-468b-8291-0812dfdf5ff6_360x203.jpg 360w, https://media.krem.com/assets/KREM/images/481a51a1-26d7-468b-8291-0812dfdf5ff6/481a51a1-26d7-468b-8291-0812dfdf5ff6_540x304.jpg 540w, https://media.krem.com/assets/KREM/images/481a51a1-26d7-468b-8291-0812dfdf5ff6/481a51a1-26d7-468b-8291-0812dfdf5ff6_750x422.jpg 750w, https://media.krem.com/assets/KREM/images/481a51a1-26d7-468b-8291-0812dfdf5ff6/481a51a1-26d7-468b-8291-0812dfdf5ff6_1140x641.jpg 1140w, https://media.krem.com/assets/KREM/images/481a51a1-26d7-468b-8291-0812dfdf5ff6/481a51a1-26d7-468b-8291-0812dfdf5ff6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/thomas-patricks-forecast-on-august-15-2020/293-c62569de-4338-45a4-a546-e7f064875402">Thomas Patrick&#x27;s Forecast on August 15, 2020</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/small-whirlpool-forms-in-flooded-yard-in-virginia/607-7acdbb30-2426-4dd6-b0f2-0f82404c3c93" aria-label="Read Small whirlpool forms in flooded yard in Virginia">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/ACCUWEATHER/images/805d619f-bd13-46e9-a0e6-8265b1725573/805d619f-bd13-46e9-a0e6-8265b1725573_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/ACCUWEATHER/images/805d619f-bd13-46e9-a0e6-8265b1725573/805d619f-bd13-46e9-a0e6-8265b1725573_360x203.jpg" data-srcset="https://media.krem.com/assets/ACCUWEATHER/images/805d619f-bd13-46e9-a0e6-8265b1725573/805d619f-bd13-46e9-a0e6-8265b1725573_16x9.jpg 16w, https://media.krem.com/assets/ACCUWEATHER/images/805d619f-bd13-46e9-a0e6-8265b1725573/805d619f-bd13-46e9-a0e6-8265b1725573_140x79.jpg 140w, https://media.krem.com/assets/ACCUWEATHER/images/805d619f-bd13-46e9-a0e6-8265b1725573/805d619f-bd13-46e9-a0e6-8265b1725573_360x203.jpg 360w, https://media.krem.com/assets/ACCUWEATHER/images/805d619f-bd13-46e9-a0e6-8265b1725573/805d619f-bd13-46e9-a0e6-8265b1725573_540x304.jpg 540w, https://media.krem.com/assets/ACCUWEATHER/images/805d619f-bd13-46e9-a0e6-8265b1725573/805d619f-bd13-46e9-a0e6-8265b1725573_750x422.jpg 750w, https://media.krem.com/assets/ACCUWEATHER/images/805d619f-bd13-46e9-a0e6-8265b1725573/805d619f-bd13-46e9-a0e6-8265b1725573_1140x641.jpg 1140w, https://media.krem.com/assets/ACCUWEATHER/images/805d619f-bd13-46e9-a0e6-8265b1725573/805d619f-bd13-46e9-a0e6-8265b1725573_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/small-whirlpool-forms-in-flooded-yard-in-virginia/607-7acdbb30-2426-4dd6-b0f2-0f82404c3c93">Small whirlpool forms in flooded yard in Virginia</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gonzaga" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Gonzaga</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wsu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">WSU</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/eastern-washington" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Eastern Washington</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/chiefs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Chiefs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/baseball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Baseball</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/sports/propickem2019/293-02ff8603-d769-45ff-823a-e6514753f8f7" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Pro Football Pickem</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/untold-stories-the-time-a-gu-coach-hit-laura-stockton-in-the-face-with-a-soccer-ball/293-d00eaacb-be9c-492d-8d47-aac9aa0c0f2c" aria-label="Read Untold Stories: The time a GU coach hit Laura Stockton in the face with a soccer ball">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/34367412/34367412_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/34367412/34367412_360x203.jpeg" data-srcset="https://media.krem.com/assets/KREM/images/34367412/34367412_16x9.jpeg 16w, https://media.krem.com/assets/KREM/images/34367412/34367412_140x79.jpeg 140w, https://media.krem.com/assets/KREM/images/34367412/34367412_360x203.jpeg 360w, https://media.krem.com/assets/KREM/images/34367412/34367412_540x304.jpeg 540w, https://media.krem.com/assets/KREM/images/34367412/34367412_750x422.jpeg 750w, https://media.krem.com/assets/KREM/images/34367412/34367412_1140x641.jpeg 1140w, https://media.krem.com/assets/KREM/images/34367412/34367412_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/untold-stories-the-time-a-gu-coach-hit-laura-stockton-in-the-face-with-a-soccer-ball/293-d00eaacb-be9c-492d-8d47-aac9aa0c0f2c">Untold Stories: The time a GU coach hit Laura Stockton in the face with a soccer ball</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/gonzaga-bulldogs/untold-stories-the-time-a-gu-coach-hit-laura-stockton-in-the-face-with-a-soccer-ball/293-66e3479c-7d25-4919-b715-da3c29369aeb" aria-label="Read Untold Stories: The time a GU coach hit Laura Stockton in the face with a soccer ball">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KREM/images/34367412/34367412_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KREM/images/34367412/34367412_360x203.jpeg" data-srcset="https://media.krem.com/assets/KREM/images/34367412/34367412_16x9.jpeg 16w, https://media.krem.com/assets/KREM/images/34367412/34367412_140x79.jpeg 140w, https://media.krem.com/assets/KREM/images/34367412/34367412_360x203.jpeg 360w, https://media.krem.com/assets/KREM/images/34367412/34367412_540x304.jpeg 540w, https://media.krem.com/assets/KREM/images/34367412/34367412_750x422.jpeg 750w, https://media.krem.com/assets/KREM/images/34367412/34367412_1140x641.jpeg 1140w, https://media.krem.com/assets/KREM/images/34367412/34367412_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/gonzaga-bulldogs/untold-stories-the-time-a-gu-coach-hit-laura-stockton-in-the-face-with-a-soccer-ball/293-66e3479c-7d25-4919-b715-da3c29369aeb">Untold Stories: The time a GU coach hit Laura Stockton in the face with a soccer ball</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827" aria-label="Read Robert Trump, the president&#x2019;s younger brother, has died">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_360x203.jpg" data-srcset="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">Robert Trump, the president&#x2019;s younger brother, has died</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/pets-and-animals/tips-to-protect-your-pets-from-the-heat/281-545744397" aria-label="Read Tips to protect your pets from the heat">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.krem.com/assets/KING/images/546120501/546120501_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/KING/images/546120501/546120501_360x203.png" data-srcset="https://media.krem.com/assets/KING/images/546120501/546120501_16x9.png 16w, https://media.krem.com/assets/KING/images/546120501/546120501_140x79.png 140w, https://media.krem.com/assets/KING/images/546120501/546120501_360x203.png 360w, https://media.krem.com/assets/KING/images/546120501/546120501_540x304.png 540w, https://media.krem.com/assets/KING/images/546120501/546120501_750x422.png 750w, https://media.krem.com/assets/KING/images/546120501/546120501_1140x641.png 1140w, https://media.krem.com/assets/KING/images/546120501/546120501_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/pets-and-animals/tips-to-protect-your-pets-from-the-heat/281-545744397">Tips to protect your pets from the heat</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search krem.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">81&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Spokane, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.krem.com/article/news/community/love-local-stcu/293-6b848437-0abf-4744-8813-72383e746731 ">Love Local </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/back2school">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/inlandtogether">Inland Together</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Investigative</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/toms-bbq-forecast">Tom&#x27;s BBQ Forecast</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">KREM Cares</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Spokane&#x27;s Leading Local News: Weather, Traffic, Sports and more | Spokane, Washington | KREM.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bf44349b-6088-443f-930c-8fe78766f827"
         data-title="Robert Trump, the president&#x2019;s younger brother, has died"
         data-seo-title="Robert Trump, the president&#x2019;s younger brother, is dead"
         data-abstract="&#x27;He was not just my brother, he was my best friend. He will be greatly missed, but we will meet again.&#x27; Donald Trump said."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, home"
         data-author="JIM MUSTIAN  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Robert Trump, the president&#x2019;s younger brother, has died</h1>
    <div class="article__summary">'He was not just my brother, he was my best friend. He will be greatly missed, but we will meet again.' Donald Trump said.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/177a60b1-31ab-4fcb-8fa4-5b9ea02b9e19/177a60b1-31ab-4fcb-8fa4-5b9ea02b9e19.m3u8"
         data-float="true"
         data-thumbnail="https://media.krem.com/assets/CCT/images/21c900cf-f0af-482a-95ff-e4fb5ee47426/21c900cf-f0af-482a-95ff-e4fb5ee47426_1920x1080.jpg"
         data-title="Trump talks about his hospitalized brother"
         data-description="President Donald Trump said his brother Robert Trump is in the hospital having a &#x27;hard time.&#x27;"
         data-site="507"
         data-id="177a60b1-31ab-4fcb-8fa4-5b9ea02b9e19"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.krem.com/video/news/nation-world/trump-talks-about-his-hospitalized-brother/507-177a60b1-31ab-4fcb-8fa4-5b9ea02b9e19"
         data-origin="clipping"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="jGEGkdEQ"
         data-related-media-id="zJzRUeAW"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.krem.com/assets/CCT/images/21c900cf-f0af-482a-95ff-e4fb5ee47426/21c900cf-f0af-482a-95ff-e4fb5ee47426_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Trump talks about his hospitalized brother",
                    "description": "President Donald Trump said his brother Robert Trump is in the hospital having a &#x27;hard time.&#x27;",
                    "thumbnailUrl": "https://media.krem.com/assets/CCT/images/21c900cf-f0af-482a-95ff-e4fb5ee47426/21c900cf-f0af-482a-95ff-e4fb5ee47426_1920x1080.jpg",
                    "uploadDate": "8/14/2020 5:51:09 PM",
                    "duration": "14",
                    "contentUrl": "https://www.krem.com/video/news/nation-world/trump-talks-about-his-hospitalized-brother/507-177a60b1-31ab-4fcb-8fa4-5b9ea02b9e19",
                    "embedUrl": "https://media.krem.com/embeds/video/177a60b1-31ab-4fcb-8fa4-5b9ea02b9e19/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> JIM MUSTIAN  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:41 PM PDT August 15, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:43 PM PDT August 15, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=194226194463682&display=popup&href=http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827&redirect_uri=http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Robert%20Trump,%20the%20president%E2%80%99s%20younger%20brother,%20has%20died&url=http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827&via=KREM2" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>NEW YORK CITY, N.Y. — <em>Editor's note: The video above was from the president's news conference before visiting his brother at the hospital&nbsp;Friday.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>President Donald Trump's younger brother, Robert Trump, a businessman known for an even keel that seemed almost incompatible with the family name, died Saturday night after being hospitalized in New York, the president said in a statement. He was 71.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president visited his brother at a New York City hospital on Friday after White House officials said he had become seriously ill.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It is with heavy heart I share that my wonderful brother, Robert, peacefully passed away tonight," the president said in a statement. "He was not just my brother, he was my best friend. He will be greatly missed, but we will meet again. His memory will live on in my heart forever. Robert, I love you. Rest in peace."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The youngest of the Trump siblings remained close to the 74-year-old president and, as recently as June, filed a lawsuit on behalf of the Trump family that unsuccessfully sought to stop publication of a tell-all book by the president’s niece, Mary.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Robert Trump had reportedly been hospitalized in the intensive care unit for several days that same month.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Both longtime businessmen, Robert and Donald had strikingly different personalities. Donald Trump once described his younger brother as “much quieter and easygoing than I am,” and "the only guy in my life whom I ever call ‘honey.’”</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_1140x641.jpg" data-srcset="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_1140x641.jpg" srcset="https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_16x9.jpg 16w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_140x79.jpg 140w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_360x203.jpg 360w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_540x304.jpg 540w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_750x422.jpg 750w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_1140x641.jpg 1140w, https://media.krem.com/assets/CCT/images/6e80f499-b7b6-450b-900b-e280a1a6c896/6e80f499-b7b6-450b-900b-e280a1a6c896_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this Nov. 3, 1999 file photo, Robert Trump, left, joins real estate developer and presidential hopeful Donald Trump at an event in New York.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Robert Trump began his career on Wall Street working in corporate finance but later joined the family business, managing real estate holdings as a top executive in the Trump Organization.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“When he worked in the Trump Organization, he was known as the nice Trump," Gwenda Blair, a Trump family biographer, told The Associated Press. “Robert was the one people would try to get to intervene if there was a problem.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Robert Stewart Trump was born in 1948, the youngest of New York City real estate developer Fred Trump's five children.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president, two years older than Robert, admittedly bullied his brother in their younger years, even as he praised his loyalty and laid-back demeanor.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I think it must be hard to have me for a brother but he’s never said anything about it and we’re very close," Donald Trump wrote in his 1987 bestseller “The Art of the Deal.” “Robert gets along with almost everyone," he added, "which is great for me since I sometimes have to be the bad guy.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/trump-quotes-mail-in-ballots-fact-check/507-286d748c-e821-4276-b1a4-053d60d0bb28">VERIFY: Fact-checking quotes attributed to Trump about the Postal Service</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/president-donald-trumps-brother-robert-hospitalized-white-house-says/507-d1530833-4311-437b-8274-3b3416430347">President Donald Trump's younger brother Robert hospitalized in New York</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the 1980s, Donald Trump tapped Robert Trump to oversee an Atlantic City casino project, calling him the perfect fit for the job. When it cannibalized his other casinos, though, “he pointed the finger of blame at Robert,” said Blair, author of "The Trumps: Three Generations that Built an Empire."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“When the slot machines jammed the opening weekend at the Taj Mahal, he very specifically and furiously denounced Robert, and Robert walked out and never worked for his brother again,” Blair said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A Boston University graduate, Robert Trump later managed the Brooklyn portion of father Fred Trump's real estate empire, which was eventually sold.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Once a regular boldface name in Manhattan’s social pages, Robert Trump had kept a lower profile in recent years. “He was not a newsmaker,” Blair said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Before divorcing his first wife, Blaine Trump, more than a decade ago, Robert Trump had been active on Manhattan’s Upper East Side charity circuit.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He avoided the limelight during his elder brother's presidency, having retired to the Hudson Valley. But he described himself as a big supporter of the White House run in a 2016 interview with the New York Post.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I support Donald one thousand percent,” Robert Trump said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In early March of 2020, he married his longtime girlfriend, Ann Marie Pallan.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The eldest Trump sibling and Mary's father, Fred Trump Jr., struggled with alcoholism and died in 1981 at the age of 43. The president's surviving siblings include Elizabeth Trump Grau and Maryanne Trump Barry, a retired federal appeals judge.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Authors Michael Kranish and Marc Fisher described Robert Trump as soft spoken but cerebral in “Trump Revealed: The Definitive Biography of the 45th President”: “He lacked Donald’s charismatic showmanship, and he was happy to leave the bravado to his brother, but he could show flashes of Trump temper."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>AP researcher Jennifer Farrar contributed to this report from New York.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Robert Trump, the president’s younger brother, has died",
  "datePublished": "7:41 PM PDT August 15, 2020",
  "dateModified": "8:43 PM PDT August 15, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.krem.com/article/news/nation-world/president-donald-trump-robert-trump-dead/507-bf44349b-6088-443f-930c-8fe78766f827"
  },
  "author": {
    "@type": "Person",
    "name": "JIM MUSTIAN  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KREM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.krem.com/assets/shared-images/amp-logos/krem.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.krem.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=353" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-spokane-KREM-B3354_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=353" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KREM-TV" src="/assets/shared-images/logos/krem.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.krem.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KREM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-spokane-KREM-B3354_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KREM" src="/assets/shared-images/logos/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.8.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg" data-project-id="krem-news-app" data-sender-id="766556992382" data-app-id="1:766556992382:web:0d9d6eb8182b9b91">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72904025-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72904025-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>