<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="krem.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.6.13" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KREM.png?version=2.6.13"><![endif]-->
        <link rel="icon" href="/content/favicon/KREM.png?version=2.6.13">
        <meta property="fb:app_id" content="194226194463682" />
        <meta property="og:site_name" content="KREM" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Diamond and Silk say Facebook is biased against conservatives and Trump supporters. And they want to talk to Mark Zuckerberg about it face to face." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag.js';
        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.krem.com/article/news/nation-now/pro-trump-youtube-stars-diamond-and-silk-demand-sit-down-with-facebook-ceo-mark-zuckerberg/465-aff09550-7f84-48fa-be55-09fce6a5a14f",
            ad_slots: [],
            gpt_network_code: "32805352/wa-spokane-KREM-B3354_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Spokane" + ", " + "WA",
            //New Set
            subcategory: "nation-now",
            keywords: "KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "KREM.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.krem.com",
            "logo": "https://www.krem.com/content/logos/mobile/krem.png",
            "sameAs": [
            "https://www.facebook.com/KREM2/",
            "https://twitter.com/@KREM2"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.krem.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.krem.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="5/4/2018 6:14:51 PM" />
            <meta itemprop="dateModified" content="5/8/2018 3:51:27 PM" />
            <meta itemprop="url" content="https://www.krem.com/article/news/nation-now/pro-trump-youtube-stars-diamond-and-silk-demand-sit-down-with-facebook-ceo-mark-zuckerberg/465-aff09550-7f84-48fa-be55-09fce6a5a14f" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.krem.com/article/news/nation-now/pro-trump-youtube-stars-diamond-and-silk-demand-sit-down-with-facebook-ceo-mark-zuckerberg/465-aff09550-7f84-48fa-be55-09fce6a5a14f">
            <meta property="og:title" content="Pro-Trump YouTube stars Diamond and Silk demand sit down with Facebook CEO Mark Zuckerberg">
            <meta property="og:description" content="Pro-Trump YouTube stars Diamond and Silk want sit down with Zuckerberg">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.krem.com/assets/GANNETT/images/9f54db5c-5e4f-4102-af56-89487b803836/9f54db5c-5e4f-4102-af56-89487b803836_1140x641.jpg" />
            <meta property="og:image:width" content="1920" />
            <meta property="og:image:height" content="1080" />
            <meta property="og:article:published_time" content="5/4/2018 6:14:51 PM" />
            <meta name="twitter:title" content="Pro-Trump YouTube stars Diamond and Silk demand sit down with Facebook CEO Mark Zuckerberg">
            <meta name="twitter:image:src" content="https://media.krem.com/assets/GANNETT/images/9f54db5c-5e4f-4102-af56-89487b803836/9f54db5c-5e4f-4102-af56-89487b803836_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@KREM2">
            <meta name="twitter:description" content="Pro-Trump YouTube stars Diamond and Silk want sit down with Zuckerberg">
            <meta name="twitter:domain" content="www.krem.com">
            <link rel="canonical" href="https://www.krem.com/article/news/nation-now/diamond-and-silk-demand-sit-down-with-facebook-ceo-mark-zuckerberg/465-aff09550-7f84-48fa-be55-09fce6a5a14f" />
            <link rel="alternate" href="https://www.krem.com/mobile/article/news/nation-now/pro-trump-youtube-stars-diamond-and-silk-demand-sit-down-with-facebook-ceo-mark-zuckerberg/465-aff09550-7f84-48fa-be55-09fce6a5a14f" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "5/4/2018 6:14:51 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "aff09550-7f84-48fa-be55-09fce6a5a14f";
            utag_data.article_keywords = "KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "Pro-Trump YouTube stars Diamond and Silk demand sit down with Facebook CEO Mark Zuckerberg";
            utag_data.content_categories = "Facebook,Pragmatism,politics,Mark Zuckerberg";
            //New Set
            utag_data.article_byline = "krem.com";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("video" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>krem.com | Pro-Trump YouTube stars Diamond and Silk demand sit down with Facebook CEO Mark Zuckerberg</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KREM.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KREM.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="293"
          data-model-gptid="wa-spokane-KREM-B3354_DesktopTablet"
          data-model-callletters="KREM"
          data-model-primarydomain="krem.com"
          data-model-imageresizeurl="https://www.krem.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.krem.com/img/wx/resize/"
          data-model-city="Spokane"
          data-model-state="WA"
          data-model-fban="194226194463682"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KREM.com&quot;,
  &quot;keywords&quot;: &quot;KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Pacific"
          data-model-twitterid="@KREM2"
          data-model-omnitureid="444"
          data-model-googleanalytics="465"
          data-model-version="2.6.13"
          data-model-closings="true">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">58</span>
        <div class="weather-summary__location">Spokane, WA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Spokane Weather Summary: 58 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">77</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">55</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/krem.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KREM Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="https://www.krem.com/article/news/special-reports/win-a-camry-hybrid-sweepstakes/293-533336557">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/wach_mini.jpg" alt="Contest" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="https://interactive.krem.com/diaperdrive/" target=&quot;_blank&quot;>
                    <img class="navigation__sponsored-image" src="https://content.krem.com/photo/2018/04/30/diaperdrive352x52_15094868_ver1.0.jpg" alt="Diaper Drive" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health Link</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/full-notifications?slide=3" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cameras" href="/live-cameras" >Live Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~ski-reports" href="/ski-reports" >Ski Reports</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~chiefs" href="/chiefs" >Chiefs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~gonzaga" href="/gonzaga" >Gonzaga</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ironman" href="/ironman" >Ironman</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaab" href="http://krem.collegehoops.upickem.net/collegebasketball/registration/login.asp"  target=&quot;_blank&quot;>March Bracket Challenge</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~seahawks" href="/seahawks" >Seahawks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~wsu" href="/wsu" >WSU</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="/article/news/community/companies-care/293-430490921" >Companies That Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~credit-to-kids" href="/credit-2-kids" >Credit 2 Kids</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach" href="/article/news/every-woman-can/293-471632699" >Every Woman Can</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~hidden-spokane" href="/hiddenspokane" >Hidden Spokane</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~krem-in-the-classroom" href="/krem-in-the-classroom" >KREM in the Classroom</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health" href="/article/news/community/spokane-county-library-district-brings-you-engage/512880023" >Live Learn Love</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~medical-minute" href="/medical-minute" >Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~pick-of-the-litter" href="/pick-of-the-litter" >Pick of the Litter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~prize-center" href="/prize-center" >Prize Center</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~salute-2-service" href="/salute-2-service" >Salute 2 Service</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~tools-2-schools" href="/tools-2-schools" >Tools 2 Schools</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="/article/news/krem-2-vote-now-results/535617598" >Vote Results</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health" href="/article/features/who-do-you-love/293-40330026" >Who Do You Love</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="/article/news/community/wise-rides/293-350846823" >Wise Rides</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://yourpics.krem.com/" >Your Pics</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/KREM2/" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KREM2" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KREM-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_weather-alert" href="//www.krem.com/severe-weather" data-id="wx-5">
        <h2 class="alert-bar__title">Weather Alert</h2>
        <p class="alert-bar__description">5 Weather Alerts</p>
        <p class="alert-bar__link-text">Learn More</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;aff09550-7f84-48fa-be55-09fce6a5a14f&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                    <div class="grid__cell grid__cell_columns_2" data-columns="8">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Pro-Trump YouTube stars Diamond and Silk demand sit down with Facebook CEO Mark Zuckerberg"
        data-model-article="aff09550-7f84-48fa-be55-09fce6a5a14f"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="447" 
        data-model-omnitureId="444" 
        data-model-comscoreId="1" 
        data-model-url="www.krem.com/article/news/nation-now/pro-trump-youtube-stars-diamond-and-silk-demand-sit-down-with-facebook-ceo-mark-zuckerberg/465-aff09550-7f84-48fa-be55-09fce6a5a14f" data-model-id="aff09550-7f84-48fa-be55-09fce6a5a14f" 
        data-model-gpt="32805352/wa-spokane-KREM-B3354_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Pro-Trump YouTube stars Diamond and Silk demand sit down with Facebook CEO Mark Zuckerberg"
        data-sharing-url="www.krem.com/article/news/nation-now/pro-trump-youtube-stars-diamond-and-silk-demand-sit-down-with-facebook-ceo-mark-zuckerberg/465-aff09550-7f84-48fa-be55-09fce6a5a14f"
        
        data-model-author="Jessica Guynn, USA TODAY"
        data-model-keywords="[
  &quot;Facebook&quot;,
  &quot;Pragmatism&quot;,
  &quot;politics&quot;,
  &quot;Mark Zuckerberg&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.krem.com/video/news/nation-now/billy-long-to-zuckerberg-save-your-ship/465-8073470" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8073470&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8073470/8073470_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.krem.com/img/resize/feed-download.akamaized.net/video/usat/8073470/8073470_Still.jpg&quot;,&quot;Title&quot;:&quot;Billy Long to Zuckerberg : &#39;Save your ship&#39;&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;211&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="wa-spokane-KREM-B3354_DesktopTablet" data-model-omnituretag="444" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.krem.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.krem.com/assets/GANNETT/images/a63f0543-6c3a-4d1e-a179-0924d2fd82a2/a63f0543-6c3a-4d1e-a179-0924d2fd82a2_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Billy Long to Zuckerberg : &#39;Save your ship&#39;",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8073470/8073470_Thumb.jpg",
                "uploadDate": "4/11/2018 6:34:17 PM",
                "duration": "211",
                "contentUrl": "https://www.krem.com/video/news/nation-now/billy-long-to-zuckerberg-save-your-ship/465-8073470",
                "embedUrl": "https://media.krem.com/embeds/video/8073470/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Pro-Trump YouTube stars Diamond and Silk demand sit down with Facebook CEO Mark Zuckerberg</h1>
        <div class="article-story__abstract">
            Pro-Trump YouTube stars Diamond and Silk want sit down with Zuckerberg
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.krem.com/article/news/nation-now/pro-trump-youtube-stars-diamond-and-silk-demand-sit-down-with-facebook-ceo-mark-zuckerberg/465-aff09550-7f84-48fa-be55-09fce6a5a14f"
            },
            "headline": "Pro-Trump YouTube stars Diamond and Silk demand sit down with Facebook CEO Mark Zuckerberg",

                
                    "image" : [],
                

            "datePublished": "5/4/2018 6:14:51 PM",
            "dateModified": "5/8/2018 3:51:27 PM",
            "author": {
                "@type": "Person",
                "name": "Jessica Guynn, USA TODAY"
            },
            "publisher": {
                "@type": "Organization",
                "name": "KREM",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.krem.com/content/logos/amp/krem.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Pro-Trump YouTube stars Diamond and Silk want sit down with Zuckerberg"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Jessica Guynn, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                2:14 PM EDT May 4, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            11:51 AM EDT May 8, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">
    <div class="article-body">
        <div class="text">


            <p>SAN FRANCISCO &mdash;&nbsp;Conservatives have sued Internet companies for discrimination. They&#39;ve protested right-wing accounts being&nbsp;suspended or shut down. And they&#39;ve gone undercover with the aim of exposing the liberal viewpoints&nbsp;of&nbsp;technology staffers.</p><p>But no claims of Silicon Valley&nbsp;left-wing favoritism have gotten as much traction as&nbsp;two pro-Trump&nbsp;YouTube stars with a large Facebook following. The pair, who go by Diamond and&nbsp;Silk on social media,&nbsp;claim they are being&nbsp;censored by Facebook for promoting the president and his agenda.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;aff09550-7f84-48fa-be55-09fce6a5a14f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8073470&quot;]}}"></div>
<p>Now Lynette &quot;Diamond&quot; Hardaway and Rochelle &quot;Silk&quot; Richardson, African-American sisters from North Carolina, are escalating&nbsp;their war of words, calling on Facebook&nbsp;to let&nbsp;people of all political persuasions freely express themselves. And they want&nbsp;to make their&nbsp;case directly to Mark Zuckerberg.</p><p>&quot;We don&#39;t want him to be afraid of two African-American women. We would like to sit down and talk to him,&quot; Hardaway told USA TODAY by phone. &quot;He need to know from a conservative point of view:&nbsp;This is what&#39;s working, this is what&#39;s not working.&quot;</p><p>Diamond and Silk&#39;s grievances <a href="https://www.usatoday.com/story/news/politics/onpolitics/2018/04/11/zuckerberg-hearings-accusations-facebook-liberal-bias/508468002/">got a public airing&nbsp;last month</a> when Republican lawmakers grilled Facebook&#39;s CEO&nbsp;during hearings on Capitol Hill, demanding to know why the sisters received a note from Facebook in April declaring the content on their page &quot;unsafe to the community.&quot;</p><p>The notification &mdash;&nbsp;along with a decline in traffic to their Facebook page &mdash;&nbsp;proves to the sisters&nbsp;that Facebook is biased against conservatives. Facebook says the notification was sent in error and any decline in traffic was caused by changes Facebook made&nbsp;in 2016 that reduced the visibility of pages that post a high number of clickbait stories&nbsp;and by changes <a href="https://www.usatoday.com/story/tech/2018/01/11/facebook-newsfeed-big-change/1023331001/">announced in January</a> that show&nbsp;users more posts from friends and fewer posts and videos from business and brand<strong>&nbsp;</strong>pages.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;aff09550-7f84-48fa-be55-09fce6a5a14f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8073470&quot;]}}"></div>
<p>&quot;In recognizing the miscommunication, we have reached out to&nbsp;them to make sure they have the accurate and relevant information on our policies that relate to their page,&quot; Facebook said in a statement to USA TODAY. &quot;Our team is available should they have questions or issues in the future.&quot;&nbsp;</p><p>Diamond and Silk say that&#39;s not good enough.&nbsp;</p><p>&quot;I don&#39;t care if you are liberal, conservative, if you&#39;re white if you&#39;re black, no one should be censored in any kind of way,&quot; Richardson said. &quot;If this is supposed to be a platform for all ideas, then algorithms should not be put in place to censor some ideas.&quot;</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.krem.com/assets/GANNETT/images/9f54db5c-5e4f-4102-af56-89487b803836/9f54db5c-5e4f-4102-af56-89487b803836_750x422.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">Social media personalities Lynnette Hardaway, right, and Rochelle Richardson, left, known online as &#39;Diamond and Silk&#39;, arrive outside the Rayburn House Office Building to testify before the House Judiciary Committee on April 26, 2018.</div>
    <div class="image__credit">Michael Reynolds, epa-efe</div>
<p>Charges of political bias exploded in 2016 when tech news outlet&nbsp;Gizmodo reported that Facebook staffers suppressed conservative views in trending stories. Facebook made changes to the feature, fired its moderators, and Zuckerberg met with conservatives. But the concerns did not go&nbsp;away &mdash; if anything, they&nbsp;accelerated.</p><p>Coming off public uproar over the <a href="https://www.usatoday.com/story/tech/news/2018/04/04/facebook-now-thinks-87-million-had-data-shared-cambridge-analytica/486633002/">disclosure that 87 million people</a> had their data improperly obtained by Cambridge Analytica,&nbsp;Facebook&#39;s more motivated than ever to make inroads with Republicans&nbsp;to head off regulation threatened by Democrats.&nbsp;Last week Facebook announced it would hire outside advisers to look into charges of bias against conservatives.</p><p>Like in their YouTube videos, Diamond and Silk slip into the&nbsp;call-and-response&nbsp;cadence of a church&nbsp;sermon during interviews, with Hardaway&nbsp;taking the lead while Richardson harmonizes with &quot;That&rsquo;s right,&quot;&nbsp;&quot;Mmmhmm,&quot;&nbsp;or simply, &quot;Yes.&quot;&nbsp;For emphasis, they echo each other&#39;s catchphrases or speak them in unison, such as &quot;dictatorship,&quot;&nbsp;one of their favorite&nbsp;descriptions of Facebook.</p><p>&quot;It&#39;s not only pages like ours, it&#39;s other people, other conservative voices that&#39;s being silenced,&quot; Hardaway says. &quot;That&#39;s what you call tyranny. That&#39;s what you call somebody trying to take over. That&#39;s what you call...&quot;&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;aff09550-7f84-48fa-be55-09fce6a5a14f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;uW3vYAhxJq6i5HYTYCfWMdv5&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8073470&quot;]}}"></div>
<p>&quot;...Dictatorship,&quot; Hardaway and Richard finish&nbsp;together.&nbsp;</p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/tech/news/2018/05/03/facebook-pledges-investigate-charges-bias-against-conservatives/574505002/">Is Facebook too liberal? It pledges to investigate charges it&#39;s biased against conservatives</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/tech/news/2016/11/18/conservatives-accuse-twitter-of-liberal-bias/94037802/">Twitter accused of political bias in right-wing crackdown</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/tech/news/2018/01/08/ex-google-engineer-damore-sues-alleging-discrimination-against-white-conservative-men/1013024001/">Ex-Google engineer Damore sues alleging discrimination against white, conservative men</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/onpolitics/2018/04/26/facebook-censored-our-free-speech-trump-supporters-diamond-and-silk-tell-congress/554769002/">&#39;Facebook censored our free speech!&#39; Trump supporters Diamond and Silk tell Congress</a></span></p><p>The sisters say they are being penalized for&nbsp;talking about &quot;their love for the president and his agenda,&quot; while others on Facebook talk about how much they hate Trump with no repercussions. And, as two of Trump&#39;s top cheerleaders, Diamond and Silk&#39;s dust-up with Facebook is getting attention.&nbsp;Trump calls the sisters&nbsp;&quot;warriors&quot; and has invited them&nbsp;to the Oval Office.</p><p>Before they lit up social media with their fervent support for Trump, Diamond and Silk had a sleepy YouTube channel, &quot;The Viewers&#39;&nbsp;View,&quot; which they described to <em>Rolling Stone</em> in September 2016 as a &quot;place to vent&quot; about things they didn&#39;t like.</p><p>When Trump announced his candidacy,&nbsp;Richardson says she knew he would be the next president.&nbsp;The sisters changed political parties so they could cast their votes for Trump in the North Carolina primary.</p><p>That&nbsp;&quot;ditch and switch,&quot; from lifelong Democrats to Trump boosters,&nbsp;earned them a spot on the national stage, with appearances on cable news shows, at campaign rallies and other events across the country to boost his&nbsp;policies on immigration and other hot-button social issues.&nbsp;</p><p>The sisters have peddled some questionable statements&nbsp;&mdash; such as the allegation that Sen. Marco Rubio may have led a &quot;gay lifestyle in his past. A <a href="http://americanfreepress.net/podcast/DiamondAndSilkJohnFriend.mp3">podcast interview</a> with fellow Trump supporter John Friend&nbsp;broadcast on American Free Press, which describes itself&nbsp;&ldquo;independent, populist, and pro-White,&quot; also ruffled feathers.</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.krem.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>Most controversial has been&nbsp;their allegiance to&nbsp;a candidate deeply unpopular in the black community, providing &quot;a kind of legitimizing cover among the base, among people who are already supportive of Donald Trump,&quot;&nbsp;Leah Wright Rigueur, a Harvard professor and author of&nbsp;<em>The Loneliness of the Black Republican</em>, <a href="https://www.vox.com/policy-and-politics/2018/5/1/17300120/diamond-and-silk-facebook-trump-youtube-congress-mark-zuckerberg-censored">told Vox</a>.</p><p>In an&nbsp;appearance on &quot;Fox &amp; Friends,&quot; Hardaway told viewers: &quot;Trump is not a&nbsp;racist, he is a realist. And the only color he sees is green.&quot;</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.krem.com/assets/GANNETT/images/fe9a146e-291f-481b-aa9b-41e6229180e1/fe9a146e-291f-481b-aa9b-41e6229180e1_750x422.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">Then-presidential candidate Donald Trump stands on stage with iIternet sensation Diamond and Silk at a special event to benefit veterans organizations at Drake University, Jan. 28,  2016.</div>
    <div class="image__credit">Tannen Maury, epa</div>
<p>That message has resonated.&nbsp;Today Diamond and Silk have more than 1.6&nbsp;million followers on Facebook and nearly 700,000 on Twitter. Their YouTube videos evangelizing Trump and skewering his critics rack up hundreds of thousands of hits.</p><p>The Diamond and Silk website hawks merchandise (a Trump &ldquo;bling&rdquo; pin for $15.95, a Diamond and Silk canvas tote bag for $20 and a $1.99 download of their response to Eminem&#39;s anti-Trump rap&nbsp;&quot;Trump&#39;s&nbsp;Yo President,&quot;).&nbsp;Tickets to their national &ldquo;chit chat&rdquo; live tour sell for $50 apiece for general admission, $150 for VIP admission.</p><p>If anything, their dust-up with&nbsp;Facebook has turned into a golden marketing opportunity. But Diamond and Silk say they don&#39;t see it that way. They argue that Facebook&rsquo;s throttling of their page has&nbsp;undercut their&nbsp;livelihood, though they won&#39;t say by how much.</p><p>The sisters say they went back and forth with Facebook for months after their reach on the platform began to shrink in September. In early April Facebook sent a notification that their content was deemed &quot;unsafe to the community.&quot;</p><p>&quot;What is &#39;unsafe&#39; about two black women supporting Donald J. Trump?&quot; demanded Rep. Billy Long, a Republican from Missouri, in front of a large photo of the sisters during the Facebook hearings on Capitol Hill.</p><p>Zuckerberg chalked it up to an &quot;enforcement error&quot;&nbsp;which Facebook quickly reversed. But Sen. Ted Cruz (R-Tex.) pointed to&nbsp;the incident as an&nbsp;example of &quot;pervasive pattern of bias and political censorship&quot;&nbsp;by Facebook.</p>      <div class="ad ad_border_true ad_position_article_mid5" id="article_mid5_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid5&quot;,&quot;div&quot;:&quot;article_mid5_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;aff09550-7f84-48fa-be55-09fce6a5a14f&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;uW3vYAhxJq6i5HYTYCfWMdv5&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8073470&quot;]}}"></div>
                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.krem.com/article/news/nation-now/pro-trump-youtube-stars-diamond-and-silk-demand-sit-down-with-facebook-ceo-mark-zuckerberg/465-aff09550-7f84-48fa-be55-09fce6a5a14f" class="taboola"></div>
 

    </div>
</div>
                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;aff09550-7f84-48fa-be55-09fce6a5a14f&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            
            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KREM2/">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@KREM2">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.krem.com/document_dev/2017/09/28/KREM-KSKN-Public-File-EEO-Report-2016-2017_11259702_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KREM-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.6.13',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.6.13',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
