
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="krem.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.12" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KREM.png?version=3.22.12"><![endif]-->
    <link rel="icon" href="/content/favicon/KREM.png?version=3.22.12">
    <meta property="fb:app_id" content="194226194463682" />
    <meta property="og:site_name" content="KREM" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="With stay home orders still in place, traditional sunrise services were streamed online" />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.krem.com/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9",
                    ad_slots: [],
                    gpt_network_code: "32805352/wa-spokane-KREM-B3354_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "local",
                    topic: "spokane-county",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Spokane" + ", " + "WA",
                    //New Set
                    subcategory: "local",
                    keywords: "KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "KREM.com",
                    canonical_url: "https://www.krem.com/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.krem.com",
        "logo": "https://www.krem.com/content/logos/mobile/krem.png",
        "sameAs": [
        "https://www.facebook.com/KREM2",
        "https://twitter.com/KREM2"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.krem.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.krem.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="4/13/2020 2:21:45 AM" />
        <meta itemprop="dateModified" content="4/13/2020 2:21:45 AM" />
        <meta itemprop="url" content="https://www.krem.com/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.krem.com/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9">
        <meta property="og:title" content="Easter Celebrated Virtually">
        <meta property="og:description" content="With stay home orders still in place, traditional sunrise services were streamed online">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/KREM/images/380658135/380658135_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/13/2020 2:21:45 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Easter Celebrated Virtually">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/KREM/images/380658135/380658135_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="With stay home orders still in place, traditional sunrise services were streamed online">
        <meta name="twitter:domain" content="www.krem.com">
        <link rel="canonical" href="https://www.krem.com/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9" />
        <link rel="alternate" href="https://www.krem.com/mobile/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9" />
            <link rel="amphtml" href="https://www.krem.com/amp/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "4/13/2020 2:21:45 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "41f774ff-b809-4154-867e-9afb2c71f7e9";
                    utag_data.article_keywords = "spokane-county,local,home,news";
                    utag_data.content_title = "Easter Celebrated Virtually";
                    utag_data.original_headline = "Easter Celebrated Virtually";
                    utag_data.content_categories = "spokane-county,local,home,news";
                    if ("text" === "text") {
                        utag_data.content_score = "39";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Maxwell Torres";
                    utag_data.call_letters = "KREM";
                    //New Set
                    utag_data.article_byline = "Brandon Jones (KREM)";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>Easter Celebrated Virtually | krem.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KREM.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KREM.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-146627631841778.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="293"
          data-model-gptid="wa-spokane-KREM-B3354_DesktopTablet"
          data-model-callletters="KREM"
          data-model-primarydomain="krem.com"
          data-model-imageresizeurl="https://www.krem.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.krem.com/img/wx/resize/"
          data-model-city="Spokane"
          data-model-state="WA"
          data-model-fban="194226194463682"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KREM.com&quot;,
  &quot;keywords&quot;: &quot;KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Pacific"
          data-model-twitterid="KREM2"
          data-model-omnitureid="0"
          data-model-googleanalytics="465"
          data-model-tealiumgpt="559"
          data-model-version="3.22.12"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="1"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__universal-ad page__universal-ad_universal-ad-mode_closed">


<div class="universal-ad"
     data-model-scroll-offset="1">
    <div class="universal-ad__close-button">×</div>
    <div class="universal-ad__ad">
      <div class="ad ad_border_true ad_position_article_universal" id="universal" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_universal&quot;,&quot;div&quot;:&quot;universal&quot;,&quot;sizes&quot;:[[1140,250],[970,250],[728,90],[1,1]]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 9:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">48</span>
        <div class="weather-summary__location">Spokane, WA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Spokane Weather Summary: 48 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/krem.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KREM Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/coronavirus-covid-19">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/coronavirus-facts-not-fear-352x52.jpg" alt="Coronavirus" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="https://events.krem.com/" target=&quot;_blank&quot;>
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/krem/assets/events-krem.jpg" alt="Events" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health Link</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >KREM Cares</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~toms-tailgate" href="/toms-tailgate" >Tom&#39;s Tailgate Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~toms-turkey-drive" href="/toms-turkey-drive" >Tom&#39;s Turkey Drive</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cameras" href="/live-cameras" >Live Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~ski-reports" href="/ski-reports" >Ski Reports</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~chiefs" href="/chiefs" >Chiefs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~gonzaga" href="/gonzaga" >Gonzaga</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ironman" href="/ironman" >Ironman</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/article/sports/northern-quest-resort-casinos-pro-football-pickem-contest/293-02ff8603-d769-45ff-823a-e6514753f8f7" >Pro Football Pickem</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~seahawks" href="/seahawks" >Seahawks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~wsu" href="/wsu" >WSU</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="https://www.krem.com/vote " >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="/article/news/community/companies-care/293-430490921" >Companies That Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~prize-center" href="/prize-center" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~coronavirus" href="/coronavirus-covid-19" >Coronavirus</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach" href="/article/news/every-woman-can/293-471632699" >Every Woman Can</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~hidden-spokane" href="/hiddenspokane" >Hidden Spokane</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~inland-together" href="/inlandtogether" >Inland Together</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~krem-in-the-classroom" href="/krem-in-the-classroom" >KREM in the Classroom</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health" href="/article/news/community/spokane-county-library-district-brings-you-engage/512880023" >Live Learn Love</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~live-well-spokane" href="/live-well-spokane" >Live Well Spokane</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~medical-minute" href="/medical-minute" >Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~pick-of-the-litter" href="/pick-of-the-litter" >Pick of the Litter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~salute-2-service" href="/salute-2-service" >Salute 2 Service</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~tools-2-schools" href="/tools-2-schools" >Tools 2 Schools</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community~who-do-you-love" href="/whodoyoulove" >Who Do You Love</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="/article/news/community/wise-rides/293-350846823" >Wise Rides</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/KREM2" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=KREM2" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2020 KREM-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-news" href="//www.krem.com/article/news/local/ince-march-30-staff-have-been-wearing-additional-ppe-while-providing-resident-care/293-f1d50763-1a5c-42b5-a2e6-a0e22895131e" data-tracking="alert-bar/linkClicked" data-id="f1d50763-1a5c-42b5-a2e6-a0e22895131e">
        <h2 class="alert-bar__title">Breaking News</h2>
        <p class="alert-bar__description">Ten veterans at Spokane Veterans Home test positive for coronavirus</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;41f774ff-b809-4154-867e-9afb2c71f7e9&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Easter Celebrated Virtually"
        data-model-article="41f774ff-b809-4154-867e-9afb2c71f7e9"
        data-model-section="news"
        data-model-subsection="local"
        data-model-topic="spokane-county"
        data-model-subtopic=""
        data-model-gptId="559" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.krem.com/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9" data-model-id="41f774ff-b809-4154-867e-9afb2c71f7e9" 
        data-model-gpt="32805352/wa-spokane-KREM-B3354_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="spokane-county, local, home, news"
        data-sharing-target="true"
        data-sharing-title="Easter Celebrated Virtually"
        data-sharing-url="www.krem.com/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9"
        
        data-model-author=""
        data-model-keywords="[
  &quot;spokane-county&quot;,
  &quot;local&quot;,
  &quot;home&quot;,
  &quot;news&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="http://www.krem.com/video/news/local/easter-celebrated-virtually/293-4b63ba99-8761-43b7-90cb-2b236c3fda01"
     data-grid-track="video"
     data-model-captions="https://video.tegna-media.com/assets/KREM/videos/4b63ba99-8761-43b7-90cb-2b236c3fda01/4b63ba99-8761-43b7-90cb-2b236c3fda01_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;4b63ba99-8761-43b7-90cb-2b236c3fda01&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.tegna-media.com/assets/KREM/videos/4b63ba99-8761-43b7-90cb-2b236c3fda01/4b63ba99-8761-43b7-90cb-2b236c3fda01.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2020-04-13T02:17:48Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.krem.com/assets/KREM/images/0b005fd2-ee2f-4565-b571-633337468609/0b005fd2-ee2f-4565-b571-633337468609.jpg&quot;,&quot;Title&quot;:&quot;Easter Celebrated Virtually&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;79&quot;,&quot;Captions&quot;:&quot;https://video.tegna-media.com/assets/KREM/videos/4b63ba99-8761-43b7-90cb-2b236c3fda01/4b63ba99-8761-43b7-90cb-2b236c3fda01_vtt.vtt&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="wa-spokane-KREM-B3354_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.krem.com/"
     data-model-related-playlist-id="jGEGkdEQ"
     data-model-related-media-id="hAYVXLTc"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Easter Celebrated Virtually",
            "description": "With stay home orders still in place, traditional sunrise services were streamed online",
            "thumbnailUrl": "https://media.krem.com/assets/KREM/images/0b005fd2-ee2f-4565-b571-633337468609/0b005fd2-ee2f-4565-b571-633337468609_750x422.jpg",
            "uploadDate": "4/13/2020 2:17:48 AM",
            "duration": "79",
            "contentUrl": "http://www.krem.com/video/news/local/easter-celebrated-virtually/293-4b63ba99-8761-43b7-90cb-2b236c3fda01",
            "embedUrl": "https://media.krem.com/embeds/video/4b63ba99-8761-43b7-90cb-2b236c3fda01/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_local"><a data-tracking="article-story/categoryLinkClicked/spokane-county" class="article-story__category-link" href="/section/news/local/spokane-county">SPOKANE-COUNTY</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Easter Celebrated Virtually</h1>
        <div class="article-story__abstract">
            With stay home orders still in place, traditional sunrise services were streamed online
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.krem.com/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9"
        },
        "headline": "Easter Celebrated Virtually",

            
                "image" : [],
            

        "datePublished": "4/13/2020 2:21:45 AM",
        "dateModified": "4/13/2020 2:21:45 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "KREM",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.krem.com/content/logos/amp/krem.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "With stay home orders still in place, traditional sunrise services were streamed online"
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Brandon Jones (KREM)
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                7:21 PM PDT April 12, 2020
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            7:21 PM PDT April 12, 2020
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>SPOKANE, Wash. — Easter routines were altered this year because the coronavirus and traditions weren't the same but new methods were approached.</p><p>With stay home orders still in place, sunrise service was a bit different this year. Churches had to find a way to get their word out.</p><p>Whether that was through Zoom, Facebook, YouTube or whatever streaming service of their choice. Options were available across the country and locally there were a ton of options to choose from as well.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;41f774ff-b809-4154-867e-9afb2c71f7e9&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;4b63ba99-8761-43b7-90cb-2b236c3fda01&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Technology has made it possible for doors to be opened up and Easter to be celebrated virtually. Other methods of service were on display in Spokane Valley this morning.</p><p>East point church off Sprague Avenue held a special Easter drive-thru service with members parked inside of their cars outside of the church.</p><p>Hundreds of cars lined up in the parking lot outside of the building.</p><p>The service was approved because churchgoers were in alignment with guidelines and didn’t exit their vehicles.</p><p>A sheriff was also on-site to assist with traffic.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/spokane-valley-family-hosts-virtual-egg-toss/293-eca9d6a7-65ec-44fb-b2ee-a734504a5e26">Spokane Valley family hosts virtual egg toss</a></strong></p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/spokane-churches-ready-for-online-easter-services/293-87fa24d6-474a-42f5-9023-e94e6bcc8448">Spokane churches ready for online Easter services</a></strong></p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/real-time-updates-idaho-gov-little-urges-remote-easter-services/293-51173da4-7fe0-4fea-bd44-a82e44a41a18">Real-time updates: Idaho Gov. Little urges remote Easter services</a></strong></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.krem.com/article/news/local/spokane-county/easter-celebrated-virtually/293-41f774ff-b809-4154-867e-9afb2c71f7e9" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;41f774ff-b809-4154-867e-9afb2c71f7e9&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KREM2">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=KREM2">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Policy</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Policy</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="http://interactive.krem.com/eeo/KREM%20KSKN-Spokane-WA_EEO_Public_File2018-2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self">Do Not Sell My Information</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2020 KREM-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;41f774ff-b809-4154-867e-9afb2c71f7e9&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;uW3vYAhxJq6i5HYTYCfWMdv5&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;4b63ba99-8761-43b7-90cb-2b236c3fda01&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg",
                    authDomain: "krem-news-app.firebaseapp.com",
                    databaseURL: "https://krem-news-app.firebaseio.com",
                    projectId: "krem-news-app",
                    storageBucket: "krem-news-app.appspot.com",
                    messagingSenderId: "766556992382",
                    appId: "1:766556992382:web:0d9d6eb8182b9b91"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
