
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="krem.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.16" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KREM.png?version=3.22.16"><![endif]-->
    <link rel="icon" href="/content/favicon/KREM.png?version=3.22.16">
    <meta property="fb:app_id" content="194226194463682" />
    <meta property="og:site_name" content="KREM" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="A timeline of the awakening and leading up to the eruption of Mount St. Helens in 1980." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/krem-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.krem.com/article/life/mount-st-helens-a-timeline/293-a8cde477-ae18-43df-ae87-f2de04f15e32",
                    ad_slots: [],
                    gpt_network_code: "32805352/wa-spokane-KREM-B3354_DesktopTablet",
                    //Occurring in Both Sets
                    section: "life",
                    subsection: "",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "life",
                    market: "Spokane" + ", " + "WA",
                    //New Set
                    subcategory: "",
                    keywords: "KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "KREM.com",
                    canonical_url: "https://www.kgw.com/article/news/local/mt-st-helens/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.krem.com",
        "logo": "https://www.krem.com/content/logos/mobile/krem.png",
        "sameAs": [
        "https://www.facebook.com/KREM2",
        "https://twitter.com/KREM2"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.krem.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.krem.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="5/15/2020 3:38:02 AM" />
        <meta itemprop="dateModified" content="5/15/2020 10:20:09 PM" />
        <meta itemprop="url" content="https://www.krem.com/article/life/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.krem.com/article/life/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32">
        <meta property="og:title" content="Mount St. Helens awakens: A timeline">
        <meta property="og:description" content="A timeline of the awakening and eruption of Mount St. Helens in 1980.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.krem.com/assets/KGW/images/13663b25-c8cc-4d9d-be83-e30d7a95481e/13663b25-c8cc-4d9d-be83-e30d7a95481e_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/15/2020 3:38:02 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Mount St. Helens awakens: A timeline">
        <meta name="twitter:image:src" content="https://media.krem.com/assets/KGW/images/13663b25-c8cc-4d9d-be83-e30d7a95481e/13663b25-c8cc-4d9d-be83-e30d7a95481e_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KREM2">
        <meta name="twitter:description" content="A timeline of the awakening and eruption of Mount St. Helens in 1980.">
        <meta name="twitter:domain" content="www.krem.com">
        <link rel="canonical" href="https://www.kgw.com/article/news/local/mt-st-helens/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32" />
        <link rel="alternate" href="https://www.krem.com/mobile/article/life/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32" />
            <link rel="amphtml" href="https://www.krem.com/amp/article/life/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "5/15/2020 3:38:02 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "a8cde477-ae18-43df-ae87-f2de04f15e32";
                    utag_data.article_keywords = "life,news,home";
                    utag_data.content_title = "Mount St. Helens: A timeline";
                    utag_data.original_headline = "Mount St. Helens awakens: A timeline";
                    utag_data.content_categories = "life,news,home";
                    if ("text" === "text") {
                        utag_data.content_score = "84";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Destiny Johnson";
                    utag_data.call_letters = "KREM";
                    //New Set
                    utag_data.article_byline = "Destiny Johnson (KGW)";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>Mount St. Helens: A timeline | krem.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KREM.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KREM.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-146627631841778.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="293"
          data-model-gptid="wa-spokane-KREM-B3354_DesktopTablet"
          data-model-callletters="KREM"
          data-model-primarydomain="krem.com"
          data-model-imageresizeurl="https://www.krem.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.krem.com/img/wx/resize/"
          data-model-city="Spokane"
          data-model-state="WA"
          data-model-fban="194226194463682"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;KREM.com&quot;,
  &quot;keywords&quot;: &quot;KREM, Spokane, WA, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Pacific"
          data-model-twitterid="KREM2"
          data-model-omnitureid="0"
          data-model-googleanalytics="465"
          data-model-tealiumgpt="559"
          data-model-version="3.22.16"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="1"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/krem.png" />
    </div>
    <h2 class="notifications__heading">KREM.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__universal-ad page__universal-ad_universal-ad-mode_closed">


<div class="universal-ad"
     data-model-scroll-offset="1">
    <div class="universal-ad__close-button">×</div>
    <div class="universal-ad__ad">
      <div class="ad ad_border_true ad_position_article_universal" id="universal" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_universal&quot;,&quot;div&quot;:&quot;universal&quot;,&quot;sizes&quot;:[[1140,250],[970,250],[728,90],[1,1]]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 4:50PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">63</span>
        <div class="weather-summary__location">Spokane, WA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Spokane Weather Summary: 63 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/krem.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KREM Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/coronavirus-covid-19">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/coronavirus-facts-not-fear-352x52.jpg" alt="Coronavirus" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/lovelocal">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/krem/assets/love_local_mini.jpg" alt="Love Local" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/classof2020">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/krem/assets/SeniorShoutoutmini.png" alt="Senior Shoutout" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health Link</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >KREM Cares</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~toms-tailgate" href="/toms-tailgate" >Tom&#39;s Tailgate Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~toms-turkey-drive" href="/toms-turkey-drive" >Tom&#39;s Turkey Drive</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~cameras" href="/live-cameras" >Live Cameras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~ski-reports" href="/ski-reports" >Ski Reports</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~chiefs" href="/chiefs" >Chiefs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~gonzaga" href="/gonzaga" >Gonzaga</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ironman" href="/ironman" >Ironman</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/article/sports/northern-quest-resort-casinos-pro-football-pickem-contest/293-02ff8603-d769-45ff-823a-e6514753f8f7" >Pro Football Pickem</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~seahawks" href="/seahawks" >Seahawks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~wsu" href="/wsu" >WSU</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="https://www.krem.com/vote " >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="/article/news/community/companies-care/293-430490921" >Companies That Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~prize-center" href="/prize-center" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~coronavirus" href="/coronavirus-covid-19" >Coronavirus</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach" href="/article/news/every-woman-can/293-471632699" >Every Woman Can</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~places~hidden-spokane" href="/hiddenspokane" >Hidden Spokane</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~inland-together" href="/inland-life" >Inland Life</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~inland-together" href="/inlandtogether" >Inland Together</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~krem-in-the-classroom" href="/krem-in-the-classroom" >KREM in the Classroom</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health" href="/article/news/community/spokane-county-library-district-brings-you-engage/512880023" >Live Learn Love</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~medical-minute" href="/medical-minute" >Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~pick-of-the-litter" href="/pick-of-the-litter" >Pick of the Litter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~salute-2-service" href="/salute-2-service" >Salute 2 Service</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~tools-2-schools" href="/tools-2-schools" >Tools 2 Schools</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~community~who-do-you-love" href="/whodoyoulove" >Who Do You Love</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local" href="/article/news/community/wise-rides/293-350846823" >Wise Rides</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/KREM2" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=KREM2" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2020 KREM-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/krem.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-news" href="//www.krem.com/article/news/local/spokane-county/uw-expert-no-spokane-earthquake/293-a67fc26a-fd0e-4d77-a6ce-7ea5c4c48da9" data-tracking="alert-bar/linkClicked" data-id="a67fc26a-fd0e-4d77-a6ce-7ea5c4c48da9">
        <h2 class="alert-bar__title">Breaking News</h2>
        <p class="alert-bar__description">2.9 earthquake out of Mead, WA felt across the Inland Northwest on Friday afternoon</p>
    </a>
    <a class="alert-bar__item alert-bar__item_slides-to-show_3 alert-bar__item_type_breaking-news" href="//www.krem.com/article/news/politics/matt-shea-doesnt-file-for-relection/293-d0cbfec8-8c08-4020-b917-4aaa5fd26ec8" data-tracking="alert-bar/linkClicked" data-id="d0cbfec8-8c08-4020-b917-4aaa5fd26ec8">
        <h2 class="alert-bar__title">Breaking News</h2>
        <p class="alert-bar__description">Rep. Matt Shea doesn&#39;t file for reelection; running for GOP precinct captain</p>
    </a>
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8cde477-ae18-43df-ae87-f2de04f15e32&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Mount St. Helens awakens: A timeline"
        data-model-article="a8cde477-ae18-43df-ae87-f2de04f15e32"
        data-model-section="life"
        data-model-subsection=""
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="559" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.krem.com/article/life/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32" data-model-id="a8cde477-ae18-43df-ae87-f2de04f15e32" 
        data-model-gpt="32805352/wa-spokane-KREM-B3354_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="life, news, home"
        data-sharing-target="true"
        data-sharing-title="Mount St. Helens awakens: A timeline"
        data-sharing-url="www.krem.com/article/life/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32"
        
        data-model-author=""
        data-model-keywords="[
  &quot;life&quot;,
  &quot;news&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="upload"
     data-video-url="http://www.krem.com/video/news/local/mt-st-helens/mount-saint-helens-40-year-anniversary/283-b7ca0a19-128d-4827-b081-292c01ed1283"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;b7ca0a19-128d-4827-b081-292c01ed1283&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.tegna-media.com/assets/KGW/videos/b7ca0a19-128d-4827-b081-292c01ed1283/b7ca0a19-128d-4827-b081-292c01ed1283.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2020-05-14T16:09:11Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.krem.com/assets/KGW/images/b9e63829-1ac5-41de-b18c-83c0139b12fc/b9e63829-1ac5-41de-b18c-83c0139b12fc.png&quot;,&quot;Title&quot;:&quot;Revisit the riveting news coverage as Mount St. Helens erupted&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;mt-st-helens&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;306&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="wa-spokane-KREM-B3354_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.krem.com/"
     data-model-related-playlist-id="jGEGkdEQ"
     data-model-related-media-id="vTAU0Hyo"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Revisit the riveting news coverage as Mount St. Helens erupted",
            "description": "On the morning of May 18, 1980, Mount St. Helens erupted. It was the deadliest volcanic event in U.S. history. Nina Mehlhaf revisits the coverage of the eruption.",
            "thumbnailUrl": "https://media.krem.com/assets/KGW/images/b9e63829-1ac5-41de-b18c-83c0139b12fc/b9e63829-1ac5-41de-b18c-83c0139b12fc_750x422.png",
            "uploadDate": "5/14/2020 4:09:11 PM",
            "duration": "306",
            "contentUrl": "http://www.krem.com/video/news/local/mt-st-helens/mount-saint-helens-40-year-anniversary/283-b7ca0a19-128d-4827-b081-292c01ed1283",
            "embedUrl": "https://media.krem.com/embeds/video/b7ca0a19-128d-4827-b081-292c01ed1283/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_life"><a data-tracking="article-story/categoryLinkClicked/life" class="article-story__category-link" href="/section/life">LIFE</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Mount St. Helens awakens: A timeline</h1>
        <div class="article-story__abstract">
            A timeline of the awakening and eruption of Mount St. Helens in 1980.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.krem.com/article/life/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32"
        },
        "headline": "Mount St. Helens awakens: A timeline",

            
                "image" : [],
            

        "datePublished": "5/15/2020 3:38:02 AM",
        "dateModified": "5/15/2020 10:20:09 PM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "KREM",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.krem.com/content/logos/amp/krem.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "A timeline of the awakening and eruption of Mount St. Helens in 1980."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Destiny Johnson (KGW)
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                8:38 PM PDT May 14, 2020
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            3:20 PM PDT May 15, 2020
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>SKAMANIA COUNTY, Wash. — Mount St. Helens erupted 40 years ago, on May 18, 1980, sending a plume of ash and smoke into the sky and claiming 57 lives on the ground. But for months leading up the massive eruption, the mountain slowly came to life.</p><p><strong>March 16, 1980:</strong> 100 earthquakes are recorded in one week. This is considered the first sign of activity before the May 18, 1980 eruption. <a href="/article/news/local/mt-st-helens/former-us-forest-service-worker-remembers-the-signs-eruption-of-mount-st-helens/283-8722fe3b-8475-468d-ae5a-73a35438469d" rel="noopener noreferrer" target="_blank">A former U.S. Forest Service worker remembers&nbsp;</a>these earthquakes occurring in unusual places on the mountain. He told KGW what he remembered about the eruption.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8cde477-ae18-43df-ae87-f2de04f15e32&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b7ca0a19-128d-4827-b081-292c01ed1283&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/mt-st-helens/forest-service-worker-remembers-unusual-avalanches-before-mount-st-helens-eruption/283-8722fe3b-8475-468d-ae5a-73a35438469d">Forest service worker remembers 'unusual' avalanches before Mount St. Helens eruption</a></strong></p><p><a href="https://www.youtube.com/watch?v=DqqYdcvB6bw&list=PLP1SbsVYy04xAEuIIdlonUArShj6I8yPw&index=3" rel="noopener noreferrer" target="_blank"><strong>Watch: RAW VIDEO: Mount St. Helens, March 25th, 1980</strong></a></p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FDqqYdcvB6bw%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DDqqYdcvB6bw&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FDqqYdcvB6bw%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p><strong>March 27, 1980:</strong> The first eruption in over 100 years occurs on the mountain. According to the <a href="https://content.lib.washington.edu/epicweb/timeline.html" rel="noopener noreferrer" target="_blank">University of Washington</a>, steam explosions create a 250-foot wide crater.</p><p><a href="https://www.youtube.com/watch?v=RiwuV9oqn54&list=PLP1SbsVYy04xAEuIIdlonUArShj6I8yPw&index=5" rel="noopener noreferrer" target="_blank"><strong>Watch: RAW VIDEO: Mount St. Helens, March 27, 1980</strong></a></p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FRiwuV9oqn54%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DRiwuV9oqn54&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FRiwuV9oqn54%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p><strong>March 28 – April 3, 1980:</strong> Smaller eruptions start to happen and explosions continue. Plumes of steam and ash reach 20,000 feet and the crater grows to about 1,300 feet in diameter.</p><p><a href="https://www.youtube.com/watch?v=qijA9hHofJk&list=PLP1SbsVYy04xAEuIIdlonUArShj6I8yPw&index=6" rel="noopener noreferrer" target="_blank"><strong>Watch: RAW VIDEO: Mount St. Helens March 28, 1980</strong></a></p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FqijA9hHofJk%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DqijA9hHofJk&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FqijA9hHofJk%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p><strong>April 8, 1980:</strong> A series of explosions lasts for four hours, the longest since the mountain had come back to life.</p><p><strong>April 22, 1980:</strong> Eruptions slow from about one per hour in March to about 1 per day by late April.</p><p>Small eruptions continue, as do the earthquakes. According to the University of Washington, in this time on the north flank of the mountain, a bulge begins forming, growing some 6 feet a day. This is due to the magma rising high into the volcano.</p><p><strong>May 18, 1980:&nbsp;</strong>At 8:32 a.m. a 5.1 magnitude earthquake strikes and causes the largest debris avalanche ever recorded. The volcano erupts in an outward fashion. Eruptions blast through the landslide, accelerating debris to over 300 mph.</p><p>Within 15 minutes of the eruption, smoke and ash rise 15 miles into the air. The eruption devastates an area of approximately 370 miles. In the inner zone of the eruption, which extends for about 6 miles, there are virtually no trees left, only scorched earth.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8cde477-ae18-43df-ae87-f2de04f15e32&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b7ca0a19-128d-4827-b081-292c01ed1283&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>The wind blows millions of tons of ash across the United States and it causes complete darkness in areas of eastern Washington.</p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FzPObNoGvEt4%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DzPObNoGvEt4&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FzPObNoGvEt4%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/mt-st-helens/this-wasnt-exciting-this-was-devastating-family-remembers-losing-lodge-in-mount-st-helens-eruption/283-4aaac9da-95b5-4c0f-867d-37993238adef">'This wasn’t exciting, this was devastating': Family remembers losing lodge in Mount St. Helens eruption</a></strong></p><p>Between <strong>1980 and 1986&nbsp;</strong>smaller eruptions would occur, causing some ash to blow, but nothing as significant as what occurred on May 18, 1980.</p><p>In<strong>&nbsp;2004&nbsp;</strong>there was a reawakening of Mount St. Helens. It erupted slowly over 3 and a half years, pumping lava into the crater it had created in 1980.</p><p>In the 40 years since the eruption, the mountain has <a href="/article/news/local/mt-st-helens/mount-st-helens-bounceback-after-the-eruption-is-partly-thanks-to-a-pesky-animal/283-3f02735a-1d80-4b5a-844b-19ba4e7d5edd" rel="noopener noreferrer" target="_blank">largely recuperated.</a> It continues to be studied to help scientists understand more about volcanoes and eruptions.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/mt-st-helens/mount-st-helens-bounceback-is-partly-due-to-a-pesky-animal/283-3f02735a-1d80-4b5a-844b-19ba4e7d5edd">Mount St. Helens bounceback is partly due to a pesky animal</a></strong></p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="3e8f3638-2e2f-40ac-a856-5aa93bc2c6d8"
     data-model-section="news"
     data-model-subsection="local"
     data-model-topic="mt-st-helens"
     data-model-subtopic=""
     data-model-url="/gallery/news/local/mt-st-helens/photos-the-eruption-of-mount-st-helens-on-may-18-1980/283-3e8f3638-2e2f-40ac-a856-5aa93bc2c6d8"
     data-model-count="14"
     data-model-assetid="3e8f3638-2e2f-40ac-a856-5aa93bc2c6d8"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;3e8f3638-2e2f-40ac-a856-5aa93bc2c6d8&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;uW3vYAhxJq6i5HYTYCfWMdv5&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">Photos: The eruption of Mount St. Helens on May 18, 1980</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.krem.com/assets/KGW/images/13663b25-c8cc-4d9d-be83-e30d7a95481e/13663b25-c8cc-4d9d-be83-e30d7a95481e_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="13663b25-c8cc-4d9d-be83-e30d7a95481e"
                         data-model-caption="Mount St. Helens in Washington spews smoke, soot and ash into the sky in April, 1980.  The eruption is the first for the volcano since 1857.  (AP Photo/Jack Smith)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/13663b25-c8cc-4d9d-be83-e30d7a95481e/13663b25-c8cc-4d9d-be83-e30d7a95481e.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/13663b25-c8cc-4d9d-be83-e30d7a95481e/13663b25-c8cc-4d9d-be83-e30d7a95481e_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/13663b25-c8cc-4d9d-be83-e30d7a95481e/13663b25-c8cc-4d9d-be83-e30d7a95481e_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Mount St. Helens in Washington spews smoke, soot and ash into the sky in April, 1980.  The eruption is the first for the volcano since 1857.  (AP Photo/Jack Smith)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="98a55b69-2918-42e1-b25d-3a719693d2b7"
                         data-model-caption="Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/98a55b69-2918-42e1-b25d-3a719693d2b7/98a55b69-2918-42e1-b25d-3a719693d2b7.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/98a55b69-2918-42e1-b25d-3a719693d2b7/98a55b69-2918-42e1-b25d-3a719693d2b7_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/98a55b69-2918-42e1-b25d-3a719693d2b7/98a55b69-2918-42e1-b25d-3a719693d2b7_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="d13cc238-1869-4461-be37-d128a5e17266"
                         data-model-caption="Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/d13cc238-1869-4461-be37-d128a5e17266/d13cc238-1869-4461-be37-d128a5e17266.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/d13cc238-1869-4461-be37-d128a5e17266/d13cc238-1869-4461-be37-d128a5e17266_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/d13cc238-1869-4461-be37-d128a5e17266/d13cc238-1869-4461-be37-d128a5e17266_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="ac6618e1-a6fe-461b-84c1-15bcf2d5103d"
                         data-model-caption="Denuded trees lay like matchsticks in the changed landscape around Mount St. Helens, Wash., shown two days after eruption, May 20, 1980. (AP Photo/Jack Smith)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/ac6618e1-a6fe-461b-84c1-15bcf2d5103d/ac6618e1-a6fe-461b-84c1-15bcf2d5103d.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/ac6618e1-a6fe-461b-84c1-15bcf2d5103d/ac6618e1-a6fe-461b-84c1-15bcf2d5103d_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/ac6618e1-a6fe-461b-84c1-15bcf2d5103d/ac6618e1-a6fe-461b-84c1-15bcf2d5103d_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Denuded trees lay like matchsticks in the changed landscape around Mount St. Helens, Wash., shown two days after eruption, May 20, 1980. (AP Photo/Jack Smith)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d"
                         data-model-caption="Trees lie like matchsticks near the base of Mount St. Helens, May 20, 1980 after they were flattened by a blast fro the volcano. Mud and ash cover the trees. At least six person have been killed and more than 20 are still missing. (AP Photo/Jack Smith)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Trees lie like matchsticks near the base of Mount St. Helens, May 20, 1980 after they were flattened by a blast fro the volcano. Mud and ash cover the trees. At least six person have been killed and more than 20 are still missing. (AP Photo/Jack Smith)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="8cab1131-f2ec-4a23-9625-531cbbb64ca2"
                         data-model-caption="In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/8cab1131-f2ec-4a23-9625-531cbbb64ca2/8cab1131-f2ec-4a23-9625-531cbbb64ca2.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/8cab1131-f2ec-4a23-9625-531cbbb64ca2/8cab1131-f2ec-4a23-9625-531cbbb64ca2_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/8cab1131-f2ec-4a23-9625-531cbbb64ca2/8cab1131-f2ec-4a23-9625-531cbbb64ca2_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="90f66cce-966d-4dd9-965c-b425d8e968f7"
                         data-model-caption="Smoke, soot and ash billows from Mount St. Helens in Washington state, April 2, 1980. The 9,577-foot volcano has been active since March 27. (AP Photo)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/90f66cce-966d-4dd9-965c-b425d8e968f7/90f66cce-966d-4dd9-965c-b425d8e968f7.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/90f66cce-966d-4dd9-965c-b425d8e968f7/90f66cce-966d-4dd9-965c-b425d8e968f7_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/90f66cce-966d-4dd9-965c-b425d8e968f7/90f66cce-966d-4dd9-965c-b425d8e968f7_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Smoke, soot and ash billows from Mount St. Helens in Washington state, April 2, 1980. The 9,577-foot volcano has been active since March 27. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="7"
                         data-model-assetid="aa351ccd-4805-414b-9d29-a0de13b52a56"
                         data-model-caption="In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/aa351ccd-4805-414b-9d29-a0de13b52a56/aa351ccd-4805-414b-9d29-a0de13b52a56.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/aa351ccd-4805-414b-9d29-a0de13b52a56/aa351ccd-4805-414b-9d29-a0de13b52a56_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/aa351ccd-4805-414b-9d29-a0de13b52a56/aa351ccd-4805-414b-9d29-a0de13b52a56_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="8"
                         data-model-assetid="1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf"
                         data-model-caption="Sightseers at Yale Lake watch one of Sunday&#39;s eruptions at Mount St. Helens, about 12 miles away on March 30, 1980 in Southwest Washington. (AP Photo)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Sightseers at Yale Lake watch one of Sunday&#39;s eruptions at Mount St. Helens, about 12 miles away on March 30, 1980 in Southwest Washington. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="9"
                         data-model-assetid="c340e78c-27b8-4c3e-a087-4fa1faef1812"
                         data-model-caption="This is an aerial view of destruction of logging operation after floods following Mount St. Helens&#39; eruption, shown May 20, 1980.  (AP Photo/Jack Smith)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/c340e78c-27b8-4c3e-a087-4fa1faef1812/c340e78c-27b8-4c3e-a087-4fa1faef1812.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/c340e78c-27b8-4c3e-a087-4fa1faef1812/c340e78c-27b8-4c3e-a087-4fa1faef1812_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/c340e78c-27b8-4c3e-a087-4fa1faef1812/c340e78c-27b8-4c3e-a087-4fa1faef1812_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">This is an aerial view of destruction of logging operation after floods following Mount St. Helens&#39; eruption, shown May 20, 1980.  (AP Photo/Jack Smith)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="10"
                         data-model-assetid="120f6b76-1b1e-4eda-925c-a97fe49140c2"
                         data-model-caption="Bridge on Interstate 5 and railroad bridge beside it with steaming river flowing beneath are pictured about 20 miles from Mount St. Helens, Wash., May 19, 1980. The river contains hot water in the aftermath of the volcanic eruption. (AP Photo)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/120f6b76-1b1e-4eda-925c-a97fe49140c2/120f6b76-1b1e-4eda-925c-a97fe49140c2.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/120f6b76-1b1e-4eda-925c-a97fe49140c2/120f6b76-1b1e-4eda-925c-a97fe49140c2_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/120f6b76-1b1e-4eda-925c-a97fe49140c2/120f6b76-1b1e-4eda-925c-a97fe49140c2_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Bridge on Interstate 5 and railroad bridge beside it with steaming river flowing beneath are pictured about 20 miles from Mount St. Helens, Wash., May 19, 1980. The river contains hot water in the aftermath of the volcanic eruption. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="11"
                         data-model-assetid="55457b8c-cd29-40f8-9da0-e11b6a8fbd33"
                         data-model-caption="A house is submerged along the Toutle River which flooded in the aftermath of the eruption of Mount St. Helens, Wash., May 19, 1980. Area streams and rivers rose quickly as ice and snow on the volcano melted instantly. (AP Photo)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/55457b8c-cd29-40f8-9da0-e11b6a8fbd33/55457b8c-cd29-40f8-9da0-e11b6a8fbd33.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/55457b8c-cd29-40f8-9da0-e11b6a8fbd33/55457b8c-cd29-40f8-9da0-e11b6a8fbd33_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/55457b8c-cd29-40f8-9da0-e11b6a8fbd33/55457b8c-cd29-40f8-9da0-e11b6a8fbd33_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">A house is submerged along the Toutle River which flooded in the aftermath of the eruption of Mount St. Helens, Wash., May 19, 1980. Area streams and rivers rose quickly as ice and snow on the volcano melted instantly. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="12"
                         data-model-assetid="ef62c61d-bab3-4b13-8d4a-3e5104818faf"
                         data-model-caption="**FOR USE AS DESIRED WITH MOUNT ST. HELENS ANNIVERSARY** FILE - In this May 20, 1980 file photo, a camper containing two victims of the Mount St. Helens eruption sits amidst the gray landscape about 8 miles from the mountain in Washington state. Markings in the volcanic ash in front of and behind the camper were left by a helicopter and a searcher who found the victims on Tuesday, May 20, 1980. The 30th Anniversary of the massive May 18th, 1980 eruption will be marked on May 18, 2010. (AP Photo/File)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/ef62c61d-bab3-4b13-8d4a-3e5104818faf/ef62c61d-bab3-4b13-8d4a-3e5104818faf.jpg"
                         data-model-credit="ASSOCIATED PRESS">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/ef62c61d-bab3-4b13-8d4a-3e5104818faf/ef62c61d-bab3-4b13-8d4a-3e5104818faf_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/ef62c61d-bab3-4b13-8d4a-3e5104818faf/ef62c61d-bab3-4b13-8d4a-3e5104818faf_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">**FOR USE AS DESIRED WITH MOUNT ST. HELENS ANNIVERSARY** FILE - In this May 20, 1980 file photo, a camper containing two victims of the Mount St. Helens eruption sits amidst the gray landscape about 8 miles from the mountain in Washington state. Markings in the volcanic ash in front of and behind the camper were left by a helicopter and a searcher who found the victims on Tuesday, May 20, 1980. The 30th Anniversary of the massive May 18th, 1980 eruption will be marked on May 18, 2010. (AP Photo/File)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="13"
                         data-model-assetid="46c17517-5a04-411c-a859-80e03ccf2192"
                         data-model-caption="Weyerhaeuser Co. forester Byron Rickert looks over some of the 150,000 acres of land near Mount St. Helens, Wash., Oct. 29, 1981, from which his company is saving trees damaged by the eruption of the volcano. Rickert is standing in an area about nine miles from the the crater of the volcano where the salvage logging operation has not yet begun. The twisted and splintered stumps around Rickert are the result of the volcano blast. (AP Photo/Gary Stewart)"
                         data-model-url="https://media.tegna-media.com/assets/KGW/images/46c17517-5a04-411c-a859-80e03ccf2192/46c17517-5a04-411c-a859-80e03ccf2192.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/46c17517-5a04-411c-a859-80e03ccf2192/46c17517-5a04-411c-a859-80e03ccf2192_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.krem.com/assets/KGW/images/46c17517-5a04-411c-a859-80e03ccf2192/46c17517-5a04-411c-a859-80e03ccf2192_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Weyerhaeuser Co. forester Byron Rickert looks over some of the 150,000 acres of land near Mount St. Helens, Wash., Oct. 29, 1981, from which his company is saving trees damaged by the eruption of the volcano. Rickert is standing in an area about nine miles from the the crater of the volcano where the salvage logging operation has not yet begun. The twisted and splintered stumps around Rickert are the result of the volcano blast. (AP Photo/Gary Stewart)</div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="13663b25-c8cc-4d9d-be83-e30d7a95481e"
                     data-model-caption="Mount St. Helens in Washington spews smoke, soot and ash into the sky in April, 1980.  The eruption is the first for the volcano since 1857.  (AP Photo/Jack Smith)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/13663b25-c8cc-4d9d-be83-e30d7a95481e/13663b25-c8cc-4d9d-be83-e30d7a95481e.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Mount St. Helens in Washington spews smoke, soot and ash into the sky in April, 1980.  The eruption is the first for the volcano since 1857.  (AP Photo/Jack Smith)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="98a55b69-2918-42e1-b25d-3a719693d2b7"
                     data-model-caption="Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/98a55b69-2918-42e1-b25d-3a719693d2b7/98a55b69-2918-42e1-b25d-3a719693d2b7.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="d13cc238-1869-4461-be37-d128a5e17266"
                     data-model-caption="Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/d13cc238-1869-4461-be37-d128a5e17266/d13cc238-1869-4461-be37-d128a5e17266.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="ac6618e1-a6fe-461b-84c1-15bcf2d5103d"
                     data-model-caption="Denuded trees lay like matchsticks in the changed landscape around Mount St. Helens, Wash., shown two days after eruption, May 20, 1980. (AP Photo/Jack Smith)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/ac6618e1-a6fe-461b-84c1-15bcf2d5103d/ac6618e1-a6fe-461b-84c1-15bcf2d5103d.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Denuded trees lay like matchsticks in the changed landscape around Mount St. Helens, Wash., shown two days after eruption, May 20, 1980. (AP Photo/Jack Smith)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d"
                     data-model-caption="Trees lie like matchsticks near the base of Mount St. Helens, May 20, 1980 after they were flattened by a blast fro the volcano. Mud and ash cover the trees. At least six person have been killed and more than 20 are still missing. (AP Photo/Jack Smith)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Trees lie like matchsticks near the base of Mount St. Helens, May 20, 1980 after they were flattened by a blast fro the volcano. Mud and ash cover the trees. At least six person have been killed and more than 20 are still missing. (AP Photo/Jack Smith)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="8cab1131-f2ec-4a23-9625-531cbbb64ca2"
                     data-model-caption="In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/8cab1131-f2ec-4a23-9625-531cbbb64ca2/8cab1131-f2ec-4a23-9625-531cbbb64ca2.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="90f66cce-966d-4dd9-965c-b425d8e968f7"
                     data-model-caption="Smoke, soot and ash billows from Mount St. Helens in Washington state, April 2, 1980. The 9,577-foot volcano has been active since March 27. (AP Photo)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/90f66cce-966d-4dd9-965c-b425d8e968f7/90f66cce-966d-4dd9-965c-b425d8e968f7.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Smoke, soot and ash billows from Mount St. Helens in Washington state, April 2, 1980. The 9,577-foot volcano has been active since March 27. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="7"
                     data-model-assetid="aa351ccd-4805-414b-9d29-a0de13b52a56"
                     data-model-caption="In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/aa351ccd-4805-414b-9d29-a0de13b52a56/aa351ccd-4805-414b-9d29-a0de13b52a56.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">08</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="8"
                     data-model-assetid="1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf"
                     data-model-caption="Sightseers at Yale Lake watch one of Sunday&#39;s eruptions at Mount St. Helens, about 12 miles away on March 30, 1980 in Southwest Washington. (AP Photo)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">09</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Sightseers at Yale Lake watch one of Sunday&#39;s eruptions at Mount St. Helens, about 12 miles away on March 30, 1980 in Southwest Washington. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="9"
                     data-model-assetid="c340e78c-27b8-4c3e-a087-4fa1faef1812"
                     data-model-caption="This is an aerial view of destruction of logging operation after floods following Mount St. Helens&#39; eruption, shown May 20, 1980.  (AP Photo/Jack Smith)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/c340e78c-27b8-4c3e-a087-4fa1faef1812/c340e78c-27b8-4c3e-a087-4fa1faef1812.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">10</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">This is an aerial view of destruction of logging operation after floods following Mount St. Helens&#39; eruption, shown May 20, 1980.  (AP Photo/Jack Smith)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="10"
                     data-model-assetid="120f6b76-1b1e-4eda-925c-a97fe49140c2"
                     data-model-caption="Bridge on Interstate 5 and railroad bridge beside it with steaming river flowing beneath are pictured about 20 miles from Mount St. Helens, Wash., May 19, 1980. The river contains hot water in the aftermath of the volcanic eruption. (AP Photo)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/120f6b76-1b1e-4eda-925c-a97fe49140c2/120f6b76-1b1e-4eda-925c-a97fe49140c2.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">11</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Bridge on Interstate 5 and railroad bridge beside it with steaming river flowing beneath are pictured about 20 miles from Mount St. Helens, Wash., May 19, 1980. The river contains hot water in the aftermath of the volcanic eruption. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="11"
                     data-model-assetid="55457b8c-cd29-40f8-9da0-e11b6a8fbd33"
                     data-model-caption="A house is submerged along the Toutle River which flooded in the aftermath of the eruption of Mount St. Helens, Wash., May 19, 1980. Area streams and rivers rose quickly as ice and snow on the volcano melted instantly. (AP Photo)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/55457b8c-cd29-40f8-9da0-e11b6a8fbd33/55457b8c-cd29-40f8-9da0-e11b6a8fbd33.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">12</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">A house is submerged along the Toutle River which flooded in the aftermath of the eruption of Mount St. Helens, Wash., May 19, 1980. Area streams and rivers rose quickly as ice and snow on the volcano melted instantly. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="12"
                     data-model-assetid="ef62c61d-bab3-4b13-8d4a-3e5104818faf"
                     data-model-caption="**FOR USE AS DESIRED WITH MOUNT ST. HELENS ANNIVERSARY** FILE - In this May 20, 1980 file photo, a camper containing two victims of the Mount St. Helens eruption sits amidst the gray landscape about 8 miles from the mountain in Washington state. Markings in the volcanic ash in front of and behind the camper were left by a helicopter and a searcher who found the victims on Tuesday, May 20, 1980. The 30th Anniversary of the massive May 18th, 1980 eruption will be marked on May 18, 2010. (AP Photo/File)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/ef62c61d-bab3-4b13-8d4a-3e5104818faf/ef62c61d-bab3-4b13-8d4a-3e5104818faf.jpg"
                     data-model-credit="ASSOCIATED PRESS">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">13</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">**FOR USE AS DESIRED WITH MOUNT ST. HELENS ANNIVERSARY** FILE - In this May 20, 1980 file photo, a camper containing two victims of the Mount St. Helens eruption sits amidst the gray landscape about 8 miles from the mountain in Washington state. Markings in the volcanic ash in front of and behind the camper were left by a helicopter and a searcher who found the victims on Tuesday, May 20, 1980. The 30th Anniversary of the massive May 18th, 1980 eruption will be marked on May 18, 2010. (AP Photo/File)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="13"
                     data-model-assetid="46c17517-5a04-411c-a859-80e03ccf2192"
                     data-model-caption="Weyerhaeuser Co. forester Byron Rickert looks over some of the 150,000 acres of land near Mount St. Helens, Wash., Oct. 29, 1981, from which his company is saving trees damaged by the eruption of the volcano. Rickert is standing in an area about nine miles from the the crater of the volcano where the salvage logging operation has not yet begun. The twisted and splintered stumps around Rickert are the result of the volcano blast. (AP Photo/Gary Stewart)"
                     data-model-url="https://media.tegna-media.com/assets/KGW/images/46c17517-5a04-411c-a859-80e03ccf2192/46c17517-5a04-411c-a859-80e03ccf2192.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">14</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">14</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Weyerhaeuser Co. forester Byron Rickert looks over some of the 150,000 acres of land near Mount St. Helens, Wash., Oct. 29, 1981, from which his company is saving trees damaged by the eruption of the volcano. Rickert is standing in an area about nine miles from the the crater of the volcano where the salvage logging operation has not yet begun. The twisted and splintered stumps around Rickert are the result of the volcano blast. (AP Photo/Gary Stewart)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="13663b25-c8cc-4d9d-be83-e30d7a95481e"
                                 data-model-caption="Mount St. Helens in Washington spews smoke, soot and ash into the sky in April, 1980.  The eruption is the first for the volcano since 1857.  (AP Photo/Jack Smith)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/13663b25-c8cc-4d9d-be83-e30d7a95481e/13663b25-c8cc-4d9d-be83-e30d7a95481e.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/13663b25-c8cc-4d9d-be83-e30d7a95481e/13663b25-c8cc-4d9d-be83-e30d7a95481e_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="98a55b69-2918-42e1-b25d-3a719693d2b7"
                                 data-model-caption="Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/98a55b69-2918-42e1-b25d-3a719693d2b7/98a55b69-2918-42e1-b25d-3a719693d2b7.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/98a55b69-2918-42e1-b25d-3a719693d2b7/98a55b69-2918-42e1-b25d-3a719693d2b7_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="d13cc238-1869-4461-be37-d128a5e17266"
                                 data-model-caption="Mount St. Helens in Washington state is shown in various stages of eruption, May 18, 1980. (AP Photo/Vern Hodgson)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/d13cc238-1869-4461-be37-d128a5e17266/d13cc238-1869-4461-be37-d128a5e17266.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/d13cc238-1869-4461-be37-d128a5e17266/d13cc238-1869-4461-be37-d128a5e17266_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="ac6618e1-a6fe-461b-84c1-15bcf2d5103d"
                                 data-model-caption="Denuded trees lay like matchsticks in the changed landscape around Mount St. Helens, Wash., shown two days after eruption, May 20, 1980. (AP Photo/Jack Smith)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/ac6618e1-a6fe-461b-84c1-15bcf2d5103d/ac6618e1-a6fe-461b-84c1-15bcf2d5103d.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/ac6618e1-a6fe-461b-84c1-15bcf2d5103d/ac6618e1-a6fe-461b-84c1-15bcf2d5103d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d"
                                 data-model-caption="Trees lie like matchsticks near the base of Mount St. Helens, May 20, 1980 after they were flattened by a blast fro the volcano. Mud and ash cover the trees. At least six person have been killed and more than 20 are still missing. (AP Photo/Jack Smith)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d/c7ac1c34-a7e5-4e25-9969-2f1ff5c79a6d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="8cab1131-f2ec-4a23-9625-531cbbb64ca2"
                                 data-model-caption="In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/8cab1131-f2ec-4a23-9625-531cbbb64ca2/8cab1131-f2ec-4a23-9625-531cbbb64ca2.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/8cab1131-f2ec-4a23-9625-531cbbb64ca2/8cab1131-f2ec-4a23-9625-531cbbb64ca2_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="90f66cce-966d-4dd9-965c-b425d8e968f7"
                                 data-model-caption="Smoke, soot and ash billows from Mount St. Helens in Washington state, April 2, 1980. The 9,577-foot volcano has been active since March 27. (AP Photo)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/90f66cce-966d-4dd9-965c-b425d8e968f7/90f66cce-966d-4dd9-965c-b425d8e968f7.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/90f66cce-966d-4dd9-965c-b425d8e968f7/90f66cce-966d-4dd9-965c-b425d8e968f7_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="7"
                                 data-model-assetid="aa351ccd-4805-414b-9d29-a0de13b52a56"
                                 data-model-caption="In this image provided by NASA, is an aerial view of Mount St. Helens, active volcano in Washington state, April 2, 1980. (AP Photo/NASA)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/aa351ccd-4805-414b-9d29-a0de13b52a56/aa351ccd-4805-414b-9d29-a0de13b52a56.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/aa351ccd-4805-414b-9d29-a0de13b52a56/aa351ccd-4805-414b-9d29-a0de13b52a56_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="8"
                                 data-model-assetid="1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf"
                                 data-model-caption="Sightseers at Yale Lake watch one of Sunday&#39;s eruptions at Mount St. Helens, about 12 miles away on March 30, 1980 in Southwest Washington. (AP Photo)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf/1ed6cf4b-9da2-4d96-98c9-336ce0cc7bdf_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="9"
                                 data-model-assetid="c340e78c-27b8-4c3e-a087-4fa1faef1812"
                                 data-model-caption="This is an aerial view of destruction of logging operation after floods following Mount St. Helens&#39; eruption, shown May 20, 1980.  (AP Photo/Jack Smith)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/c340e78c-27b8-4c3e-a087-4fa1faef1812/c340e78c-27b8-4c3e-a087-4fa1faef1812.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/c340e78c-27b8-4c3e-a087-4fa1faef1812/c340e78c-27b8-4c3e-a087-4fa1faef1812_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="10"
                                 data-model-assetid="120f6b76-1b1e-4eda-925c-a97fe49140c2"
                                 data-model-caption="Bridge on Interstate 5 and railroad bridge beside it with steaming river flowing beneath are pictured about 20 miles from Mount St. Helens, Wash., May 19, 1980. The river contains hot water in the aftermath of the volcanic eruption. (AP Photo)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/120f6b76-1b1e-4eda-925c-a97fe49140c2/120f6b76-1b1e-4eda-925c-a97fe49140c2.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/120f6b76-1b1e-4eda-925c-a97fe49140c2/120f6b76-1b1e-4eda-925c-a97fe49140c2_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="11"
                                 data-model-assetid="55457b8c-cd29-40f8-9da0-e11b6a8fbd33"
                                 data-model-caption="A house is submerged along the Toutle River which flooded in the aftermath of the eruption of Mount St. Helens, Wash., May 19, 1980. Area streams and rivers rose quickly as ice and snow on the volcano melted instantly. (AP Photo)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/55457b8c-cd29-40f8-9da0-e11b6a8fbd33/55457b8c-cd29-40f8-9da0-e11b6a8fbd33.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/55457b8c-cd29-40f8-9da0-e11b6a8fbd33/55457b8c-cd29-40f8-9da0-e11b6a8fbd33_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="12"
                                 data-model-assetid="ef62c61d-bab3-4b13-8d4a-3e5104818faf"
                                 data-model-caption="**FOR USE AS DESIRED WITH MOUNT ST. HELENS ANNIVERSARY** FILE - In this May 20, 1980 file photo, a camper containing two victims of the Mount St. Helens eruption sits amidst the gray landscape about 8 miles from the mountain in Washington state. Markings in the volcanic ash in front of and behind the camper were left by a helicopter and a searcher who found the victims on Tuesday, May 20, 1980. The 30th Anniversary of the massive May 18th, 1980 eruption will be marked on May 18, 2010. (AP Photo/File)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/ef62c61d-bab3-4b13-8d4a-3e5104818faf/ef62c61d-bab3-4b13-8d4a-3e5104818faf.jpg"
                                 data-model-credit="ASSOCIATED PRESS">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/ef62c61d-bab3-4b13-8d4a-3e5104818faf/ef62c61d-bab3-4b13-8d4a-3e5104818faf_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="13"
                                 data-model-assetid="46c17517-5a04-411c-a859-80e03ccf2192"
                                 data-model-caption="Weyerhaeuser Co. forester Byron Rickert looks over some of the 150,000 acres of land near Mount St. Helens, Wash., Oct. 29, 1981, from which his company is saving trees damaged by the eruption of the volcano. Rickert is standing in an area about nine miles from the the crater of the volcano where the salvage logging operation has not yet begun. The twisted and splintered stumps around Rickert are the result of the volcano blast. (AP Photo/Gary Stewart)"
                                 data-model-url="https://media.tegna-media.com/assets/KGW/images/46c17517-5a04-411c-a859-80e03ccf2192/46c17517-5a04-411c-a859-80e03ccf2192.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.krem.com/assets/KGW/images/46c17517-5a04-411c-a859-80e03ccf2192/46c17517-5a04-411c-a859-80e03ccf2192_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
<p><a href="https://www.youtube.com/playlist?list=PLP1SbsVYy04xAEuIIdlonUArShj6I8yPw" rel="noopener noreferrer" target="_blank">Find more raw footage of Mount St. Helens before and after the eruption on our YouTube channel.</a>&nbsp;</p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.krem.com/article/life/mount-st-helens-a-timeline/283-a8cde477-ae18-43df-ae87-f2de04f15e32" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8cde477-ae18-43df-ae87-f2de04f15e32&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KREM2">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=KREM2">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KREM" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Policy</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Policy</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="http://interactive.krem.com/eeo/KREM%20KSKN-Spokane-WA_EEO_Public_File2018-2019.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self">Do Not Sell My Information</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2020 KREM-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a8cde477-ae18-43df-ae87-f2de04f15e32&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;uW3vYAhxJq6i5HYTYCfWMdv5&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;b7ca0a19-128d-4827-b081-292c01ed1283&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyD4bH1X6ceGEGr4pKx-lbUmOz-OK5CUUmg",
                    authDomain: "krem-news-app.firebaseapp.com",
                    databaseURL: "https://krem-news-app.firebaseio.com",
                    projectId: "krem-news-app",
                    storageBucket: "krem-news-app.appspot.com",
                    messagingSenderId: "766556992382",
                    appId: "1:766556992382:web:0d9d6eb8182b9b91"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
